Battery Drain Down in New 2018 Pasifica Limited w/ESS - 2017+ Chrysler Pacifica Minivan Forums
 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 11-09-2018, 03:48 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 5
Battery Drain Down in New 2018 Pasifica Limited w/ESS

We bought a 2018 Pacifica Limited which has a 3.6L V6 24V VVT Engine with ESS. It was purchased on 7/2/18 with 17 miles on it. Since then I have had battery drain down problems 4 times. Twice the battery could not be jump started by Chrysler Roadside Assistance (CRA) and had to replaced. The car is with the dealer today and I am hoping they would find the problem. My 3rd minivan and 2 cars from Chrysler/Dodge. The problems were their transmission at 100K miles. Have owned minivans since 1990 (wife loves them).


Chrysler Pacifica was rated the best and I took another chance. Complains of battery life on Chrysler products have been reported on the newer vehicles, but nothing specific. Ther was one that identified Uconnect system draining the battery by turning the radio on (not sure how this happens).


Any ideas of the root cause of battery drain down would be appreciated.
240ZMan is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 11-13-2018, 07:17 PM
Member
 
hogsndogs's Avatar
 
Join Date: Jul 2016
Location: Cleveland OH
Posts: 69
Garage
The only thing that I can think of is that your Pacifica may have been on the dealers lot for quite some time,
and the battery became discharged to the point that it won't reach a full charge.
Keep us posted on your resolution.

2018 Touring Plus Gas
Built 02-19-2018 @16:00
White, S Package
Navigation
20" Wheels
Overhead DVD Player
Super Console Added
Body Side Moldings
Splash Guards
All Weather Mats
Lloyd Ultimat Rear Cargo Mat
Spare Tire Kit

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hogsndogs is offline  
post #3 of 13 (permalink) Old 11-13-2018, 08:44 PM
Member
 
Van2's Avatar
 
Join Date: May 2018
Posts: 42
A friend had this problem. They either replaced the radio or re-flashed it and it fixed the problem.

'19 Touring L Plus
Van2 is offline  
 
post #4 of 13 (permalink) Old 11-14-2018, 03:48 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,753
Quote:
Originally Posted by 240ZMan View Post
We bought a 2018 Pacifica Limited which has a 3.6L V6 24V VVT Engine with ESS. It was purchased on 7/2/18 with 17 miles on it. Since then I have had battery drain down problems 4 times. Twice the battery could not be jump started by Chrysler Roadside Assistance (CRA) and had to replaced. The car is with the dealer today and I am hoping they would find the problem. My 3rd minivan and 2 cars from Chrysler/Dodge. The problems were their transmission at 100K miles. Have owned minivans since 1990 (wife loves them).


Chrysler Pacifica was rated the best and I took another chance. Complains of battery life on Chrysler products have been reported on the newer vehicles, but nothing specific. Ther was one that identified Uconnect system draining the battery by turning the radio on (not sure how this happens).


Any ideas of the root cause of battery drain down would be appreciated.
Quote:
Originally Posted by hogsndogs View Post
The only thing that I can think of is that your Pacifica may have been on the dealers lot for quite some time,
and the battery became discharged to the point that it won't reach a full charge.
Keep us posted on your resolution.
Quote:
Originally Posted by Van2 View Post
A friend had this problem. They either replaced the radio or re-flashed it and it fixed the problem.

Hello All,

240ZMan there was a TSB 08-056-18 REV. A released on November 3rd that MAY address your battery drainage concern. If your vehicle is currently at the dealer please have them apply this TSB 08-056-18 REV. A
Please let me know if your need any additional assistance

The symptoms are listed below:


SYMPTOM/CONDITION:Customers may experience one or more of the following:**Symptoms for UAR and UCR radios only:•Anti-theft code request message.•Backup camera screen is blank.
•Lines appear across screen.•Radio control screen is blank or locked.
•Radio resets intermittently.
•Radio will not switch modes between AM, FM, SAT or Media.
•Poor BluetoothTsound quality.
•Phone pairing issues.**Symptoms for UAR, UCR, UGV, UDV and UKV radios:
•PHEV vehicles may intermittently not charge when using the scheduled charging featureinstead of “Charge Now” button.
•When shifting to reverse, the radio displays blue/black lines instead of the rear view cameraand is followed by a reset.
•Radio stays on with key ”OFF” and drains battery.
•Wi-Fi feature cannot be renewed after the trial period has expired.
•Radio reboots multiple times when a Samsung J-7Tphone is connected for charging only.
•Audio System starts up with the anti-theft screen.
•Radio processor freezes while the navigation screen is loading.
•Back-up camera remains live when shifted out of reverse beyond the intended delay feature.

Lamar
Chrysler Social Care Specialist
CentralFla and Longtimemopar like this.
ChryslerCares is online now  
post #5 of 13 (permalink) Old 11-16-2018, 12:27 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 5
Thanks ChryslerCares.


It happened again. I drove it on Wednesday for about 50 miles on the highway and the battery drained down again. The vehicle Info screen displayed battery voltage at 7.4V. This is the 5th time in 5 months. I have about 850 miles on the vehicle. I am taking it to the dealer today an mention the TSB 08-056-18 Rev A fix. The dealer does not have a clue to what is draining the battery. This is the 3rd battery on the vehicle. Its frustrating.
240ZMan is offline  
post #6 of 13 (permalink) Old 11-16-2018, 01:57 PM
Senior Member
 
Join Date: Jun 2016
Location: MI
Posts: 179
Quote:
Originally Posted by 240ZMan View Post
... I drove it on Wednesday for about 50 miles on the highway and the battery drained down again. The vehicle Info screen displayed battery voltage at 7.4V....

To be clear, the vehicle started normally, and the battery discharged while you were driving it? If so, I wouldn't think the radio TSB is going to address your issues. It sounds like the charging system in general isn't working.
Longtimemopar likes this.

- 2017 Pacifica Touring-L Plus - Jazz Blue, Advanced SafetyTec, Uconnect 8.4N, KeySense
- Ordered 5/31/16, Current status: KZL as of 6/28/16, Arrived at dealer 7/6/16, Purchased 7/11/16
daniel9478 is online now  
post #7 of 13 (permalink) Old 11-16-2018, 03:13 PM
Senior Member
 
Join Date: Dec 2017
Location: Phoenix AZ
Posts: 448
Quote:
Originally Posted by 240ZMan View Post
Thanks ChryslerCares.


It happened again. I drove it on Wednesday for about 50 miles on the highway and the battery drained down again. The vehicle Info screen displayed battery voltage at 7.4V. This is the 5th time in 5 months. I have about 850 miles on the vehicle. I am taking it to the dealer today an mention the TSB 08-056-18 Rev A fix. The dealer does not have a clue to what is draining the battery. This is the 3rd battery on the vehicle. Its frustrating.
After the battery has been recharged externally (or replaced) does the battery voltage on the Info screen ever read 13 or 14 volts or is it always 12 volts or less? If not, then I think the problem is that it is never getting recharged and is just getting drained down by the multitude of things in this car that require low voltage power. If it is not getting recharged then the culprit could be the APM (Accessory Power Module). See the description posted by @m0ebius604

https://www.dropbox.com/s/72jehtst9f...ption.pdf?dl=0

Alternatively I suppose one way to tell if it is the UConnect system that is draining the battery is to pull the fuse for it (F76 I think) and keep it that way for a few days. I'm not sure if the climate control buttons will still work with the fuse pulled though.

2018 Molten Silver Pacifica Hybrid Limited purchased Nov 30, 2017.
AZBean is online now  
post #8 of 13 (permalink) Old 11-16-2018, 07:03 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 5
2018 pacifica limited battery drain down

The generator charges 13.4V when idling and up to 14 when at high RPM. It only has 831 miles on it. The drain down occurs overnight. Today a jump start using a portable jumper would not even provide enough power to release the parking break to haul the van on a flatbed. Ultimately the tow truck had to be connected by jumper cable and left for about 10 minutes before the van would respond. After a few tries, it started and I drove it 8 miles to the dealer with the tow truck following me. This is the 4th time and dealer downloaded a big list of error codes (4 pages). Hope he finds the problem.

Mine is a gas engine with ESS and does not have the APM as a hybrid. Dealer does not think the Uconnect drains the battery down. This issue seems to be common (dead battery) with the Pacifica. I am searching all blogs to find a solution.



I have called FCA and started a case to treat this as a lemon per California codes.

Last edited by 240ZMan; 11-16-2018 at 07:14 PM. Reason: To add more information
240ZMan is offline  
post #9 of 13 (permalink) Old 11-16-2018, 07:20 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 5
The battery did not drain down when driving. It was charging over 13V when driving and reflect 12.4V with engine shutdown. It drained down to about 7.7V in 24 hours. This was indicated on the vehicle information panel before I tried to start the van. Ist try and everything went dead.


The dealer looked at the radio TSB and said it did not apply to my situation. Where can I get a copy of the TSB?
240ZMan is offline  
post #10 of 13 (permalink) Old 11-16-2018, 07:37 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 5
I do not have any of these symptoms describe in TSB 08-056-18 REV. A


Mine are:
. Low Battery voltage, but all systems working normal before trying to start
. After the 1st try to start, battery dead with systems malfunctioning as follows:
. Wipers working intermittently even with the wiper switched off
. Gear selector lights flashing from P to L and back and then all 5 lights coming on (today all lights were off even with the engine running) I had to use the panel indication to select R & D.
. Today when I opened the driver side door the head lights started flashing and this indicated trouble so I approached by check the battery voltage.



Twice the battery was so dead even the tow truck connected by jumper cable could not get the van started. The battery was dead dealer had to replace it.


Where can get copies of the TSB's. May be there is something out there that may help.


Also tow truck driver informed me that last week he had to tow 2 Pacificas, 17 & 18 with dead batteries to another local dealer. I have asked my dealer to contact the other dealer.
240ZMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
New 2018 Limited @ 47K or used 2018 @ 37K ??? Bigpete Dealers, Purchasing and Ordering 37 12-22-2018 03:34 AM
How to Prepare Gas Pacifica For 3 months storage in Garage to avoid Battery Drain? bennyk 2017+ Chrysler Pacifica Minivan General Discussion 10 11-07-2018 01:36 PM
FS: 2018 Pacifica Hybrid Limited (Denver, CO, likely available late October) shikataganai Vehicle Sales 5 11-02-2018 12:44 AM
2018 limited Uconnect console main display keeps rebooting itself Christogo Electronics 83 09-21-2018 09:22 AM
Connects between HiVolt Traction Battery and 12 V system myates312 2017+ Pacifica PHEV Hybrid Batteries And Charging 16 07-18-2018 10:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome