Connect problems - 2017+ Chrysler Pacifica Minivan Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-14-2019, 07:49 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 6
Connect problems

When I took my 2018 Pacifica in for the steering recall I had them fix the USB port for the car play. First they said the port worked until I showed them it didnít. Took it back in and they said they fixed the port but the radio wouldnít reboot. An hour later they called and said they got the radio working but the port stopped working and they would have to order a new port hub. They put it in a few days later and the radio and navigation work, car play works but now the radio wonít pair with my phone. Any ideas before I call them and take it back again.
.
Smilam is online now  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-15-2019, 10:58 AM
Senior Member
 
citanic's Avatar
 
Join Date: Feb 2018
Posts: 635
Garage
I really do not know why Chrysler's dealers are so poorly trained! I have tried two dealers already and in both cases I'm more educated about the systems failing that the dealer's tech guy. This is something that I have not experienced before neither with Ford's, Hyundai's and Toyota's Dealers. With Ford I have to use them few times because of bad quality of Ford's cars 20 years ago, with Hyundai and Toyota I almost ever had to use them other than when a battery failed or stuff like that, but they always showed a high level of training.

-




-------------------------------------------------------------
Advanced Safety Package is the way to Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

March 2018< 2018 Pacifica Touring L +
2010 - 2018 - Prius III
2008 - 2010 - Honda Fit
Before 2008 - Hyundai Tucson, Sonata, Elantra, Mercury Mystique, Toyota Corolla.
citanic is offline  
post #3 of 3 (permalink) Old 05-15-2019, 03:19 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,793
Quote:
Originally Posted by Smilam View Post
When I took my 2018 Pacifica in for the steering recall I had them fix the USB port for the car play. First they said the port worked until I showed them it didnít. Took it back in and they said they fixed the port but the radio wouldnít reboot. An hour later they called and said they got the radio working but the port stopped working and they would have to order a new port hub. They put it in a few days later and the radio and navigation work, car play works but now the radio wonít pair with my phone. Any ideas before I call them and take it back again.
.
Hello Smilam,

We can forward this over to the Uconnect Team before your appointment before some additional troubleshooting. Please send us a direct message if this is of interest.

Jasmine
Chrysler Social Care Specialist
ChryslerCares is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Wifi doesn't connect to internet ChicagoSammo Electronics 1 04-03-2019 05:34 PM
2017 Chrysler Pacifica Minivan Has A Few Problems... Chrysler Pacifica News 2017+ Chrysler Pacifica News 130 03-19-2019 05:29 PM
Uconnect Theater Crashing wschmidt Chrysler Pacifica Minivan Issues And Problems 220 08-23-2018 11:53 PM
Multiple Problems w/van & dealership, need HELP Mary Chrysler Pacifica Minivan Issues And Problems 27 12-03-2017 02:16 AM
U Connect mickeyboat 2017+ Chrysler Pacifica Minivan General Discussion 5 06-02-2017 11:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome