Load groaning while accelerating - Page 2 - 2017+ Chrysler Pacifica Minivan Forums
 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 19 (permalink) Old 03-27-2017, 03:15 AM
Senior Member
 
Gohawks1224's Avatar
 
Join Date: Aug 2016
Location: Oak Harbor, Washington
Posts: 999
Garage
Quote:
Originally Posted by Tusk White View Post
How the **** did that happen?
so nothing shows on Google with that part number... is it your intake air duct before the air filter or after the air filter. In my cars of past days, if this was removed, a sensor (probably a pressure sensor) tells the ECU that there is an issue, and the car won't start. This was always located between the air filter and the throttle body (engine intake).

Father of thing 1, thing 2, thing 3, thing 4 is getting a minivan.
2017 Chrysler Pacifica Touring L Plus with Tow, Advance Safety, 8 passenger, Tire/wheel, and Nav.
*Ordered 1FEB and delivered 20MAR2017

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gohawks1224 is offline  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 03-27-2017, 06:32 AM
Senior Member
 
Join Date: Feb 2017
Location: Dayton, MD
Posts: 114
The description AND the symptom sounds more like an air muffler. Back in the 90's the 5.0L Mustangs had these installed in the inner fender. It was there to prevent that roaring air noise under hard acceleration. In the Mustangs, the guys would remove them to get more airflow AND to make more noise. It was a noticeable difference. I am guessing that is what is missing here. Now, the $10 question is, are they falling off somehow? That is the only explanation for one that gets louder at a later date.
ljnelson109 is offline  
post #13 of 19 (permalink) Old 03-27-2017, 07:06 AM
Junior Member
 
Join Date: Nov 2016
Posts: 20
I found the part mopar here: Air Inlet. Fits: Pacifica | Mopar Parts Webstore

It looks pretty big (not to be too technical) to have fallen off or break. I will check it out today before I take the van back to the dealer for this and other problems.

Could the noise also be related to the active noise cancellation feature that's in all the vans? I wonder because over the weekend I also noticed that the rain sensor no longer works (yes, the box is checked and it worked before the seat repair) and the Start/Stop feature does not work because, according to the panel, the "battery is charging". The battery shows 14 volts. So I wonder if the techs also accidentally disabled the ANC feature?

I really don't look forward to going back to the dealer with this new list of problems. It took them 3 weeks to find the plastic obstruction that broke my third row seat (described elsewhere). They're nice guys, but really not good mechanics.
pac3 is offline  
 
post #14 of 19 (permalink) Old 03-27-2017, 09:40 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,911
Quote:
Originally Posted by pac3 View Post
I found the part mopar here: Air Inlet. Fits: Pacifica | Mopar Parts Webstore

It looks pretty big (not to be too technical) to have fallen off or break. I will check it out today before I take the van back to the dealer for this and other problems.

Could the noise also be related to the active noise cancellation feature that's in all the vans? I wonder because over the weekend I also noticed that the rain sensor no longer works (yes, the box is checked and it worked before the seat repair) and the Start/Stop feature does not work because, according to the panel, the "battery is charging". The battery shows 14 volts. So I wonder if the techs also accidentally disabled the ANC feature?

I really don't look forward to going back to the dealer with this new list of problems. It took them 3 weeks to find the plastic obstruction that broke my third row seat (described elsewhere). They're nice guys, but really not good mechanics.
Hi pac3,

If you'd like us to get involved during your next trip to the dealership, please don't hesitate to reach out. We're happy to facilitate!

Kori
Chrysler Social Care Specialist
ljnelson109 likes this.
ChryslerCares is online now  
post #15 of 19 (permalink) Old 03-27-2017, 10:43 AM
Junior Member
 
Join Date: Nov 2016
Posts: 20
Quote:
Originally Posted by ChryslerCares View Post
Hi pac3,I

If you'd like us to get involved during your next trip to the dealership, please don't hesitate to reach out. We're happy to facilitate!

Kori
Chrysler Social Care Specialist

Thanks Kori, I will be in touch if the visit doesn't work out today.

On the issue of the loud noise during acceleration, this morning I discovered the air intake part just laying on top of the battery inside the engine compartment, presumably left there by the tech last week after he had worked on the van. I reattached it and it seems to have resolved the noise issue.

The other issues -- the start/stop feature not working because of the "battery being charged" warning and the non-working rain sensor wiper function -- are being looked at right now.
ChryslerCares and ljnelson109 like this.
pac3 is offline  
post #16 of 19 (permalink) Old 07-15-2017, 05:59 PM
Junior Member
 
Join Date: Jul 2017
Posts: 1
Question always Sounds like a race car.. loud as when you accelarate to get on the freeway

Quote:
Originally Posted by dolee7 View Post
Have never paid attention in my pacifica but when I first got my 2013 I did notice the motor as a loud growl when you stomped on it hard. I must be used to it cause I hove never paid attention now.At the time consumer reports said it was a different sound from the pentstar engine.If you think its not right please have the dealer check it out.I might add it was like a sporty growl. My gm cars never sounded like this but I guess it was fine as I never had any trouble with it and hope my pacifica is as good as that car was.
I have the very same issue with my 2017 Pacifica Touring Plus L......when accelerating just on streets and going up a hill....it seems to go into overdrive with a almost race car sound in the engine....I am not use to this sound at all...I have had several town and country vehicles, a grand Cherokee none of them had that sound unless I was rapidly accelerating onto the freeway....this started happening just after my 3,000 mile oil change. I have taken it from Seattle to la 4 times over the past year and wonder if it just is not a good engine and can't handle long trips. I am going to take it in to the dealer and ask them. Especially now that I see someone having the same race car sound with normal acceleration.

I think I will ask them to drive with me and tell me why it sounds like a race car when I accelerate normally from 20 miles an hour.
Jack is offline  
post #17 of 19 (permalink) Old 10-19-2018, 04:55 PM
Junior Member
 
Join Date: Oct 2018
Posts: 1
my 2018 hybrid pacifica is moaning if I accelerate too quickly. Usually happens about once per trip. In spite of the fact that I do tend to drive it slowly to conserve battery, I amazed that it moans like this. Very poor acceleration.
also, my driver door doesn't lock the first time; forced to try as many as 3 or 4 times before I hear the ding. Do u think fob battery is low.
jonida is offline  
post #18 of 19 (permalink) Old 05-13-2019, 11:48 AM
Junior Member
 
Join Date: May 2019
Posts: 2
Noise under acceleration

I have the same loud noise under acceleration on my 2017 Pacifica. Sounds like an exhaust problem, but it doesn't always happen. Still, maybe 90% of the time. Dealer service tech says he can't replicate it, but he also won't ride with me so I can show him. He said everything sounds normal. I asked if we could ride in mine then take a new one out to compare, but he won't. So I'm stuck with a noisy new van I'm paying $399/month for. I see people are asking for the noise to be recorded. I should be able to do this since it's so loud - we'll see. It will probably sound like a T-Rex is my passenger and I'm not sure what kind of diagnosis can be made from that. Tim
smithtg is offline  
post #19 of 19 (permalink) Old 05-14-2019, 11:40 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,911
Quote:
Originally Posted by smithtg View Post
I have the same loud noise under acceleration on my 2017 Pacifica. Sounds like an exhaust problem, but it doesn't always happen. Still, maybe 90% of the time. Dealer service tech says he can't replicate it, but he also won't ride with me so I can show him. He said everything sounds normal. I asked if we could ride in mine then take a new one out to compare, but he won't. So I'm stuck with a noisy new van I'm paying $399/month for. I see people are asking for the noise to be recorded. I should be able to do this since it's so loud - we'll see. It will probably sound like a T-Rex is my passenger and I'm not sure what kind of diagnosis can be made from that. Tim
Hi Tim,
Have you considered visiting a different dealer to get a second opinion? You can enter your zip code here to view all certified Chrysler dealerships in your area: https://www.chrysler.com/find-dealer.html. If you see any dealerships that have received a Customer First award this means that this dealer has achieved the highest level of customer experience recognition in five core areas: people, facility, processes, customer metrics and training certification. Please feel free to send us a private message if you would like any assistance with this process.
Lydia
Chrysler Social Care Specialist
ChryslerCares is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome