Surround Cameras Not working - 2017+ Chrysler Pacifica Minivan Forums
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 39 (permalink) Old 03-31-2018, 04:53 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 4
Surround Cameras Not working

Just bought a brand new Limited yesterday. Today after programming the homelink buttons the Uconnect froze for a bit. I turned the vehicle off waited a minute and it started working again but My surround cameras will not engage. If I try to select them via the controls menu I just get a blue circle to appear behind my finger and the image does not change to cameras once I go into reverse. I heard rumors that this had happened before and it may have been a S/W flash that my car did not receive.

Any help would be appreciated.
Jcmcclun is offline  
Sponsored Links
Advertisement
 
post #2 of 39 (permalink) Old 04-01-2018, 11:57 AM
Super Moderator
 
irpilot's Avatar
 
Join Date: Jun 2016
Location: Houston TX
Posts: 623
Quote:
Originally Posted by Jcmcclun View Post
Just bought a brand new Limited yesterday. Today after programming the homelink buttons the Uconnect froze for a bit. I turned the vehicle off waited a minute and it started working again but My surround cameras will not engage. If I try to select them via the controls menu I just get a blue circle to appear behind my finger and the image does not change to cameras once I go into reverse. I heard rumors that this had happened before and it may have been a S/W flash that my car did not receive.

Any help would be appreciated.
Pull fuse F76 in the under hood fuse box for a few minutes. That removes power from the UConnect system. Try that and see if that reverts the cameras back to normal. If it happens again, take it to the dealer. Good luck.

2017 PACIFICA LIMITED GRANITE CRYSTAL METALLIC, BLACK ALLOY, SAFETY TEC, UCONNECT THEATER/SOUND, 20" WHEELS. DELIVERED 09/12/16.
irpilot is online now  
post #3 of 39 (permalink) Old 04-01-2018, 06:57 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 4
That appears to have fixed the problem. However, today after I select the cameras the screen is unresponsive (none of the other camera view soft buttons work, and I can't exit out). The only way I can get out is to go to reverse (it then switches to rear camera view) and then back to drive, or drive faster than 10-15 mph. I'm taking it in
devrieaj likes this.
Jcmcclun is offline  
 
post #4 of 39 (permalink) Old 04-01-2018, 08:40 PM
Senior Member
 
Join Date: Jan 2017
Posts: 2,084
You need to visit the dealership and sort out the issues. This is not something that you should be doing in a brand new car (unless you like doing that). Get the dealer to apply whatever reflash / upgrade is needed. Maybe you should pm @ChryslerCares as well prior to the dealer visit and it should help too. Good luck and keep us updated.


Sent from my iPhone using Tapatalk
devrieaj likes this.

2018 Gas Pacifica Limited, Jazz blue with Alloy interior
8 Seater, Uconnect theater HK sound, Trailer tow package.
Bond007 is online now  
post #5 of 39 (permalink) Old 04-26-2018, 06:18 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 4
Update on Surround Cameras

Been to the dealership 4 times to try and fix multiple problems on my 1 month old Pacifica
1. Surround cameras would freeze up intermittently. More specifically, I would select the surround camera screen and the cameras would display correctly on the ucconect display but I could not select a different camera view or even exit the camera view. The only way that I could get out of the display was to select reverse (then the rear camera would display.

2. ACC /FCW / Lane Sense warning/inoperability

Took it in they fixed problem 2 by replacing the Fwd Camera and they said it would fix problem 1. It didn't.

Took it back in to fix problem 1. While trying to fix it they discovered my USB port to upload Ucconect S/W was inoperative. they replaced the USB port, uploaded some S/W and that didn't fix it. Next, they replaced the entire radio and that didn't fix it, even though they claimed it did.

Subsequently, I figured out how to duplicate the problem:

The problem occurs only after I select a movie to display on the front screen. Once a movie has been selected, I can exit out of the movie, select a bunch of other options and they all work fine, but once I select the surround cameras the Ucconect system freezes. After about a half a day the problem goes away.

I'm taking it back to the original dealer (2 hrs away) and try and get them to fix it.

Anyone have an Email address for Chrysler cares?
Jcmcclun is offline  
post #6 of 39 (permalink) Old 04-26-2018, 06:49 PM
Senior Member
 
lightrules's Avatar
 
Join Date: Aug 2017
Location: Southern California
Posts: 1,373
Garage
Quote:
Originally Posted by Jcmcclun View Post
Anyone have an Email address for Chrysler cares?
Private message them here. Include your VIN:

https://www.pacificaforums.com/forum/...slercares.html

2018 Touring L Plus - Granite Crystal Metallic / "S" Appearance / Black & Light Diesel Gray / 20" Black Noise Wheels / Advanced Safety Tech / Tri-Panoramic Sunroof / Uconnect Theater / 20 Speaker Harman Kardon / Hands-Free Doors / 3D MAXpider Mats / HID+LED Conversion / Rayno Phantom S9 Nano-Ceramic Tint / Vantrue N2 Pro Dual Dash Cam / Thule Motion XXL Roof Box / Lifetime Max Care Warranty / Tire & Wheel Warranty
lightrules is online now  
post #7 of 39 (permalink) Old 04-27-2018, 02:43 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,912
Quote:
Originally Posted by Jcmcclun View Post
Been to the dealership 4 times to try and fix multiple problems on my 1 month old Pacifica
1. Surround cameras would freeze up intermittently. More specifically, I would select the surround camera screen and the cameras would display correctly on the ucconect display but I could not select a different camera view or even exit the camera view. The only way that I could get out of the display was to select reverse (then the rear camera would display.

2. ACC /FCW / Lane Sense warning/inoperability

Took it in they fixed problem 2 by replacing the Fwd Camera and they said it would fix problem 1. It didn't.

Took it back in to fix problem 1. While trying to fix it they discovered my USB port to upload Ucconect S/W was inoperative. they replaced the USB port, uploaded some S/W and that didn't fix it. Next, they replaced the entire radio and that didn't fix it, even though they claimed it did.

Subsequently, I figured out how to duplicate the problem:

The problem occurs only after I select a movie to display on the front screen. Once a movie has been selected, I can exit out of the movie, select a bunch of other options and they all work fine, but once I select the surround cameras the Ucconect system freezes. After about a half a day the problem goes away.

I'm taking it back to the original dealer (2 hrs away) and try and get them to fix it.

Anyone have an Email address for Chrysler cares?

Hi Jcmcclun,

Thank you for sharing your experience. We regret to hear that this has been an ongoing concern for you. Please private message us with your VIN and mileage so that we can provide additional assistance.

Darlene
Chrysler Social Care Specialist
ChryslerCares is online now  
post #8 of 39 (permalink) Old 04-28-2018, 05:45 PM
Member
 
Timbort#4's Avatar
 
Join Date: Feb 2018
Location: Peterborough, Ontario
Posts: 50
Just hit the assist button about same issue.
Same feeeze up exactly. If I select surround camera from the apps list, same inability reaction to touch. Can not exit, etc etc. Soft touch does not change camera view and so on.
Maybe we have the only two Vans that do this !
If your problem still exists, can’t really see myself wasting hours of my life I won’t get back until they fix the software. ( that’s my opinion by the way, that’s it’s software not hardware)
I can live with a static camera view for now.

2018 Pacifica Hybrid Limited
Velvet Red Pearl Coat..... Acrylic Latex baby !
Every option plus some only in “Canada” goodies.
Add 18” rims and winter “Gislaved Nordfrost 200” tires
Add way toooo much glass on the roof !
Add Harmon/Kardon 20 speaker too many sound system
Add Mopar charge pad that only works when you add another charge pad that they send you for free, plus $10 shipping.... :/
Add gold plated splash guards (at that cost, am I right ?)
Add 2013 Dart Ltd Driver side Slush Mat....don’t ask !
Timbort#4 is offline  
post #9 of 39 (permalink) Old 04-30-2018, 12:08 AM
Junior Member
 
Join Date: Apr 2018
Posts: 1
Nope, I also ran into this problem today. I know for a fact that it use to work several months ago. Unfortunately I don't drive this vehicle that often. I wonder if there is a way to determine what firmware is on there? At the same time I wonder if I can roll it back. I see a reset option... might need to try that.
MNUser is offline  
post #10 of 39 (permalink) Old 05-04-2018, 10:44 AM
Junior Member
 
Join Date: May 2018
Posts: 7
I have the EXACT same problem under the same scenarios, so it doesn't seem to be a one-off issue. Dealer replaced the touchscreen this week, but it didn't fix the problem. Sent ChryslerCares a PM as well. Let's hope for a resolution!
hellomoto79 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Single Overhead DVD Player - Stopped Working [email protected] Electronics 11 02-24-2019 04:20 PM
Power Sliding Door Stops Working Temporarily (W DMR89 Chrysler Pacifica Minivan Issues And Problems 9 01-19-2019 09:44 AM
UConnect Theater Screen not Working Norbert Chrysler Pacifica Minivan Issues And Problems 8 08-09-2017 09:06 AM
360 surround cameras minivan 2017+ Chrysler Pacifica Minivan General Discussion 1 03-28-2017 06:33 PM
Q: Cameras used on the road? Starstreak Electronics 9 02-10-2017 09:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome