CarPlay cannot connect - 2017+ Chrysler Pacifica Minivan Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 07-17-2019, 11:54 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
CarPlay cannot connect

When we got our 2019 Pacifica Limited back in May I was able to connect with CarPlay. I havenít used it since and now I cannot connect. My iPhone-5 doesnít detect the carís Uconnect. Any ideas/suggestions?.
KenB123 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-18-2019, 03:59 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
Let me try another question. Is anybody able to connect to Uconnect and use Carplay with the latest Apple IOS and Uconnect version?
KenB123 is offline  
post #3 of 6 (permalink) Old 07-19-2019, 01:25 PM
Senior Member
 
citanic's Avatar
 
Join Date: Feb 2018
Posts: 685
Garage
As far as I know, Carplay only works in iPhones if they are connected via USB using the top USB port in your dashboard.

-.-


-------------------------------------------------------------
Advanced Safety Package is the way to Go
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

March 2018< 2018 Pacifica Touring L +
2010 - 2018 - Prius III
2008 - 2010 - Honda Fit
Before 2008 - Hyundai Tucson, Sonata, Elantra, Mercury Mystique, Toyota Corolla.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vs
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
citanic is offline  
 
post #4 of 6 (permalink) Old 07-21-2019, 02:12 AM
Member
 
Join Date: Aug 2018
Posts: 30
I have used CarPlay with the latest iPhone Xs and iPhone 8s without an issue other than it losing the connection on occasion requiring me to dis-reconnect it to that USB port. There still seem to be quite a few bugs remaining on the current UConnect software, but it does seem to be better than previous revs. For comparison my spouse's 2015 Mercedes works almost flawlessly.
lashton is offline  
post #5 of 6 (permalink) Old 07-21-2019, 07:35 AM
Senior Member
 
Join Date: Mar 2018
Location: Texas
Posts: 148
CarPlay is finicky about the cable used to connect. Try a different one and see what happens. Does the phone show the battery charging icon when you plug it in? There have been a few instances of the USB port coming disconnected from the head unit under the dash. And you are unlocking the iPhone when it is plugged into the car, yes?
Shadow5501 is online now  
post #6 of 6 (permalink) Old 07-22-2019, 10:18 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
I finally got both our iPhone-X and iPhone-5 working with Uconnect and Carplay. I believe the issue was as Ďcitanicí mentioned regarding using the USB port in the top part of the dashboard. I was connecting to the floor USB port (doh!) on our 2019 Pacifica Limited. Worked really well on our 1700 mile trip. The only glitch was with the iPhone-5 where the navigation app Waze would close about every hour for no reason I could identify. Fortunately just restarting the app would resume where it closed.

Thanks for the replies!

...Ken
KenB123 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome