2017 Pacifica Hybrid Not Starting - 2017+ Chrysler Pacifica Minivan Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 12-28-2018, 11:43 AM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 3
2017 Pacifica Hybrid Not Starting

Hi: We took a roadtrip to NYC from Pittsburgh on our 2017 Pacifica Hybrid (it was bought on dec. 26, 2017). However, when we were starting back from Hoboken, the valet brought the van, handed us the keys after shutting down the car, but when we got in, the van wouldn't start. All other electrical systems were working fine. Two jump attempts didn't work and Chrysler Roadside towed the van to the nearest dealer who couldn't diagnose the problem and the van had to be towed again to another dealer in Paramus, NJ. We had to rent a car and drive to Pittsburgh because of other commitments. The van is still at Paramus, NJ, where the dealer will repair. Has anyone encountered this? I was told Chrsyler will reimburse the rental, but I wonder whether they will transport the van to Pittsburgh? Thanks.
pacifica2017222 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-28-2018, 11:59 AM
Senior Member
 
stop-eject's Avatar
 
Join Date: Sep 2017
Location: MD
Posts: 1,686
Garage
Sorry it happened to you. It is hard to understand what is going on without knowing the details- dashboard readings and lights, OBDII codes if any.

*** 2019 Hybrid Limited ***
stop-eject is offline  
post #3 of 8 (permalink) Old 12-28-2018, 04:08 PM
Junior Member
 
Join Date: Oct 2018
Posts: 19
Hi pacifica2017222, sorry to hear that. Experience (not starting bit, but electrical systems working fine) sounds similar to mine. I didn't manage to get any OBDII codes out of the car though. (that said, I've never gotten any out of any car I've tried with the scanner I got) Did you try charging the car - did it get a charging error? See my post https://www.pacificaforums.com/forum...snt-start.html
Indigo is offline  
 
post #4 of 8 (permalink) Old 12-29-2018, 12:43 AM
Senior Member
 
Join Date: Oct 2018
Location: IL
Posts: 380
Quote:
Originally Posted by Indigo View Post
Hi pacifica2017222, sorry to hear that. Experience (not starting bit, but electrical systems working fine) sounds similar to mine. I didn't manage to get any OBDII codes out of the car though. (that said, I've never gotten any out of any car I've tried with the scanner I got) Did you try charging the car - did it get a charging error? See my post https://www.pacificaforums.com/forum...snt-start.html
I had an interesting problem recently after experiencing some issues with the 12v battery. I could turn on the accessories and everything worked ok but I couldnít get the van out of PARK. I noticed out of the corner of my eye that the display had flashed up a message asking me to touch the power switch with the key fob. I did and then it worked. The van started! Has anyone ever encountered this?
PacDave is offline  
post #5 of 8 (permalink) Old 12-29-2018, 01:32 AM
Senior Member
 
drocketman's Avatar
 
Join Date: Nov 2018
Location: Texas
Posts: 113
Quote:
Originally Posted by PacDave View Post
I had an interesting problem recently after experiencing some issues with the 12v battery. I could turn on the accessories and everything worked ok but I couldnít get the van out of PARK. I noticed out of the corner of my eye that the display had flashed up a message asking me to touch the power switch with the key fob. I did and then it worked. The van started! Has anyone ever encountered this?
That is very interesting. Did it do this on your original battery? Or new battery? If new, how long after install did it happen?
Quirky but different things happening to me as well. Guess I need to keep a log.

It's NOT Rocket Science!!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2018 PacHy Limited
drocketman is offline  
post #6 of 8 (permalink) Old 12-29-2018, 02:05 AM
Senior Member
 
Join Date: Oct 2016
Location: California
Posts: 1,446
Quote:
Originally Posted by PacDave View Post
I had an interesting problem recently after experiencing some issues with the 12v battery. I could turn on the accessories and everything worked ok but I couldn’t get the van out of PARK. I noticed out of the corner of my eye that the display had flashed up a message asking me to touch the power switch with the key fob. I did and then it worked. The van started! Has anyone ever encountered this?
There was a thread about the fob battery needing replaced earlier than expected due to cold weather and/or a higher load on the fob battery than in the past. So, I keep spare fob batteries (watch batteries) in the drawer. If the van can't detect the fob, it might not start. Touching the power switch with the key fob might indicate a low fob battery. Just a thought. Not sure how a low fob battery affects a hybrid.

https://www.pacificaforums.com/forum...to_threadtools
https://www.pacificaforums.com/forum...to_threadtools
https://www.pacificaforums.com/forum...to_threadtools

2017 Pacifica Touring L (gas) - Sept. 2016 build

Last edited by SciTchr; 12-29-2018 at 02:33 AM.
SciTchr is online now  
post #7 of 8 (permalink) Old 12-29-2018, 02:22 AM
Senior Member
 
Join Date: Oct 2018
Location: IL
Posts: 380
Quote:
Originally Posted by drocketman View Post
That is very interesting. Did it do this on your original battery? Or new battery? If new, how long after install did it happen?
Quirky but different things happening to me as well. Guess I need to keep a log.
This happened with the original battery. Iíve only owned the new van for a couple of months.
PacDave is offline  
post #8 of 8 (permalink) Old 12-29-2018, 04:06 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 3
2017 Pacifica Hybrid not starting

Hi everyone:

Thanks for the helpful hints. We didn't get any codes, but the battery light was red and the check engine was in orange. When we started the car, all systems were working, the display said ignition or accessories on and when i tried to shift from parking, the message said shift to park to start. Anyway, the vehicle is still at Paramus NJ dealership (we are now at Pittsburgh) and even after fully charging the hybrid batteries the technicians are not able to find where the problem is. They will continue to work on it on monday. Chrysler customer care said they will reimburse the rental related expenses and arrange to transport the van when ready, to Pittsburgh. I have to wait to believe it.
pacifica2017222 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New owner of a 2017 Pacifica Hybrid TaniaM New Member Introductions 1 10-08-2017 10:48 PM
2017 Pacifica Hybrid and FCA: Positive Experiences PlatinumHybrid 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 12 09-29-2017 04:55 PM
Mopar Videos aork 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 0 04-28-2017 08:47 PM
2017 Chrysler Pacifica Hybrid: Important Facts Chrysler Pacifica News 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 0 09-01-2016 04:17 PM
Official Press Release joet67 2017+ Chrysler Pacifica Minivan General Discussion 0 01-28-2016 02:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome