My opinion on why uConnect app doesn't work - 2017+ Chrysler Pacifica Minivan Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 01-11-2019, 11:41 AM Thread Starter
Junior Member
 
Join Date: Dec 2018
Posts: 1
My opinion on why uConnect app doesn't work

We all know the uConnect app rarely works, and I think I know why. The 4G connection in the van can't be left on all the time, it would drain the 12v battery. So it must wake up on a periodic basis and try to connect, at which time it can receive any requests. My experience with M2M (machine to machine) cellular devices is that they often do not connect quickly. I think many times the van tries to connect and it's too slow. The van then puts the 4G back into dormant mode before it can connect and the app times out. Occasionally you get lucky and the 4g connects fast enough, and you get a response. You're still waiting some amount of time for it to wake up though.

This morning, I started the vehicle so 4G would be on continuously and tried the app for location and vehicle data. It worked every time, and quickly too. This would seem to prove out my theory.
spectrum24 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-11-2019, 12:03 PM
Member
 
Join Date: Jun 2017
Posts: 48
I would think that the 4g should be drawing less power than a cell phone.
Amphicar770 is offline  
post #3 of 4 (permalink) Old 01-11-2019, 12:33 PM
Senior Member
 
Join Date: Jan 2017
Location: Ohio
Posts: 488
I am upset that the app on my phone takes so long to open. The prior version I used on my '17 would open very quickly. Now the new version of the app I had to install on my phone takes 30 seconds or so to actually open up before I can even select remote start. That bums me out!

2019 Pacifica Limited - Luxury White. Alloy/Black

Previous:
2005, 2008, 2015 Odyssey,
2017 Pacifica Limited - Tusk/Mocha
PacificaJohn is offline  
 
post #4 of 4 (permalink) Old 01-11-2019, 03:00 PM
Senior Member
 
Join Date: Jan 2017
Posts: 2,112
I haven’t updated my app and it starts up fine for the information I get, but lately the send to go address doesn’t seem to work well. I am going to cancel the subscription anyway since that was the only reason I wanted it.


Sent from my iPhone using Tapatalk

2018 Gas Pacifica Limited, Jazz blue with Alloy interior
8 Seater, Uconnect theater HK sound, Trailer tow package.
Bond007 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect Problem-Not Loading Phone Contacts rjbagg Chrysler Pacifica Minivan Issues And Problems 5 06-18-2019 04:04 PM
Uconnect 4 software update valtouf Electronics 2 05-16-2018 12:58 AM
Uconnect System in 2018 Barely Functional, Please help! Brookeeye Chrysler Pacifica Minivan Issues And Problems 17 05-08-2018 07:09 PM
Why I uninstalled the Uconnect mobile app vossman77 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 21 06-13-2017 10:48 AM
Pair an iPhone and still use UConnect Voice Commands? ed_wong Electronics 2 03-11-2017 07:57 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome