Shutting itself off while driving/not starting at all??? - 2017+ Chrysler Pacifica Minivan Forums
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 24 (permalink) Old 05-24-2019, 08:47 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
Angry Shutting itself off while driving/not starting at all???

Has anyone else had this issue??????

My car is in the shop for the third time in 5 weeks for the same issue.

The first time, I'd been driving 5-7 minutes, and the van shut down while I was driving 45mph (with the kids in the car). Like everything stopped working, no power to the engine, nothing happened when I pressed the gas, nothing; luckily I could brake and pull over. The check engine light came on, the "Service Charging System" warning came up on the main screen, and I couldn't even shift the car out of park. The car had to be towed. The dealership had the car for 6 days couldnít find any problems and couldn't replicate the problem; they couldnít even find error codes in the system saying something went wrong.

The next time, I unplugged the charger from the car and the car wouldnít start at all and showed the "service Charging System" message again and wonít start or let me do anything. I started a few hours later and this time took it to the dealership where I bought it, and they canít figure out whatís wrong either. They had it for 5 days - found some internal error code and tried to fix it but admitted they weren't sure what was going on.

The third time was yesterday. Drive my 25 miles to work (on electric power) no issues. Came out after work to leave, and the car wouldn't start. I got the same check engine light and "Service Charging System" message I'd gotten both times before. It started up again after 10 minutes or so and I just drive straight to the dealership.

I don't trust my car. I've got a 600+ mile road trip planned for less than a month from now, with my kids, and I don't trust this car. Has this happened to anyone else?
Glasgowbound is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 05-24-2019, 10:37 AM
Senior Member
 
Waldo's Avatar
 
Join Date: Aug 2017
Location: Downstate Illinois (and sometimes Florida)
Posts: 901
Sorry this is happening to you.

Please tell us your exact model, accessories such as AST and theater, etc. Post a picture of the dash when it fails.

@ChryslerCares , help this owner!

2018 Chrysler Pacifica Limited Billet Silver, AST, 20" wheels (build date 1-25-18)
2014 Jeep Cherokee Latitude V6 FWD Eco Green

Past . . .
2012 Honda Odyssey EX-L, 2003 Mazda MPV, 1997 Odyssey,
1999 Accord, 1994 Accord, 1988 Accord . . .
. . . and others in the 'way back machine!
. . . First new car:
1962 Plymouth Valiant
Waldo is offline  
post #3 of 24 (permalink) Old 05-24-2019, 11:09 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,949
Quote:
Originally Posted by Glasgowbound View Post
Has anyone else had this issue??????

My car is in the shop for the third time in 5 weeks for the same issue.

The first time, I'd been driving 5-7 minutes, and the van shut down while I was driving 45mph (with the kids in the car). Like everything stopped working, no power to the engine, nothing happened when I pressed the gas, nothing; luckily I could brake and pull over. The check engine light came on, the "Service Charging System" warning came up on the main screen, and I couldn't even shift the car out of park. The car had to be towed. The dealership had the car for 6 days couldnít find any problems and couldn't replicate the problem; they couldnít even find error codes in the system saying something went wrong.

The next time, I unplugged the charger from the car and the car wouldnít start at all and showed the "service Charging System" message again and wonít start or let me do anything. I started a few hours later and this time took it to the dealership where I bought it, and they canít figure out whatís wrong either. They had it for 5 days - found some internal error code and tried to fix it but admitted they weren't sure what was going on.

The third time was yesterday. Drive my 25 miles to work (on electric power) no issues. Came out after work to leave, and the car wouldn't start. I got the same check engine light and "Service Charging System" message I'd gotten both times before. It started up again after 10 minutes or so and I just drive straight to the dealership.

I don't trust my car. I've got a 600+ mile road trip planned for less than a month from now, with my kids, and I don't trust this car. Has this happened to anyone else?
Hi Glasgowbound,
We certainly understand why this may be concerning. Our team would be happy to escalate a case for you to ensure this is documented as well as offer assistance to you and your dealer. If this is something you would be interested in, please send us a private message!
Alex
Chrysler Social Care Specialist
ChryslerCares is online now  
 
post #4 of 24 (permalink) Old 05-24-2019, 12:23 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
It's a 2019 Pacifica Hybrid Limited.
Glasgowbound is offline  
post #5 of 24 (permalink) Old 05-28-2019, 02:07 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
Update

Last week I learned that only certain service techs could work on the hybrid - fine. None of those techs had an opening until today (they have now had my car 5 1/2 days). Checked in with them and then tech needs to dig deeper into the hybrid systems and that he needs special gloves. Then I'm told they aren't sure they have the gloves. Now I'm being told they have outdated gloves and it could take A WEEK to replace the gloves. This is one of the largest dealerships on the East Coast. And they can't do anything with my car because of GLOVES.
Glasgowbound is offline  
post #6 of 24 (permalink) Old 05-28-2019, 02:10 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
Last week I learned that only certain service techs could work on the hybrid - fine. None of those techs had an opening until today (they have now had my car 5 1/2 days). Checked in with them and then tech needs to dig deeper into the hybrid systems and that he needs special gloves. Then I'm told they aren't sure they have the gloves. Now I'm being told they have outdated gloves and it could take A WEEK to replace the gloves. This is one of the largest dealerships on the East Coast. And they can't do anything with my car because of GLOVES.
Glasgowbound is offline  
post #7 of 24 (permalink) Old 05-28-2019, 09:59 PM
Senior Member
 
Join Date: Jul 2018
Posts: 242
Gloves that keep the tech safe from being electrocuted.

2019 Pacifica Hybrid Limited
RC Mike is online now  
post #8 of 24 (permalink) Old 05-29-2019, 07:26 AM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 10
Quote:
Originally Posted by RC Mike View Post
Gloves that keep the tech safe from being electrocuted.
Exactly. So why don't they have the right ones at the shop???
Glasgowbound is offline  
post #9 of 24 (permalink) Old 05-29-2019, 10:19 AM
Senior Member
 
Join Date: Jun 2018
Location: Deep South
Posts: 113
Because they are a Chrysler dealer...

Sjambok

2018 Touring L+
Gas
March 2018 Build
sjambok is offline  
post #10 of 24 (permalink) Old 05-29-2019, 10:08 PM
Senior Member
 
Join Date: Jul 2018
Posts: 242
Quote:
Originally Posted by Glasgowbound View Post
Exactly. So why don't they have the right ones at the shop???
Iíd probably take that as a sign that the dealership has little experience in dealing with hybrids. Might be worth calling around and finding a dealership that has some.

2019 Pacifica Hybrid Limited
RC Mike is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple warning lights and parking brake engaging when starting minivan Cherienic008 Chrysler Pacifica Minivan Issues And Problems 2 01-17-2019 10:27 AM
2017 Pacifica Hybrid Not Starting pacifica2017222 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 7 12-29-2018 04:06 PM
Starting to change my mind about ordering a Pacifica now vtncus 2017+ Chrysler Pacifica Minivan General Discussion 35 06-18-2018 10:34 AM
Rough starting catboy Chrysler Pacifica Minivan Issues And Problems 5 02-09-2018 05:45 PM
Touring L - why starting price of 34,495 and 34,995? ddew 2017+ Chrysler Pacifica Minivan General Discussion 9 04-13-2017 09:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome