Intermittent charging issue and ICE starting even when battery is 100% charged. - 2017+ Chrysler Pacifica Minivan Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 06-27-2019, 06:56 PM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 2
Exclamation Intermittent charging issue and ICE starting even when battery is 100% charged.

I have seen couple of discussions on this but compelled to create my own. My 2018 PHEV has little over 6000 miles on it. Lately I am having issues with charging getting stopped in the middle. There is also an ongoing issue where ICE starts up every 5 to 10 minutes even when car is completely charged.

With regards to intermittent charging.
* If I open the car door, it will start charging again.
* Using Uconnect app, If I refresh vehicle data. The charging will start again.
* I primarily use Chargepoint chargers at my work site. These chargers are newly installed about 2 weeks ago. It has happened with multiple chargers so it's not just one charger that's causing the issue.

With regards to ICE starts up every 5 to 10 minutes even when car is fully charged.
* I get no messages with regards to fuel refresh or oil refresh.
* When it comes up it's engine RPM is pretty high even when car is stopped. It will go on for a minute or two and stop with small jerk.
badboylowry is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome