Uconnect theater malfunction - Page 2 - 2017+ Chrysler Pacifica Minivan Forums
 3Likes
Reply
 
LinkBack Thread Tools
post #11 of 23 (permalink) Old 07-30-2018, 11:33 PM
Junior Member
 
Join Date: Jul 2018
Posts: 2
My vehicle has been at the dealer twice now for the uconnect failure. The first time they daid the VcM needed to be replaced, so we sadly went on our roadtrip with three kids and no movie watching. Now it is a few weeks later and I took my car in all day Friday to get fixed, but they said something about it not accepting a software update so they were trying to determine if the NEW VCM was damaged or if the software update was corrupted. Had to take it back in this morning and now they are keeping it overnight. I was hoping to find a solution on here since they are having issues. The compact, scuzzy, dirty loaner they gave me is stressing me out since I can’t function logistically with three kids and two dogs without my minivan! 😬 I will ask them if they trued resetting or replacing the F76 or F55 fuses. They rest of the front screen functions i.e. climate control, radio, etc...just the UConnect won’t work and the back screens are black as night all the time.
SG_CO is offline  
Sponsored Links
Advertisement
 
post #12 of 23 (permalink) Old 07-30-2018, 11:43 PM
Junior Member
 
Join Date: Jul 2018
Posts: 2
Quote:
Originally Posted by cmrahman View Post
You have to upgrade the software through dealer. Make a dealer trip but make sure they have downloaded the upgrade software. If they didn't, you have to wait 3 hours. If they did, I was told it takes little less time to upgrade.

Thanks
CM
I do not understand why, when you make an appt, they can’t download the software the evening before you get there! Multiple times my dealership has pulled the ‘its taken hours to download the software update and now we can finally upload to your car’ so they keep it overnight. :/ If I operated like that at my work, I would be fired the second time I didn’t plan ahead!
SG_CO is offline  
post #13 of 23 (permalink) Old 08-03-2018, 12:56 AM
Junior Member
 
Join Date: Jun 2018
Posts: 6
Quote:
Originally Posted by chrpacif View Post
Quote:
Originally Posted by SLMB42 View Post
We have had our 2018 Touring L Plus for a week. On our trip to the store today, Uconnect theater worked as usual without trouble. On the way home, when I tried to access the Uconnect theater screen to press the Listen In option, the theater screen was black (ultimately unable to access any theater options). I tried turning the car on and off and trying again multiple times without success. Tried again several hours later and it’s working. Good news, but I anticipate this is something that will continue to happen intermittently. Anyone had this problem? Is this something that a simple reboot would fix or do I need to head back to the dealership?
We were on a 8 hour road trip with less than 1k miles on a new touring L Plus 2018 with uconnect theater. Stopped working early in the trip. After hours of loading our disks on a thumb drive to watch. Exact same experience...up front it showed uconnect, but no “screens” for the back, media options, etc.

Called all numbers for guardian, Chrysler, the service at the dealer, etc. Sunday, nobody staffed. I was told it had to go to service for a day to perform diagnostics.

Same, tried to start stop engine on the side of I80, and then got to thinking, the system needs a good reboot but it’s probably always getting power even with engine off (no run, no acc).

I started pulling fuses to remove power from the radio/Sirrus/uconnect/etc.

If I remember correctly, the fuse that did (what I call) a reboot was “F76” labeled “uconnect/center display/telematics”.

This worked right away, a normal start of the van brought everything back. Just like normal!

Hope it helps you!

Regards

For what it’s worth, we’ve had two failures, while driving on the innerstate. I have pictures of both, center console, completely blank. Then the Chrysler logo, loading navigation, etc.

Going in for service, and noting this.

Regards.
chrpacif is offline  
 
post #14 of 23 (permalink) Old 08-03-2018, 04:17 AM
Junior Member
 
Join Date: May 2018
Posts: 5
Dealer kept our 1 weelk old TL+ for 4 days trying to fix this. Finally said they've done all they can and it would have to be replaced. Called back a few hours later saying Chrysler would not approve the replacement becuse it needed an over the air update that the dealer can't do because it hasn't been released yet and has to come over the air. So we are still driving a defective vehicle 2 weeks later waiting for the ota update that no one knows when will come or if it will even fix the problems.

Sent from my SM-T810 using Tapatalk
Maestrorr is offline  
post #15 of 23 (permalink) Old 08-03-2018, 10:41 AM
Member
 
Join Date: Jul 2017
Posts: 56
Another way to reboot the system is to pull the wide black and gray plug from the VCM under the passenger seat. It is helpful to have a small flat head screwdriver to pop the bracket that holds it in.

For technology that is so unstable, they really should just put a physical reboot button somewhere that is somewhat easily accessible. Would make it a lot easier than pulling fuses and plugs under seats.
mmax1 is offline  
post #16 of 23 (permalink) Old 08-03-2018, 11:48 AM
Senior Member
 
Lily's Avatar
 
Join Date: Dec 2017
Location: Central Illinois
Posts: 304
Quote:
Originally Posted by Maestrorr View Post
Dealer kept our 1 weelk old TL+ for 4 days trying to fix this. Finally said they've done all they can and it would have to be replaced. Called back a few hours later saying Chrysler would not approve the replacement becuse it needed an over the air update that the dealer can't do because it hasn't been released yet and has to come over the air. So we are still driving a defective vehicle 2 weeks later waiting for the ota update that no one knows when will come or if it will even fix the problems.

Sent from my SM-T810 using Tapatalk
You can update it yourself, go to uconnect website put your vin in and load it on a usb it took just a couple minutes to download and stick on a usb stick.

Just a fyi when you do this, you have to sitck the usb in the front dash "rear" usb port then climb into the 2nd row and go thru the update on one of those screens. Spent 45 minutes scratching my head why it wasn't working because the instructions on the uconnect make no mention of doing that.

2018 Pacifica Limited Billet Silver Metallic Clear Coat
Uconnect® Theater with Streaming and Sound
Interior Protection Package
Trailer Tow Group
Advanced SafetyTec Group
KeySense
8–Passenger Seating & 20–Inch Wheel Group
Delete Vacuum / Add Spare Tire
Front and Rear Splash Guards
Engine Block Heater
Lifetime Warranty w/ $100 Deductible


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lily is online now  
post #17 of 23 (permalink) Old 08-03-2018, 10:49 PM
Senior Member
 
Join Date: Jan 2017
Location: Oakdale,CA
Posts: 562
Quote:
Originally Posted by Lily View Post
You can update it yourself, go to uconnect website put your vin in and load it on a usb it took just a couple minutes to download and stick on a usb stick.

Just a fyi when you do this, you have to sitck the usb in the front dash "rear" usb port then climb into the 2nd row and go thru the update on one of those screens. Spent 45 minutes scratching my head why it wasn't working because the instructions on the uconnect make no mention of doing that.
The VRM update on the website is from January. There is a new one that just came out in July that they are most likely referring to, but it is not yet available on the website.
manoli is offline  
post #18 of 23 (permalink) Old 08-08-2018, 06:02 PM
Senior Member
 
80085's Avatar
 
Join Date: Oct 2016
Posts: 160
Garage
New VRM arrived today. Booked for Monday to replace. Let's see what happens.
80085 is offline  
post #19 of 23 (permalink) Old 08-10-2018, 08:39 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,949
Quote:
Originally Posted by chrpacif View Post
We keep having failures while driving. The experience is the display turns off completely. The Chrysler logo appears, loading navigation. We’ve had five failures so far.

Regards.
Quote:
Originally Posted by 80085 View Post
New VRM arrived today. Booked for Monday to replace. Let's see what happens.
Hi chrpacif and 80085,

We are saddened to learn that you are having a tough time with your Pacificas. Please send us a PM if you are in need of additional assistance while your vehicles are in service.

Darlene
Chrysler Social Care Specialist
ChryslerCares is online now  
post #20 of 23 (permalink) Old 08-13-2018, 08:03 PM
Senior Member
 
80085's Avatar
 
Join Date: Oct 2016
Posts: 160
Garage
Dropped off Pacifica this morning. Just picked it up and Uconnect working again. Kids will be happy they can watch movies again. VRM replacement solved the issue.
Lily likes this.
80085 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect theater app not loading in front screen Aereventia Electronics 66 07-13-2019 03:20 AM
UConnect Theater: Both back screens black mfardig 2017+ Chrysler Pacifica Minivan General Discussion 12 01-07-2019 02:30 AM
Trouble with UConnect Theater and Plenty More Mommy3610 Chrysler Pacifica Minivan Issues And Problems 1 04-05-2017 11:09 AM
SirusXM update broke Uconnect Theater dogfan1980 2017+ Chrysler Pacifica Minivan General Discussion 3 01-31-2017 04:46 PM
Uconnect Theater differences with Apple vs Android? generaltso Electronics 2 01-14-2017 11:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome