Outdoor temperature way off, AC won’t engage - Page 4 - 2017+ Chrysler Pacifica Minivan Forums
 9Likes
Reply
 
LinkBack Thread Tools
post #31 of 35 (permalink) Old 01-02-2019, 12:35 PM
Junior Member
 
HoughMade's Avatar
 
Join Date: Jan 2019
Location: Valparaiso, IN
Posts: 29
On my 2018, in the last several days, with the true temp being from 25-35 degrees, the outside temp gauge would work for a while, then, erratically, it would drop to -30 or or more, then just go up and down constantly between 0 and -30 and then, sometimes up to normal, an even a couple of times, all the way to 70-80, before falling to -30 again.

Then, there are times it will blank out altogether. When it does this, the Auto-start/stop warning light comes on and the Service Engine Soon light comes on.

Here's the last crazy tidbit- when the outside temp is going up and down under 0 degrees, the inside heat barely heats, but as soon as the temp approaches the true temp OR (and this is crazy) the temperature goes out altogether, the heater kicks into normal mode.

My wife is scheduling an appointment. I know it happens, but having had the van for less than a month, it doesn't make us happy.
HoughMade is offline  
Sponsored Links
Advertisement
 
post #32 of 35 (permalink) Old 01-04-2019, 04:02 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,945
Quote:
Originally Posted by HoughMade View Post
On my 2018, in the last several days, with the true temp being from 25-35 degrees, the outside temp gauge would work for a while, then, erratically, it would drop to -30 or or more, then just go up and down constantly between 0 and -30 and then, sometimes up to normal, an even a couple of times, all the way to 70-80, before falling to -30 again.

Then, there are times it will blank out altogether. When it does this, the Auto-start/stop warning light comes on and the Service Engine Soon light comes on.

Here's the last crazy tidbit- when the outside temp is going up and down under 0 degrees, the inside heat barely heats, but as soon as the temp approaches the true temp OR (and this is crazy) the temperature goes out altogether, the heater kicks into normal mode.

My wife is scheduling an appointment. I know it happens, but having had the van for less than a month, it doesn't make us happy.
Hi HoughMade,

I am sorry to hear that you are experiencing concerns with your Pacifica! Please feel free to send us a private message if you would additional assistance while your vehicle is in service at the dealer.

Darlene
Chrysler Social Care Specialist
ChryslerCares is online now  
post #33 of 35 (permalink) Old 07-08-2019, 09:15 PM
Junior Member
 
Join Date: Feb 2019
Posts: 17
Less than 8000 miles on my 2019 Limited. The A/C abruptly shutdown today. Instead heat started coming out the foot vents. Temp today was mid 80degF. So not pleasant but at least it failed as we entered the mall parking lot.

Need to schedule a service visit.

Symptoms observed were:
1. Auto function was engaged. I put it in manual I could not force it to engage A/C by pushing the physical button or the screen bottom. Tried Max A/C. Just got a high fan of ambient air.

2. Noticed Outside temperature on the dash was showing 90. Then a moment later showed 80?.

3. Stopped and started car. Now the auto stop/start fail light came on. The A/C again could not be forced on. Got annoyed and just went to the mall.

After Mall

4. Started car and notice Outside temp now showed -22degF. Yes a little off. As we settled the kids into their seats I tried to force on the A/C with the manual controls. No success

5. As we drove out the parking lot, I noticed the outside temp climbing. It went up to 110degF. At the next traffic light I tried the A/C. Nice and cold!

6. Temp falls down to -5 and then starts a slow oscillating pattern until settling at 52degF. At this stable but incorrect reading I could force A/C manually on and set to LO.

Hypothesis
Wife and I remember the outside temp lagging behind actual temps now and then. So this is possibly a couple month long degradation of some component. The outside temp showed a warm temp that should have allowed A/C but it wouldn't. Likely software or software confused by the outside temp sensor. But then when the display was 100degF + it should have allowed manual control. Behavior when displayed outside temp was -22 seems consistent with a system that would supply outside air instead of engaging A/C. At 52degF we are allowed full control. So I assume this is a wiring or sensor issue. Then software, then hardware computer issue.

Ugh my wife really balked at going with a Chrysler. Now this at less than 8000 miles, I hope this is the only issue we have.
PACAJ is offline  
 
post #34 of 35 (permalink) Old 07-10-2019, 10:01 PM
Junior Member
 
Join Date: Feb 2019
Posts: 17
Our van was dropped off yesterday at Orchard Chrysler. Luckily it was showing -33degF when the service department intake person pulled codes off the van. So they know it has a problem.

She said will be a few days before they get back to me.

They gave me a loaner Dodge Journey. So we are cramped inside but my 7 year old loves sitting in the third row "private cave".
PACAJ is offline  
post #35 of 35 (permalink) Old 08-05-2019, 09:29 PM
Junior Member
 
Join Date: Feb 2019
Posts: 17
Ok sorry for the update delay.

The root cause of the A/C failure is attributed to the side marker light not being sealed properly. Thus water got into that light then into the harness. The water wicked from the side marker all the way over to the fog lights and ambient temperature sensor.

So all of those harnesses and the side marker and the sensor and if I understand properly, one of the headlight assemblies were replaced.

All because a side marker light wasn't sealed by the part supplier.

The van works great now.

As a sad note the dealer claimed to have ordered the harnesses three days in a row until the correct ones were actually delivered. Sad that Mopar and the delaers are so out of sync. Like Amazon ordering some shelves from Amazon Prime but getting cereal. It happens but sigh.
PACAJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 Pacifica Hybrid Rear Door Won’t Open edmurillo 2017+ Pacifica PHEV Hybrid Maintenance And Service 2 07-28-2018 12:38 PM
Drivers side sliding door won’t close AshleyH 2017+ Chrysler Pacifica Minivan General Discussion 6 05-16-2018 04:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome