Outdoor temperature way off, AC won’t engage - 2017+ Chrysler Pacifica Minivan Forums
 9Likes
Reply
 
LinkBack Thread Tools
post #1 of 35 (permalink) Old 09-30-2017, 03:54 PM Thread Starter
Member
 
Join Date: Sep 2017
Posts: 36
Pacifica Outside Temperature Indicator

Our 2017 Pacifica Outside Temperature Reading Display doesn't start Updating until we have driven about 8-miles or 10-12-minutes. Then it starts rapidly updating to the correct temperature. It has done this since new in May 2017. I asked the Dealer & they didn't find any error codes. They wanted to remove the entire front-end (Bumper Cover) to replace the Temperature Sensor, which I said No to. I didn't want a bunch of scratches or other things broken while they were Easter-Egging the problem source. To me it appears to be a Software averaging function that has to accumulate so many measurements before it updates.

Any Ideas or similar issues ?
carrolljscott likes this.
aridenour99 is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 09-30-2017, 04:57 PM
Senior Member
 
Join Date: Dec 2016
Location: Summerfield, Florida
Posts: 278
Quote:
Originally Posted by aridenour99 View Post
Our 2017 Pacifica Outside Temperature Reading Display doesn't start Updating until we have driven about 8-miles or 10-12-minutes. Then it starts rapidly updating to the correct temperature. It has done this since new in May 2017. I asked the Dealer & they didn't find any error codes. They wanted to remove the entire front-end (Bumper Cover) to replace the Temperature Sensor, which I said No to. I didn't want a bunch of scratches or other things broken while they were Easter-Egging the problem source. To me it appears to be a Software averaging function that has to accumulate so many measurements before it updates.

Any Ideas or similar issues ?
Not sure if the TSB, that was issued re the fix for the outside ambient temperature reading too high applies to your situation or not. But have a look at the post from ChryslerCares (7/17/17). Under Forums>Tech Section>Electronics, then scroll down to the thread "Outside Temp reading to High". Post #56 from ChryslerCares, cites the TSB, and the issue. Print that off as I did, and take it to dealer, they looked it over fixed it and I was on my way in about 45 mins. Or send a PM to ChrslerCares with your VIN, and see if your specific issue falls under that TSB. If your'e unaware ChryslerCares has been extremely accommodating and helpful to members on this site.


<

2017 Pacifica Touring-L, Red Velvet/alloy seats,
8.4 Uconnect, Added NAV. Ordered Late Nov,
Built 12/15/16 - Took delivery 12/21/16
in Michigan
Previous Vans-06 T&C, 08 T&C, 11 T&C,
14 T&C

2008 electric golf cart (Club Car) to get
around the community
CentralFla is online now  
post #3 of 35 (permalink) Old 09-30-2017, 05:36 PM
Member
 
Join Date: Sep 2016
Posts: 96
Quote:
Originally Posted by CentralFla View Post
Not sure if the TSB, that was issued re the fix for the outside ambient temperature reading too high applies to your situation or not. But have a look at the post from ChryslerCares (7/17/17). Under Forums>Tech Section>Electronics, then scroll down to the thread "Outside Temp reading to High". Post #56 from ChryslerCares, cites the TSB, and the issue. Print that off as I did, and take it to dealer, they looked it over fixed it and I was on my way in about 45 mins. Or send a PM to ChrslerCares with your VIN, and see if your specific issue falls under that TSB. If your'e unaware ChryslerCares has been extremely accommodating and helpful to members on this site.


<
Thanks, I'll have to do this too.
CentralFla likes this.
konnerbllb is offline  
 
post #4 of 35 (permalink) Old 09-30-2017, 07:40 PM Thread Starter
Member
 
Join Date: Sep 2017
Posts: 36
Thanks but our Pacifica manufacturer date is 4/17 & should have that TSB Incorporated. The Temperature Reading is Correct just take awhile to respond, usually right after we finish a short trip. So it's near useless unless we drive at-least 10-miles.
aridenour99 is offline  
post #5 of 35 (permalink) Old 09-30-2017, 08:10 PM
Senior Member
 
Join Date: Dec 2016
Location: Summerfield, Florida
Posts: 278
ariedenour99, the TSB fix was dated 7-15-17, after you build date, so no the TSB would not have been incorporated in your vehicle. Not to say it would correct the problem you're having since what you describe is a "little different" than what many of us were experiencing. However as I stated previously contact ChryslerCares and I feel certain they will check with the engineers to determine if a flash to your vehicle may give it the "jolt" it needs to straighten it out. Can't hurt to try, as the problem is definitely not normal. Good luck.


<

2017 Pacifica Touring-L, Red Velvet/alloy seats,
8.4 Uconnect, Added NAV. Ordered Late Nov,
Built 12/15/16 - Took delivery 12/21/16
in Michigan
Previous Vans-06 T&C, 08 T&C, 11 T&C,
14 T&C

2008 electric golf cart (Club Car) to get
around the community

Last edited by CentralFla; 09-30-2017 at 08:13 PM.
CentralFla is online now  
post #6 of 35 (permalink) Old 10-02-2017, 08:46 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,950
Quote:
Originally Posted by aridenour99 View Post
Our 2017 Pacifica Outside Temperature Reading Display doesn't start Updating until we have driven about 8-miles or 10-12-minutes. Then it starts rapidly updating to the correct temperature. It has done this since new in May 2017. I asked the Dealer & they didn't find any error codes. They wanted to remove the entire front-end (Bumper Cover) to replace the Temperature Sensor, which I said No to. I didn't want a bunch of scratches or other things broken while they were Easter-Egging the problem source. To me it appears to be a Software averaging function that has to accumulate so many measurements before it updates.

Any Ideas or similar issues ?
Hi aridenour99,

Sorry to hear about this! If you decide to revisit your local dealership please send us a PM with your VIN so we can offer further assistance.

Andrea
Chrysler Social Care Specialist
CentralFla likes this.
ChryslerCares is online now  
post #7 of 35 (permalink) Old 10-02-2017, 12:33 PM Thread Starter
Member
 
Join Date: Sep 2017
Posts: 36
Good Morning Andrea,

I would appreciate your passing on our Temperature Update issue to a Chrysler Technical Dept. I've asked two local Dealers & there's no solution from them other than keeping our Pacifica all day & potentially making things a lot worst.

Fairly annoying in Phoenix when it's 117deg & your Vehicle says it's only 79deg. Not sure but this Temperature issue may be also messing up the auto engine shut-off feature, which shouldn't activate if it's too hot affecting the Air-Conditioner.

I've watched this Temperature Update & Everytime it takes 8 to 10-miles of driving before the Update starts. A failed part wouldn't act like this, which is why I feel there's a Firmware issue requiring this initial sensor measurement averaging before updating the Display.

VIN : 2C4-RC1DG5HR-753584

Thanks
aridenour99 is offline  
post #8 of 35 (permalink) Old 10-03-2017, 02:59 PM
wsp
Junior Member
 
Join Date: Jan 2017
Posts: 20
I am seeing a similar problem. How long should the delay be before it starts to read the outside temperature? Also, the outside temperature seems to be between 2 and 4 degrees low once it stop advancing. If the Pacifica is stopped for a period of time, it exhibits a delay before it starts updating again.
wsp is offline  
post #9 of 35 (permalink) Old 10-03-2017, 05:36 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,950
Quote:
Originally Posted by wsp View Post
I am seeing a similar problem. How long should the delay be before it starts to read the outside temperature? Also, the outside temperature seems to be between 2 and 4 degrees low once it stop advancing. If the Pacifica is stopped for a period of time, it exhibits a delay before it starts updating again.
Hi wsp,

A TSB was released back in July for ambient temperature issues. If you have not had this flash performed, it may help with what you're describing, and that way we can also ensure any other flashes that are available can be completed as well! The TSB is #08-058-17.

Kori
Chrysler Social Care Specialist
CentralFla likes this.
ChryslerCares is online now  
post #10 of 35 (permalink) Old 10-03-2017, 06:24 PM
Senior Member
 
Join Date: Dec 2016
Posts: 200
My gauge can be misleading for awhile. If parked in the sun it takes a few minutes to self correct because of the heat collected on the metals near the sensor. It takes a few hundred meters to blast the heat off, cooling down to get some correct readings. It seems to be moisture sensing. I was driving during winter one night. -28 C (-18 F) or so. See a little valley to drive through. Light fog. The -light fog- slammed the temp gauge down to about -50 C. (-58 F). It came back up to the mid 20s.
The coldest I've driven is is -46 C. I had a 88 Honda Civic hatchback then. It started without being plugged in. The seats were as hard as rock.

Last edited by Jerith; 10-03-2017 at 06:28 PM. Reason: Adding comment.
Jerith is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 Pacifica Hybrid Rear Door Won’t Open edmurillo 2017+ Pacifica PHEV Hybrid Maintenance And Service 2 07-28-2018 12:38 PM
Drivers side sliding door won’t close AshleyH 2017+ Chrysler Pacifica Minivan General Discussion 6 05-16-2018 04:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome