UConnect Black Screen & Preset Resets w/video - 2017+ Chrysler Pacifica Minivan Forums
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 12-14-2018, 09:59 AM Thread Starter
Member
 
Join Date: Apr 2018
Posts: 41
UConnect Black Screen & Preset Resets w/video

I posted this on another thread, but I figured it needed a new thread in this forum section instead.

I'm still having issues (my list goes on; I may make a post of everything all in one). Just earlier this week I picked up my van from being in service for over a week. They replaced the passenger sliding door module, the radio, and changed the oil (routine oil/rotation).

I'm now having more issues with the radio/UConnect systems than I was having before. I've made a sequence of videos I wanted to share here for your reference, and hopefully for others. I've been documenting my issues this way because every time I bring it for service they "can't reproduce" my issues, so they typically try to apply updates and send me on my way a few days later. Well, I emailed them (my dealer's service department) videos at the end of November and it turns out they never used them, because today I drove the van to the dealer to have the service tech sit with me and witness all the issues. The issues repeatedly happened with him in the car with me and he claimed he just drove the van around and couldn't reproduce the issues. Now he understands the issues I am having. My issue with this is I'VE SENT VIDEOS, I'VE DOCUMENTED MY ISSUES, WHAT I'VE DONE TO CORRECT IT, AND WHAT I DO THAT DOESN'T CORRECT IT. I'm BEYOND frustrated that I've spent COUNTLESS hours researching this online, driving to/from the dealer and car rental place, making these videos, and being without our vehicle; nevermind the fact that when we have it, it doesn't work right. I also asked the tech about the soft resets to see if he knew which sequence worked for my UConnect model and he claimed he had never heard of that before.

Anyway, here are some of my videos from the past 3-2 days. The first 5 are my start/stop testing of the UConnect to try and reproduce the issues, explaining how it looks when it works, doesn't work, or partially works. The second set of videos goes through the latest issues with my radio presets. This is WORSE that before the radio swap because at least it used to keep the presets, only randomly reprogramming themselves back to factory every once in a while (once or so per week)! I can simple set a preset, press the other memory seat button, press my memory seat button, and all the presets are reset back to factory now. On top of the fact that I have to reset these each time I get in the car now, it's typically no longer even left on the same station as when I last exited the vehicle!!!

Oh, also, I sent Chrysler Cares and my service rep these videos two days ago and not a single person has viewed them. They were supposed to talk about this issue before I went in this morning, but they hadn't even read my emails at that point yet. I also don't know why @ChryslerCares hasn't highly escalated my issue by now, and why they aren't just sending the dealer all the parts it could be so the dealer can start swapping and testing them. The dealer doesn't want to order parts and eat the costs, so now it's still my problem.....I still don't know why the VRM wasn't addressed at all since one of the first things I mentioned to them on my first visit over the summer was that Fuse 55 fixed my issue each time I had to pull it, which took a few minutes to reboot the VRM.

My playlist with all videos, numbered in order, with some descriptions on there:
https://www.youtube.com/playlist?lis...1klGh7GdjODIOG

Videos:
01-UConnect 1st test - success:
02-UConnect Powering off for quick stop in town just to show my typical routine:
03-UConnect Power up, not working correctly, but was able to press button to fix it:
04-UConnect Powering off again for next stop in my afternoon routine:
05-UConnect not working correctly, for the entire drive. Volume not working. Rear screens are still playing the DVD. Soft buttons not working at all:

06-UConnect strange issues 01:
07-UConnect Strange issues 02:
08-UConnect Strange issues 03-Presets:
09-UConnect Strange issues 04-presets:

Hope this helps some of you in either describing your issues, or troubleshooting by yourself or with your dealer. And I hope this enables the community to help my issues, too!

2018 Pacifica Limited
Build Date 4-18
Brilliant Black
Package 27P with: ALP - Advanced SafetyTec Group; AHT - Trailer Tow Group; AAJ - UConnect Theater w/ Streaming & Sound Group; MW1 - Roof Rack - Stow 'n Place; CJJ - Vacuum Delete; GX3 - KeySense
WeatherTech Floor Liner - Complete Set

Last edited by harrysiii; 12-14-2018 at 10:08 AM.
harrysiii is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 12-14-2018, 11:09 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,955
Quote:
Originally Posted by harrysiii View Post
I posted this on another thread, but I figured it needed a new thread in this forum section instead.

I'm still having issues (my list goes on; I may make a post of everything all in one). Just earlier this week I picked up my van from being in service for over a week. They replaced the passenger sliding door module, the radio, and changed the oil (routine oil/rotation).

I'm now having more issues with the radio/UConnect systems than I was having before. I've made a sequence of videos I wanted to share here for your reference, and hopefully for others. I've been documenting my issues this way because every time I bring it for service they "can't reproduce" my issues, so they typically try to apply updates and send me on my way a few days later. Well, I emailed them (my dealer's service department) videos at the end of November and it turns out they never used them, because today I drove the van to the dealer to have the service tech sit with me and witness all the issues. The issues repeatedly happened with him in the car with me and he claimed he just drove the van around and couldn't reproduce the issues. Now he understands the issues I am having. My issue with this is I'VE SENT VIDEOS, I'VE DOCUMENTED MY ISSUES, WHAT I'VE DONE TO CORRECT IT, AND WHAT I DO THAT DOESN'T CORRECT IT. I'm BEYOND frustrated that I've spent COUNTLESS hours researching this online, driving to/from the dealer and car rental place, making these videos, and being without our vehicle; nevermind the fact that when we have it, it doesn't work right. I also asked the tech about the soft resets to see if he knew which sequence worked for my UConnect model and he claimed he had never heard of that before.

Anyway, here are some of my videos from the past 3-2 days. The first 5 are my start/stop testing of the UConnect to try and reproduce the issues, explaining how it looks when it works, doesn't work, or partially works. The second set of videos goes through the latest issues with my radio presets. This is WORSE that before the radio swap because at least it used to keep the presets, only randomly reprogramming themselves back to factory every once in a while (once or so per week)! I can simple set a preset, press the other memory seat button, press my memory seat button, and all the presets are reset back to factory now. On top of the fact that I have to reset these each time I get in the car now, it's typically no longer even left on the same station as when I last exited the vehicle!!!

Oh, also, I sent Chrysler Cares and my service rep these videos two days ago and not a single person has viewed them. They were supposed to talk about this issue before I went in this morning, but they hadn't even read my emails at that point yet. I also don't know why @ChryslerCares hasn't highly escalated my issue by now, and why they aren't just sending the dealer all the parts it could be so the dealer can start swapping and testing them. The dealer doesn't want to order parts and eat the costs, so now it's still my problem.....I still don't know why the VRM wasn't addressed at all since one of the first things I mentioned to them on my first visit over the summer was that Fuse 55 fixed my issue each time I had to pull it, which took a few minutes to reboot the VRM.

My playlist with all videos, numbered in order, with some descriptions on there:
https://www.youtube.com/playlist?lis...1klGh7GdjODIOG

Videos:
01-UConnect 1st test - success: https://www.youtube.com/watch?v=bTE5...G&t=0s&index=2
02-UConnect Powering off for quick stop in town just to show my typical routine: https://www.youtube.com/watch?v=Akhv...G&t=0s&index=3
03-UConnect Power up, not working correctly, but was able to press button to fix it: https://www.youtube.com/watch?v=yqAC...G&t=0s&index=4
04-UConnect Powering off again for next stop in my afternoon routine: https://www.youtube.com/watch?v=EcuS...G&t=0s&index=5
05-UConnect not working correctly, for the entire drive. Volume not working. Rear screens are still playing the DVD. Soft buttons not working at all: https://www.youtube.com/watch?v=1C1b...G&t=0s&index=6

06-UConnect strange issues 01: https://www.youtube.com/watch?v=DdJ7...G&t=0s&index=7
07-UConnect Strange issues 02: https://www.youtube.com/watch?v=aTQl...G&t=0s&index=8
08-UConnect Strange issues 03-Presets: https://www.youtube.com/watch?v=Zkqk...G&t=0s&index=9
09-UConnect Strange issues 04-presets: https://www.youtube.com/watch?v=FkWA...&t=0s&index=10

Hope this helps some of you in either describing your issues, or troubleshooting by yourself or with your dealer. And I hope this enables the community to help my issues, too!
Hi harrysiii,

I can see your case has been escalated, and I will ensure your case manager is aware of your posts and contact you as soon as possible to help get this resolved for you. If you need anything in the meantime, please PM us.

Jennifer
Chrysler Social Care Specialist
ChryslerCares is online now  
post #3 of 11 (permalink) Old 12-14-2018, 11:23 AM Thread Starter
Member
 
Join Date: Apr 2018
Posts: 41
Quote:
Originally Posted by ChryslerCares View Post
Hi harrysiii,

I can see your case has been escalated, and I will ensure your case manager is aware of your posts and contact you as soon as possible to help get this resolved for you. If you need anything in the meantime, please PM us.

Jennifer
Chrysler Social Care Specialist
Thank you. My case manager just called me. I appreciate you reaching out. I don't know if anything will still be addressed but I "look forward to" my service appointment on Monday.

2018 Pacifica Limited
Build Date 4-18
Brilliant Black
Package 27P with: ALP - Advanced SafetyTec Group; AHT - Trailer Tow Group; AAJ - UConnect Theater w/ Streaming & Sound Group; MW1 - Roof Rack - Stow 'n Place; CJJ - Vacuum Delete; GX3 - KeySense
WeatherTech Floor Liner - Complete Set
harrysiii is offline  
 
post #4 of 11 (permalink) Old 12-14-2018, 11:58 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,955
Quote:
Originally Posted by harrysiii View Post
Thank you. My case manager just called me. I appreciate you reaching out. I don't know if anything will still be addressed but I "look forward to" my service appointment on Monday.
No problem, and we're happy to help if you need anything else as your case moves along.

Jennifer
Chrysler Social Care Specialist
ChryslerCares is online now  
post #5 of 11 (permalink) Old 12-19-2018, 12:20 PM Thread Starter
Member
 
Join Date: Apr 2018
Posts: 41
I wanted to update everyone that I did not in fact bring my vehicle in for another service this week as a phone call from Customer Cares informed a new TSB is planned for just after the holidays and it would be best for me to wait for that. My Case Manager listed off many off the planned fixes and most every one of them is on my list of issues, so I'm keeping my fingers crossed, but have little faith based on the track record so far.

I will let you know when I have more info or have received the update.

2018 Pacifica Limited
Build Date 4-18
Brilliant Black
Package 27P with: ALP - Advanced SafetyTec Group; AHT - Trailer Tow Group; AAJ - UConnect Theater w/ Streaming & Sound Group; MW1 - Roof Rack - Stow 'n Place; CJJ - Vacuum Delete; GX3 - KeySense
WeatherTech Floor Liner - Complete Set
harrysiii is offline  
post #6 of 11 (permalink) Old 12-19-2018, 06:32 PM
Senior Member
 
Join Date: Oct 2016
Location: Metro Detroit
Posts: 159
Are you pressing the set button and then the driver # on the door AFTER setting your presets? I didnít see you do that in the video.

2018 Pacifica Limited - Velvet Red/Alloy
SafetyTec - UConnect Theater - Vac Delete
8 Pax/20" - Splash Guards - ESS
x95stacey is offline  
post #7 of 11 (permalink) Old 12-19-2018, 08:16 PM Thread Starter
Member
 
Join Date: Apr 2018
Posts: 41
Quote:
Originally Posted by x95stacey View Post
Are you pressing the set button and then the driver # on the door AFTER setting your presets? I didn’t see you do that in the video.
OMG, thank you for keeping me sane! I was not saving it. O have now tried saving it and the presents seem to be working. 🙂 so, I retract my statement that it's worse than before, but is still the same as before now. Thanks. 😉
x95stacey likes this.

2018 Pacifica Limited
Build Date 4-18
Brilliant Black
Package 27P with: ALP - Advanced SafetyTec Group; AHT - Trailer Tow Group; AAJ - UConnect Theater w/ Streaming & Sound Group; MW1 - Roof Rack - Stow 'n Place; CJJ - Vacuum Delete; GX3 - KeySense
WeatherTech Floor Liner - Complete Set
harrysiii is offline  
post #8 of 11 (permalink) Old 12-26-2018, 11:32 AM Thread Starter
Member
 
Join Date: Apr 2018
Posts: 41
Quote:
Originally Posted by harrysiii View Post
OMG, thank you for keeping me sane! I was not saving it. O have now tried saving it and the presents seem to be working. 🙂 so, I retract my statement that it's worse than before, but is still the same as before now. Thanks. 😉
I wanted to add that although I can save my presets, they do sometimes decide to change themselves back still, but at least not every time. :-\

2018 Pacifica Limited
Build Date 4-18
Brilliant Black
Package 27P with: ALP - Advanced SafetyTec Group; AHT - Trailer Tow Group; AAJ - UConnect Theater w/ Streaming & Sound Group; MW1 - Roof Rack - Stow 'n Place; CJJ - Vacuum Delete; GX3 - KeySense
WeatherTech Floor Liner - Complete Set
harrysiii is offline  
post #9 of 11 (permalink) Old 04-01-2019, 01:49 PM Thread Starter
Member
 
Join Date: Apr 2018
Posts: 41
I am absolutely LIVID right now. I just got off the phone with a representative (Antionette) that was completely unprofessional and not listening to my history of the vehicle at all. I've been added to a "24-hour escalation queue" since I asked to speak with her supervisor.

I was calling to find out about a promised OTA update coming first "sometime after the holidays" (this was in December, 2018), then "sometime in Q1." I still have not received this update and it appears as though it hasn't yet been created but was "supposed to address all my UConnect related issues." Antionette explained over and over again that my case (my 3rd or 4th case number now) was closed in January because it was resolved (which it was not. I tried explaining to her it wasn't resolved - an update was promised...) and I would have to go to the dealer, pay a diagnoses fee, and they could open and escalate a new case for me for any new issues.

No matter HOW MANY TIMES I explained that they are not new issues and the dealer isn't going to find anything new, she told me I have to go to the dealer. I told her I'm already working with a dealer who has been working with Chrysler and her answer to that was she'd "help me find a local dealer to help me out." I still NEED to go and pay a diag fee to get a new case for any new issues. I explained I've been through numerous case numbers for issues I've had with this vehicle since last May and they have NOT been resolved. She proceeded to interrupt me multiple times throughout the call and also told me she would end the call since I was refusing to let her help me! Really??!?!?!?! ("You're not letting me escalate, you're not letting me help you, I will have to end this call! You have to go to the dealer. I cannot and my manager cannot override the diag fee so I need to hang up since you won't let me help you further.") She also told me she has no record of any OTA coming for my vehicle and has no record as to why I would have been told that.

This is awful. I want a dealer buy-back at this point. I have no confidence the issues will ever be addressed, and I have less confidence in the service/support network surrounding the vehicle.

2018 Pacifica Limited
Build Date 4-18
Brilliant Black
Package 27P with: ALP - Advanced SafetyTec Group; AHT - Trailer Tow Group; AAJ - UConnect Theater w/ Streaming & Sound Group; MW1 - Roof Rack - Stow 'n Place; CJJ - Vacuum Delete; GX3 - KeySense
WeatherTech Floor Liner - Complete Set
harrysiii is offline  
post #10 of 11 (permalink) Old 04-01-2019, 01:51 PM Thread Starter
Member
 
Join Date: Apr 2018
Posts: 41
Let's also add to the fact that the 360 camera was on for my wife's entire trip to drive my son to school this morning (about a 15 minute trip). I did some searching this morning on the forums here and people have been having THIS issue since 2016, too!! Unbelievable that NOTHING is ever resolved with this thing! I'm just being told that I "have all the updates, so there shouldn't be any more issues with the vehicle," and my vehicle is also not part of the stalling recall, which it continues to do.


2018 Pacifica Limited
Build Date 4-18
Brilliant Black
Package 27P with: ALP - Advanced SafetyTec Group; AHT - Trailer Tow Group; AAJ - UConnect Theater w/ Streaming & Sound Group; MW1 - Roof Rack - Stow 'n Place; CJJ - Vacuum Delete; GX3 - KeySense
WeatherTech Floor Liner - Complete Set

Last edited by harrysiii; 04-01-2019 at 02:12 PM.
harrysiii is offline  
Reply

Tags
backup camera always on , preset reset , uconnect black

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2018 model, black screen, fuse 76, uconnect 4 BillyBobThwarton 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 202 08-09-2019 01:08 PM
UConnect Theater: Both back screens black mfardig 2017+ Chrysler Pacifica Minivan General Discussion 12 01-07-2019 02:30 AM
Screen protector for 8.4 Uconnect irpilot Accessories And Add Ons 51 09-16-2018 09:21 AM
Uconnect theater screen black allboys4 Electronics 13 08-27-2018 03:30 PM
uConnect theater screen defective VoltNow Electronics 2 08-19-2016 01:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome