(not) Fob Probs; Xmitter/Rcvr issue? - 2017+ Chrysler Pacifica Minivan Forums
 1Likes
  • 1 Post By SciTchr
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-27-2019, 03:06 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 13
(not) Fob Probs; Xmitter/Rcvr issue?

This happens across all 3 fobs, started about 2 weeks ago.

Fob action since purchase had been perfect. Hit buttons = expected thing happens.

Noticed recently lock button didn't get beep/lock sounds with first push, multi push eventually get beep/lock.
Then double push side doors not opening sliding doors. Push fast, push slow, push hard; sometimes sliding door opens, but cannot close doors no matter push. Same started happening rear hatch.

All doors open fine with roof control buttons, expected things happen when expected. Checked settings, nothing weird or different from initial setup. Power slidiing door lock disable is not enabled (no blue led illuminated)

This behavior happens in home driveway, shopping center parking lots, National Park overlooks etc..., sluggish or no door fob control. Happens with cell phone on person, happens with cell phone no where near person. Happens with different drivers trying fobs.

Tested similar actions with all 3 fobs, all act similar. Issue must be in Pacifica itself. Have seen a few threads started that sound like this issue on this forum, but sadly, no followup posted if were seen/and or diagnosed/fixed at dealerships.

Unlikely all 3 key fob batteries weak all at same moment in time.

Onboard Transmitter/Receiver module problem? Seems like that would be a go/no go as opposed to a "kind of working" state.

Will be making appointment at dealer, but looks like backlog for soonish opening

Anyone seen this issue AND have an happy ending to story?

2018 Touring L (Gas)
Sea_of_Tranquility is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-27-2019, 04:28 PM
Senior Member
 
Join Date: Oct 2016
Location: California
Posts: 1,453
Quote:
Originally Posted by Sea_of_Tranquility View Post
This happens across all 3 fobs, started about 2 weeks ago.

Fob action since purchase had been perfect. Hit buttons = expected thing happens.

Noticed recently lock button didn't get beep/lock sounds with first push, multi push eventually get beep/lock.
Then double push side doors not opening sliding doors. Push fast, push slow, push hard; sometimes sliding door opens, but cannot close doors no matter push. Same started happening rear hatch.

All doors open fine with roof control buttons, expected things happen when expected. Checked settings, nothing weird or different from initial setup. Power slidiing door lock disable is not enabled (no blue led illuminated)

This behavior happens in home driveway, shopping center parking lots, National Park overlooks etc..., sluggish or no door fob control. Happens with cell phone on person, happens with cell phone no where near person. Happens with different drivers trying fobs.

Tested similar actions with all 3 fobs, all act similar. Issue must be in Pacifica itself. Have seen a few threads started that sound like this issue on this forum, but sadly, no followup posted if were seen/and or diagnosed/fixed at dealerships.

Unlikely all 3 key fob batteries weak all at same moment in time.

Onboard Transmitter/Receiver module problem? Seems like that would be a go/no go as opposed to a "kind of working" state.

Will be making appointment at dealer, but looks like backlog for soonish opening

Anyone seen this issue AND have an happy ending to story?
Here's a thread to check. Resolution was a door sensor.
https://www.pacificaforums.com/forum...to_threadtools
Sea_of_Tranquility likes this.

2017 Pacifica Touring L (gas) - Sept. 2016 build
SciTchr is online now  
post #3 of 4 (permalink) Old 03-27-2019, 06:37 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 13
Thanks! Will keep that info on hand for dealer visit.

2018 Touring L (Gas)
Sea_of_Tranquility is offline  
 
post #4 of 4 (permalink) Old 03-28-2019, 02:20 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 13
I was able to get in first thing at a local dealership. Arrived 0730 and was back out by 0800. The tech reprogrammed all the door modules (sliding and liftgate) to latest revs of firmware and the sluggish/ignored fob problems went away. Currently testing and retesting. I hope this was the longterm fix, it was nice to have it be so quick and easy.

2018 Touring L (Gas)
Sea_of_Tranquility is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2017 gauge and screen brightness delay issue (video inside) JTS97Z28 Chrysler Pacifica Minivan Issues And Problems 1 10-30-2018 12:03 PM
Freezing uConnect screen issue, with video SWPacLim 2017+ Chrysler Pacifica Minivan General Discussion 14 08-25-2018 09:21 PM
Dual Water Valve System Part Issue - Check Engine Light Spock 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 3 08-24-2018 10:53 AM
Forward Collision Warning (FCW) Potential Issue? EV2 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 14 06-06-2017 08:16 PM
Automated Carwash Issue Ė SafeHold and how to bypass it woodrowisu 2017+ Chrysler Pacifica PHEV Hybrid General Discussion 10 05-23-2017 03:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome