Air Conditioning (A/C) Stopped Working - Page 2 - 2017+ Chrysler Pacifica Minivan Forums
Reply
 
LinkBack Thread Tools
post #11 of 13 (permalink) Old 04-21-2019, 11:53 AM
Junior Member
 
Join Date: Oct 2016
Posts: 10
Quote:
Originally Posted by jerry17 View Post
See this thread
https://www.pacificaforums.com/forum...c-problem.html

There was a TSB about intermittent shorts in the compressor.

WRT to ambient temperature cutoff, as far as I know the compressor will almost ALWAYS come on with DEFROST. So try that and see if it works. If it does, then the thermostat issues might be the cause. If it stays off, I am guessing that you have a compressor issue.

As I said in my post there (and my original thread,) originally it did not come on, then started up halfway home. It stayed off the next two days and at the beginning of the drive to the dealer. As soon the service department was in sight, it came back on. The dealer played with it a few weeks, and finally, on the day they were going to give it back, it finally misbehaved for them. Talk about "the perversity of inanimate" (phrase credit to Piers Anthony and few million engineers....)

Yep. That's my thread, and I'm still dealing with it. Mine failed right at 51,000 miles. It was in for almost 3 weeks because the replacement compressor they got from Chrysler was bad out of the box. Then it died AGAIN a week after I got it back, so that's 3 bad compressors that have been in my van. It goes back in again tomorrow for compressor number 4.


Have you opened a case with ChryslerCares? You can send them a DM through their screen name here and they'll get you a case manager. I'll be happy to talk to them for you if they want, but they're not going to want to hear what I have to say. This will most likely be my last Chrysler vehicle purchase.
dbowperson is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 04-21-2019, 11:54 AM
Junior Member
 
Join Date: Oct 2016
Posts: 10
Quote:
Originally Posted by [email protected] View Post
This might seem dumb, but my AC "suddenly" quit working after I only had it a few days. I discovered the the AC button must be ativated even though the climate control was set to "Auto".

That's not correct, unless they changed it after the 2017 model. If I press the AC button to turn it on it disables AUTO mode.
dbowperson is offline  
post #13 of 13 (permalink) Old 04-23-2019, 05:29 PM
Member
 
freddief73's Avatar
 
Join Date: Aug 2018
Location: I-O-W-A
Posts: 53
Quote:
Originally Posted by dbowperson View Post
That's not correct, unless they changed it after the 2017 model. If I press the AC button to turn it on it disables AUTO mode.
I can confirm that our 2018 model disables AUTO mode when the A/C button is pressed. Basically, changing any setting except temperature exits AUTO mode. Also, changing the temp using the passenger temp buttons exits SYNC mode.

2018 Chrysler Pacifica Touring L 30K miles
freddief73 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop and Go --- well... Stopped working again!!!! citanic Chrysler Pacifica Minivan Issues And Problems 19 03-31-2019 07:29 PM
Single Overhead DVD Player - Stopped Working [email protected] Electronics 11 02-24-2019 04:20 PM
UConnect Theater Driver-Side Screen stopped working Gadobot3000 Chrysler Pacifica Minivan Issues And Problems 2 06-11-2018 10:20 AM
Rear liftgate stopped working Blitz Chrysler Pacifica Minivan Issues And Problems 19 02-20-2017 04:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome