2019 Hybrid going forward in reverse - 2017+ Chrysler Pacifica Minivan Forums
 1Likes
  • 1 Post By DillyDally
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 06-20-2019, 06:11 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 4
2019 Hybrid going forward in reverse

I entered my parked car and turned it on, then shift into reverse to back of a parking spot. The car only crawled forward. I shifted back to park and then reverse again, and it did the same thing. After turning the entire car off twice and restarting, it finally went in reverse. I had a passenger who was just as baffled as I was. The paint under my front end is very scratched up because I was inching over a curb. This was two days ago and the car has been functioning fine since then. Tomorrow I will be taking it to a dealer. I wonder if anyone else is familiar with this problem.
scostello is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-21-2019, 02:24 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,952
Quote:
Originally Posted by scostello View Post
I entered my parked car and turned it on, then shift into reverse to back of a parking spot. The car only crawled forward. I shifted back to park and then reverse again, and it did the same thing. After turning the entire car off twice and restarting, it finally went in reverse. I had a passenger who was just as baffled as I was. The paint under my front end is very scratched up because I was inching over a curb. This was two days ago and the car has been functioning fine since then. Tomorrow I will be taking it to a dealer. I wonder if anyone else is familiar with this problem.
Hello scostello,

I understand why this is concerning. Keep us updated on your dealer appointment. If you need any assistance while there, don't hesitate to send us a direct message.

Jasmine
Chrysler Social Care Specialist
ChryslerCares is online now  
post #3 of 8 (permalink) Old 06-21-2019, 04:06 PM
Senior Member
 
Frig's Avatar
 
Join Date: Aug 2018
Posts: 418
Quote:
Originally Posted by scostello View Post
I entered my parked car and turned it on, then shift into reverse to back of a parking spot. The car only crawled forward. I shifted back to park and then reverse again, and it did the same thing. After turning the entire car off twice and restarting, it finally went in reverse. I had a passenger who was just as baffled as I was. The paint under my front end is very scratched up because I was inching over a curb. This was two days ago and the car has been functioning fine since then. Tomorrow I will be taking it to a dealer. I wonder if anyone else is familiar with this problem.
I'm certain it was operator error, because it did the same thing to me when I first got it.

First make sure "Hill Start Assist" is enabled in the uconnect settings (beats me where).

If Hill Start Assist is active, then pressing the brake (somewhat firmly, but not hard) will activate it on an incline. After taking your foot off the brake, it'll start to creep after a couple seconds. It might not engage if you're only on a slight hill.

My problem was I was only lightly applying the brake after coming to a stop. It seems it needs to be firmer for the assist to kick in.

2019 Hybrid Limited Black with bird poop accents, S Package, Froot Loops, Advanced Safetytec, NO SUNROOF
☞ manufactured Weds 11/07/18 at 6PM, it was overcast
Frig is online now  
 
post #4 of 8 (permalink) Old 06-21-2019, 05:28 PM
Member
 
DillyDally's Avatar
 
Join Date: Nov 2018
Location: Seattle, WA
Posts: 73
Garage
I found another thread about this: https://www.pacificaforums.com/forum...e-reverse.html
scostello likes this.

2019 Pachy Limited S - black on black on black, Safetytec, no sunroof
DillyDally is offline  
post #5 of 8 (permalink) Old 06-24-2019, 03:16 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 4
I was in a flat parking lot.
scostello is offline  
post #6 of 8 (permalink) Old 06-24-2019, 03:19 PM Thread Starter
Junior Member
 
Join Date: Jun 2019
Posts: 4
Sounds like a very similar situation! Thank you DillyDally!
scostello is offline  
post #7 of 8 (permalink) Old 06-24-2019, 04:52 PM
Senior Member
 
Frig's Avatar
 
Join Date: Aug 2018
Posts: 418
Quote:
Originally Posted by scostello View Post
I was in a flat parking lot.
Then it wouldn't roll.

2019 Hybrid Limited Black with bird poop accents, S Package, Froot Loops, Advanced Safetytec, NO SUNROOF
☞ manufactured Weds 11/07/18 at 6PM, it was overcast
Frig is online now  
post #8 of 8 (permalink) Old 06-28-2019, 02:39 PM
Junior Member
 
Join Date: Nov 2018
Posts: 7
Faced similar issues like parking sensors made sound even when there was no car around, rear camera will not work sometimes, etc... all of them were fixed by just driving it for a minute or so and then completely switching off, getting out, locking and then just reentering and starting....

Sometimes my PacHybrid is like Windows.. no use in troubleshooting, just have to restart and it works.
lokeshpurush is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome