Car Doesn't Start get shifter error message - Page 2 - 2017+ Chrysler Pacifica Minivan Forums
 3Likes
Reply
 
LinkBack Thread Tools
post #11 of 19 (permalink) Old 08-21-2017, 03:18 PM
Senior Member
 
Join Date: Dec 2016
Location: Summerfield, Florida
Posts: 278
Quote:
Originally Posted by ChryslerCares View Post
Hi CentralFla,

Sorry to hear about this! Please don't hesitate to PM our page with your VIN for further assistance if needed.

Andrea
Chrysler Social Care Specialist
Thank you Andrea, it really is comforting to have a liaison person to turn too in these situations. I called the dealership about an hour ago, and they said they were working on it, so I'm hopeful I'll hear something soon. I'll post with the final outcome.

John


<
ChryslerCares likes this.

2017 Pacifica Touring-L, Red Velvet/alloy seats,
8.4 Uconnect, Added NAV. Ordered Late Nov,
Built 12/15/16 - Took delivery 12/21/16
in Michigan
Previous Vans-06 T&C, 08 T&C, 11 T&C,
14 T&C

2008 electric golf cart (Club Car) to get
around the community
CentralFla is online now  
Sponsored Links
Advertisement
 
post #12 of 19 (permalink) Old 08-22-2017, 03:00 PM
Senior Member
 
Join Date: Dec 2016
Location: Summerfield, Florida
Posts: 278
Quote:
Originally Posted by CentralFla View Post
Just returned from a 2500 mile trip on Friday, and yesterday washed the car and went to put it back in the garage, and experienced the same issue. Vehicle would not start, and "Service Shifter" message appeared. Had road service out, they did not have the proper equipment to tow vehicle, so he tried a jump start which got the vehicle started. I immediately drove to the closest Chrysler dealership (Service Engine Light was on) to drop it off (after hours). The vehicle died just as I got there, so there it sits and I'm sitting home without a vehicle waiting for tomorrow (Monday) to hear what they find. Bummed.

<
Quote:
Originally Posted by ChryslerCares View Post
Hi CentralFla,

Sorry to hear about this! Please don't hesitate to PM our page with your VIN for further assistance if needed.

Andrea
Chrysler Social Care Specialist
Quote:
Originally Posted by CentralFla View Post
Thank you Andrea, it really is comforting to have a liaison person to turn too in these situations. I called the dealership about an hour ago, and they said they were working on it, so I'm hopeful I'll hear something soon. I'll post with the final outcome.

John


<
Update on my situation, the dealership called late yesterday afternoon, and apologized for the delay in getting my car repaired. The bottom line is that it needed a new battery. So this morning I called them and they sent the courtesy shuttle to pick me up. I picked up the car and so far all is well, however I'm keeping my fingers crossed that was all that was wrong. Again thanks to Andrea with ChryslerCares for taking an interest in my situation, as well as many others on this site.


<
ChryslerCares likes this.

2017 Pacifica Touring-L, Red Velvet/alloy seats,
8.4 Uconnect, Added NAV. Ordered Late Nov,
Built 12/15/16 - Took delivery 12/21/16
in Michigan
Previous Vans-06 T&C, 08 T&C, 11 T&C,
14 T&C

2008 electric golf cart (Club Car) to get
around the community
CentralFla is online now  
post #13 of 19 (permalink) Old 09-15-2017, 01:44 PM
Junior Member
 
Join Date: Sep 2017
Posts: 1
I had this same 'Service Shifter' error when I was coming home from grocery store and tried to start the van. I have the Limited and with a little over 4000 miles on it. There were also some other errors when I scrolled through them. Unfortunately, it took about an hour to get a ride and some of my groceries had to be thrown out.

Road Side Assistance tried to jump it but no change. Could not do anything. Engine does not start and shifter knob would not rotate. Initial tower couldn't tow due to brake being engaged so another tow person came out to tow it.

I guess I have become too spoiled with expecting new cars to just work within the first year. Van has been at a dealer since day before yesterday. Waiting to hear diagnosis.
Attached Images
File Type: jpg IMG_0704.JPG (56.8 KB, 20 views)
File Type: jpg IMG_0705.JPG (67.9 KB, 18 views)
File Type: jpg IMG_0707.JPG (65.1 KB, 18 views)
sergior is offline  
 
post #14 of 19 (permalink) Old 09-15-2017, 02:13 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,945
Quote:
Originally Posted by sergior View Post
I had this same 'Service Shifter' error when I was coming home from grocery store and tried to start the van. I have the Limited and with a little over 4000 miles on it. There were also some other errors when I scrolled through them. Unfortunately, it took about an hour to get a ride and some of my groceries had to be thrown out.

Road Side Assistance tried to jump it but no change. Could not do anything. Engine does not start and shifter knob would not rotate. Initial tower couldn't tow due to brake being engaged so another tow person came out to tow it.

I guess I have become too spoiled with expecting new cars to just work within the first year. Van has been at a dealer since day before yesterday. Waiting to hear diagnosis.
Hi sergior,

Sorry to hear about this. Please don't hesitate to send us a PM with any questions or concerns that may arise during your appointment, we're happy to assist if needed!

Andrea
Jeep Social Care Specialist
ChryslerCares is online now  
post #15 of 19 (permalink) Old 09-23-2017, 12:08 PM
Senior Member
 
Join Date: Feb 2017
Posts: 119
Shifter problems too

Quote:
Originally Posted by Uri View Post
A few times a week when we try to start our Pacifica after pushing the start button, it doesn't start and we get a Service the Shifter message. Anyone else have the problem and or a solution. The car eventually does start but this is a great inconvenience and disappointment having just leased a brand new vehicle!
We have had the same issue, and after several trips to the dealer, and us having to take a photo of the error message they finally believed us and replaced the shifter. Frustrating that it took several visits, but we're right now on our 3rd or 4th for the transmission with still no replacement, so that's nothing I suppose.


We also have experienced the parking brake inconsistency too. And yes, in the shop for that again too (several visits with no fix for that one to date).
catboy is offline  
post #16 of 19 (permalink) Old 07-24-2019, 09:03 AM
Junior Member
 
Join Date: Jul 2019
Posts: 4
Sorry to bump an old thread. My 17 Pacifica with 38k miles at dealer right now for same issue. Car would not start.

Brake does not depress and when you try and start, the dash lights up like a Christmas tree with very inconsistent messages. Dealer recharged batteries yesterday and car started for a moment but then shut off. Specialist coming today. More to follow.
missinglink407 is offline  
post #17 of 19 (permalink) Old 07-24-2019, 10:54 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,945
Quote:
Originally Posted by missinglink407 View Post
Sorry to bump an old thread. My 17 Pacifica with 38k miles at dealer right now for same issue. Car would not start.

Brake does not depress and when you try and start, the dash lights up like a Christmas tree with very inconsistent messages. Dealer recharged batteries yesterday and car started for a moment but then shut off. Specialist coming today. More to follow.
Hey missinglink407,

Sorry to hear of the trouble you’re currently experiencing with your Pacifica. If you would like an additional layer of assistance as you work with your dealer, please feel free to send us a private message. We’re always happy to help!

Mark
Chrysler Social Care Specialist
ChryslerCares is online now  
post #18 of 19 (permalink) Old 07-24-2019, 01:35 PM
Senior Member
 
Join Date: Oct 2016
Location: California
Posts: 1,441
Quote:
Originally Posted by missinglink407 View Post
Sorry to bump an old thread. My 17 Pacifica with 38k miles at dealer right now for same issue. Car would not start.

Brake does not depress and when you try and start, the dash lights up like a Christmas tree with very inconsistent messages. Dealer recharged batteries yesterday and car started for a moment but then shut off. Specialist coming today. More to follow.
Were batteries checked before trying to recharge? If you have the original batteries, one or both probably needs replaced. My first battery tested bad at 28,000 miles since codes showed up when something else was being done. The replacement only lasted 4 months and had similar symptoms as yours. Dead battery was able to be jumped but was replaced by the dealer after testing.

2017 Pacifica Touring L (gas) - Sept. 2016 build
SciTchr is online now  
post #19 of 19 (permalink) Old Yesterday, 11:44 PM
Junior Member
 
Join Date: Aug 2019
Posts: 1
Yes have a 2017 Chrysler Pacifica. Nothing but problems, starting with the camshaft. Also plenty of hard shifting and now shifter assembly warning light message comes on. This happens multiple times a week , over the past month. My wife and kids had to walk 2 miles, because car would not start. I recently took it to the dealer and said not covered. I am pissed and going to have to pay 300.00 dollars, to put new shifter assembly in. When does the nightmare end, spend more for a Honda or Toyota. I hate this car. Marc Myrtle Beach
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Shifter Jtravis410 Chrysler Pacifica Minivan Issues And Problems 21 07-19-2019 01:17 PM
Auto beams and the case of the missing stop start MrBasset Chrysler Pacifica Minivan Issues And Problems 19 02-03-2017 11:31 AM
Does your engine throb/shake at start up? CenTexas Engine and Technical Discussion 4 12-05-2016 05:34 PM
Shifter makes noise while breaking... astrofalcon Chrysler Pacifica Minivan Issues And Problems 4 11-02-2016 10:10 PM
Remote Start AC Question Lindseywright04 Interior 7 07-29-2016 02:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome