Car Doesn't Start get shifter error message - 2017+ Chrysler Pacifica Minivan Forums
 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 19 (permalink) Old 12-15-2016, 04:30 PM Thread Starter
Uri
Junior Member
 
Join Date: Dec 2016
Posts: 1
Car Doesn't Start get shifter error message

A few times a week when we try to start our Pacifica after pushing the start button, it doesn't start and we get a Service the Shifter message. Anyone else have the problem and or a solution. The car eventually does start but this is a great inconvenience and disappointment having just leased a brand new vehicle!
Uri is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 12-15-2016, 04:36 PM
Senior Member
 
Join Date: Oct 2016
Posts: 185
Quote:
Originally Posted by Uri View Post
A few times a week when we try to start our Pacifica after pushing the start button, it doesn't start and we get a Service the Shifter message. Anyone else have the problem and or a solution. The car eventually does start but this is a great inconvenience and disappointment having just leased a brand new vehicle!
Sounds like a trip to the service department. Maybe record the issue on video next time you encounter it so you don't have to rely on it happening when you bring it in for service.
mtmgtz is offline  
post #3 of 19 (permalink) Old 12-15-2016, 05:19 PM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,947
Quote:
Originally Posted by Uri View Post
A few times a week when we try to start our Pacifica after pushing the start button, it doesn't start and we get a Service the Shifter message. Anyone else have the problem and or a solution. The car eventually does start but this is a great inconvenience and disappointment having just leased a brand new vehicle!
Hi Uri,

I'm sorry to hear you're having this experience with the Pacifica. I would recommend a visit with your dealership--if you need any help making an appointment, let me know.

Kori
Chrysler Social Care Specialist
ChryslerCares is online now  
 
post #4 of 19 (permalink) Old 12-25-2016, 08:25 PM
Junior Member
 
Join Date: Dec 2016
Posts: 1
Jim

We rented one of these cars last week - bran new with 5500 miles. It is like a computer with wheels and seats. We experienced the same problem but it didn't clear by itself. Chain of events over a two day period. (not sure if any of these are related to the root problem)
Day 1.
- Several times we lost pairing of the cell phone.
- Parking brake set with not such indication. Had to press the parking brake button to apply and release the brake.
Day 2, Same problems as on day 1 with the added problems
- Could not start. It would click and the dials would rotate as though it had started, but no attempt to crank the engine. Then the display would go to "Service Shifter" message.
- Could not release the parking brake - maybe normal if the engine doesn't start
- Could not roll up the windows
- power slider doors had to operate manually
- car towed to the rental yard with front wheels in the air (shifter was in Park) and the rear wheels on dollies (could not release the parking brake)
[Battery was tested good before the tow. We left the car in the rental yard and exchanged for another minivan. We have not had any problems with this one, but I notice it also displays the "Service Shifter" message.
Talich is offline  
post #5 of 19 (permalink) Old 12-26-2016, 06:58 AM
Junior Member
 
Join Date: Dec 2016
Posts: 2
Well, it might turned into a major issue you should contact the company dealer from where you purchased the vehicle.
TamiBrown is offline  
post #6 of 19 (permalink) Old 06-24-2017, 06:00 PM
Junior Member
 
Join Date: Jun 2017
Posts: 1
My mechanic says to keep fiddling with it. Chryslers are notorious for non-starts. This no-start goes back to 2010 and probably further. Only a idiot would think that Chrysler does not know about this.

I bought a 2017 Chrysler Pacifica in Feb. of 2017 and when I only had about 3900 miles on it I experienced the non-start (3 times) and "Service Shifter" message. The dealer ran a "Health test" and found nothing. The dealer has to know about this message which could indicate that the computer thinks the car is in gear. As far as I am concerned the dealer did nothing.

I got attention from the dealer when I scorched them in a survey that they sent me about how I liked their service. They have not sent me any more surveys to date (06-24-2017)

Jack in Silver Spring, Maryland
ScouterJack is offline  
post #7 of 19 (permalink) Old 08-20-2017, 04:14 PM
Senior Member
 
Join Date: Dec 2016
Location: Summerfield, Florida
Posts: 278
Just returned from a 2500 mile trip on Friday, and yesterday washed the car and went to put it back in the garage, and experienced the same issue. Vehicle would not start, and "Service Shifter" message appeared. Had road service out, they did not have the proper equipment to tow vehicle, so he tried a jump start which got the vehicle started. I immediately drove to the closest Chrysler dealership (Service Engine Light was on) to drop it off (after hours). The vehicle died just as I got there, so there it sits and I'm sitting home without a vehicle waiting for tomorrow (Monday) to hear what they find. Bummed.

<

2017 Pacifica Touring-L, Red Velvet/alloy seats,
8.4 Uconnect, Added NAV. Ordered Late Nov,
Built 12/15/16 - Took delivery 12/21/16
in Michigan
Previous Vans-06 T&C, 08 T&C, 11 T&C,
14 T&C

2008 electric golf cart (Club Car) to get
around the community

Last edited by CentralFla; 08-20-2017 at 04:58 PM.
CentralFla is online now  
post #8 of 19 (permalink) Old 08-21-2017, 11:29 AM
Senior Member
 
Join Date: Oct 2016
Location: Auburn Hills, MI
Posts: 1,947
Quote:
Originally Posted by CentralFla View Post
Just returned from a 2500 mile trip on Friday, and yesterday washed the car and went to put it back in the garage, and experienced the same issue. Vehicle would not start, and "Service Shifter" message appeared. Had road service out, they did not have the proper equipment to tow vehicle, so he tried a jump start which got the vehicle started. I immediately drove to the closest Chrysler dealership (Service Engine Light was on) to drop it off (after hours). The vehicle died just as I got there, so there it sits and I'm sitting home without a vehicle waiting for tomorrow (Monday) to hear what they find. Bummed.

<
Hi CentralFla,

Sorry to hear about this! Please don't hesitate to PM our page with your VIN for further assistance if needed.

Andrea
Chrysler Social Care Specialist
CentralFla likes this.
ChryslerCares is online now  
post #9 of 19 (permalink) Old 08-21-2017, 12:12 PM
Senior Member
 
Join Date: Jul 2017
Location: PA
Posts: 146
Quote:
Originally Posted by CentralFla View Post
Just returned from a 2500 mile trip on Friday, and yesterday washed the car and went to put it back in the garage, and experienced the same issue. Vehicle would not start, and "Service Shifter" message appeared. Had road service out, they did not have the proper equipment to tow vehicle, so he tried a jump start which got the vehicle started. I immediately drove to the closest Chrysler dealership (Service Engine Light was on) to drop it off (after hours). The vehicle died just as I got there, so there it sits and I'm sitting home without a vehicle waiting for tomorrow (Monday) to hear what they find. Bummed.

<
Just curious, you said you washed the Pacifica, was that at a car wash with the underbody spray?

TomR00
TomR00 is offline  
post #10 of 19 (permalink) Old 08-21-2017, 03:10 PM
Senior Member
 
Join Date: Dec 2016
Location: Summerfield, Florida
Posts: 278
Quote:
Originally Posted by TomR00 View Post
Just curious, you said you washed the Pacifica, was that at a car wash with the underbody spray?

No TomR00, just washed it in the driveway with a hose. However coming home on Friday, once we hit the Florida State line we went through a torrential rain storm. I did detect a hint of the problem at the hotel in Georgia Thursday evening. I stepped on the brake and pressed the ignition button and the car hiccuped, didn't give it much thought as I thought maybe I hadn't properly depressed the brake pedal. In hind sight I'm EXTREMELY THANKFUL that it didn't fail us in Ga., 600 miles from home.


<

2017 Pacifica Touring-L, Red Velvet/alloy seats,
8.4 Uconnect, Added NAV. Ordered Late Nov,
Built 12/15/16 - Took delivery 12/21/16
in Michigan
Previous Vans-06 T&C, 08 T&C, 11 T&C,
14 T&C

2008 electric golf cart (Club Car) to get
around the community

Last edited by CentralFla; 08-21-2017 at 04:24 PM.
CentralFla is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Shifter Jtravis410 Chrysler Pacifica Minivan Issues And Problems 21 07-19-2019 01:17 PM
Auto beams and the case of the missing stop start MrBasset Chrysler Pacifica Minivan Issues And Problems 19 02-03-2017 11:31 AM
Does your engine throb/shake at start up? CenTexas Engine and Technical Discussion 4 12-05-2016 05:34 PM
Shifter makes noise while breaking... astrofalcon Chrysler Pacifica Minivan Issues And Problems 4 11-02-2016 10:10 PM
Remote Start AC Question Lindseywright04 Interior 7 07-29-2016 02:51 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome