intermittent issues charging 2019 Pacifica Hybrid at Level2 Chargepoint stations - 2017+ Chrysler Pacifica Minivan Forums
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 07-16-2019, 07:48 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
Unhappy intermittent issues charging 2019 Pacifica Hybrid at Level2 Chargepoint stations

I'm experiencing issues with charging though the number of Chargepoint Level2 stations at work. We have a waitlist system that assign station randomly, so I don't have enough stats to blame a specific station. I would say during a month of charging I had 50% of successful sessions where charging graph would go to 5.9kw level and stay there during ~2hour period without any interruptions until battery is fully charged.

The rest of the sessions either start normally and after a while experience interruption or begin with some kind of issues right away. In both cases it eventually stop charging. When I come to the car to check I see no error message - it simply sitting there with black screen. When I press start button it shows green plugged-in indicator, but it looks like Chargepoint station is not dispensing electricity anymore and there is no charging happening. After I unplug and reactivate Chargepoint (starting new session essentially) it would continue to charge normally. Until another failure.

I contacted Chargepoint support and they are investigating. But it looks like Pacifica's specific problem because we have bunch of Teslas and Leafs here that seems to have no issues like this. Could it be that they are handling 6.6kw limit enforced by Chargepoint more intelligently?
Anybody else here with similar issues? Should I contact Chrysler?

I'm still using 120V charger at home, so I can't cross check the issue there. I didn't experience any problems on other public Level2 stations, but I only had few sessions so far.

Both successful and unsuccessful charging graphs attached.

Thank you!
Attached Images
File Type: jpg Screenshot_20190716-154522.jpg (50.7 KB, 5 views)
File Type: jpg Screenshot_20190716-154514.jpg (44.2 KB, 4 views)
File Type: jpg Screenshot_20190716-154501.jpg (46.7 KB, 3 views)
File Type: jpg Screenshot_20190716-154448.jpg (44.9 KB, 3 views)
File Type: jpg Screenshot_20190716-154424.jpg (48.8 KB, 3 views)
File Type: jpg Screenshot_20190716-154352.jpg (46.6 KB, 3 views)
pacificamezh is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-24-2019, 01:32 PM
Junior Member
 
Join Date: Jul 2019
Posts: 10
Exclamation this happened today again at a brand new chargepoint station installed last week.

OMG...pacifica quality control just sucks...it takes 10 to 15 minutes for me to plugin my car for charging as soon as i come back to my desk i gets chargepoint message saying your car is fully charged....


what a bloody mistake i did by betting on chrysler.... i have volt before and never ever i see this type of issues.... a college graduate would design a better and reliable tech than these guys.. i might sound harsh or bitter but its the truth talking when i see my car fails to charge...fails to brake on Assisted curise....leather on the dashboard bulges with bubbles...
Attached Images
File Type: jpg Xnip2019-07-24_10-30-48.jpg (44.9 KB, 7 views)
File Type: jpg Xnip2019-07-24_10-31-31.jpg (399.8 KB, 8 views)
cisgoog is offline  
post #3 of 6 (permalink) Old 07-25-2019, 05:10 PM
Junior Member
 
Join Date: Jul 2019
Posts: 10
I found a workaround today, anytime I see charge stops. I am sending a uconnect app car start command and that seems to recover charging. seems like something to do with computer/circuits on the car as it seems to be slipping into some kind of sleep mode and stops taking incoming power from chargepoint station.
cisgoog is offline  
 
post #4 of 6 (permalink) Old 07-25-2019, 08:03 PM
Senior Member
 
Join Date: Dec 2017
Location: Phoenix AZ
Posts: 550
I am wondering if this can be heat related and the car is slowing down or stopping the charging when its battery gets too hot. On my PacHy the cooling fan will come on periodically when being charged from my home ChargePoint in order to cool the battery down. During a full charge cycle from 0% to 100% this happens two or three times, or twice that often if the weather is hot or if the engine is hot from having been recently driven on gas. I am wondering if there is something wrong with the cooling fan such that it fails to turn on, thereby causing the battery to overheat.

2018 Molten Silver Pacifica Hybrid Limited purchased Nov 30, 2017.
AZBean is online now  
post #5 of 6 (permalink) Old 07-25-2019, 11:16 PM
Junior Member
 
Join Date: Jul 2019
Posts: 10
Quote:
Originally Posted by cisgoog View Post
OMG...pacifica quality control just sucks...it takes 10 to 15 minutes for me to plugin my car for charging as soon as i come back to my desk i gets chargepoint message saying your car is fully charged....


what a bloody mistake i did by betting on chrysler.... i have volt before and never ever i see this type of issues.... a college graduate would design a better and reliable tech than these guys.. i might sound harsh or bitter but its the truth talking when i see my car fails to charge...fails to brake on Assisted curise....leather on the dashboard bulges with bubbles...
Quote:
Originally Posted by AZBean View Post
I am wondering if this can be heat related and the car is slowing down or stopping the charging when its battery gets too hot. On my PacHy the cooling fan will come on periodically when being charged from my home ChargePoint in order to cool the battery down. During a full charge cycle from 0% to 100% this happens two or three times, or twice that often if the weather is hot or if the engine is hot from having been recently driven on gas. I am wondering if there is something wrong with the cooling fan such that it fails to turn on, thereby causing the battery to overheat.
Yeah highly likely this could be happening...I noticed ttoday that my car though the charging has stopped , it will restart after few minutes. which could be when battery temperature dropped down and I think i never noticed this issue when under the roof in a garage and charging....DID you consult any dealer yet?

Last edited by cisgoog; 07-25-2019 at 11:18 PM. Reason: typo
cisgoog is offline  
post #6 of 6 (permalink) Old 07-25-2019, 11:48 PM
Senior Member
 
Join Date: Dec 2017
Location: Phoenix AZ
Posts: 550
Quote:
Originally Posted by cisgoog View Post
Yeah highly likely this could be happening...I noticed ttoday that my car though the charging has stopped , it will restart after few minutes. which could be when battery temperature dropped down and I think i never noticed this issue when under the roof in a garage and charging....DID you consult any dealer yet?
No, mine is working just fine. The charging completes normally, even inside my garage which is often over 100 degrees at this time of year.

2018 Molten Silver Pacifica Hybrid Limited purchased Nov 30, 2017.
AZBean is online now  
Reply

Tags
2019 , chargepoint , charging , pacifica hybrid

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 2017+ Chrysler Pacifica Minivan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome