2017+ Chrysler Pacifica Minivan Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Here's a video of our 2017 Pacifica Hybrid not starting. Stranded my wife and kids when it was 0 degrees outside. Haven't been charging it because its efficiency seems to be terrible when it's really really cold. Basically the car would turn on but if you put it in Drive it would not actually drive forward. The gas engine would not fire up and even with the battery showing 1% it would not move. The system sends about every feature into some sort of trouble mode including the front radar, stability control, parking brake. I ended up having it towed and am awaiting to hear back. So far they said they are still diagnosing it after one day. I had to rent a simple van with seats in it to move my kids around to their various functions. My wife said before it happened there was an issue with turning it off. Once she got it to turn off, it never turned back on right. I have to take this thing on vacation in a couple weeks and I'm really nervous about it. Love the van when everything is working but this is the 3rd or 4th different thing I've had to deal with although this is the first issue that disabled it from moving.

EDIT: Guess I can't post the link as I don't have enough posts but the video ID is here. Maybe someone else could post the link.

OVZslVYKHoM
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thanks for posting the link. Just got word from the dealer today that they suspect a bad transmission which I don't really understand and I could be without my vehicle for weeks. This only 12 days from when I'm supposed to leave for winter break vacation with the family. I didn't really notice any symptoms prior to this so I'm at a loss as to what happened. Hopefully they can fix it and the problem goes away.
 

·
Registered
Joined
·
2,176 Posts
Thanks for posting the link. Just got word from the dealer today that they suspect a bad transmission which I don't really understand and I could be without my vehicle for weeks. This only 12 days from when I'm supposed to leave for winter break vacation with the family. I didn't really notice any symptoms prior to this so I'm at a loss as to what happened. Hopefully they can fix it and the problem goes away.
Hi phibud,
We're truly sorry to hear about the experience you've had. Please send us a private message if you would like any additional assistance during this process. We're happy to look into this to see if there's anything we can do to help.
Lydia
Chrysler Social Care Specialist
 
1 - 5 of 5 Posts
Top