2017+ Chrysler Pacifica Minivan Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi: We took a roadtrip to NYC from Pittsburgh on our 2017 Pacifica Hybrid (it was bought on dec. 26, 2017). However, when we were starting back from Hoboken, the valet brought the van, handed us the keys after shutting down the car, but when we got in, the van wouldn't start. All other electrical systems were working fine. Two jump attempts didn't work and Chrysler Roadside towed the van to the nearest dealer who couldn't diagnose the problem and the van had to be towed again to another dealer in Paramus, NJ. We had to rent a car and drive to Pittsburgh because of other commitments. The van is still at Paramus, NJ, where the dealer will repair. Has anyone encountered this? I was told Chrsyler will reimburse the rental, but I wonder whether they will transport the van to Pittsburgh? Thanks.
 

·
Registered
Joined
·
19 Posts

·
Registered
Joined
·
477 Posts
Hi pacifica2017222, sorry to hear that. Experience (not starting bit, but electrical systems working fine) sounds similar to mine. I didn't manage to get any OBDII codes out of the car though. (that said, I've never gotten any out of any car I've tried with the scanner I got) Did you try charging the car - did it get a charging error? See my post https://www.pacificaforums.com/forum/474-chrysler-pacifica-minivan-issues-problems/41425-2018-pacifica-hybrid-doesnt-start.html
I had an interesting problem recently after experiencing some issues with the 12v battery. I could turn on the accessories and everything worked ok but I couldn’t get the van out of PARK. I noticed out of the corner of my eye that the display had flashed up a message asking me to touch the power switch with the key fob. I did and then it worked. The van started! Has anyone ever encountered this?
 

·
Registered
Joined
·
113 Posts
I had an interesting problem recently after experiencing some issues with the 12v battery. I could turn on the accessories and everything worked ok but I couldn’t get the van out of PARK. I noticed out of the corner of my eye that the display had flashed up a message asking me to touch the power switch with the key fob. I did and then it worked. The van started! Has anyone ever encountered this?
That is very interesting. Did it do this on your original battery? Or new battery? If new, how long after install did it happen?
Quirky but different things happening to me as well. Guess I need to keep a log.:|
 

·
Registered
Joined
·
1,716 Posts
I had an interesting problem recently after experiencing some issues with the 12v battery. I could turn on the accessories and everything worked ok but I couldn’t get the van out of PARK. I noticed out of the corner of my eye that the display had flashed up a message asking me to touch the power switch with the key fob. I did and then it worked. The van started! Has anyone ever encountered this?
There was a thread about the fob battery needing replaced earlier than expected due to cold weather and/or a higher load on the fob battery than in the past. So, I keep spare fob batteries (watch batteries) in the drawer. If the van can't detect the fob, it might not start. Touching the power switch with the key fob might indicate a low fob battery. Just a thought. Not sure how a low fob battery affects a hybrid.

https://www.pacificaforums.com/forum/474-chrysler-pacifica-minivan-issues-problems/27722-fob-doesnt-work-when-cold.html?nojs=1#goto_threadtools
https://www.pacificaforums.com/forum/193-2017-chrysler-pacifica-minivan-general-discussion/4098-dead-fob-battery.html?nojs=1#goto_threadtools
https://www.pacificaforums.com/forum/193-2017-chrysler-pacifica-minivan-general-discussion/1761-key-fob-battery.html?nojs=1#goto_threadtools
 

·
Registered
Joined
·
477 Posts
That is very interesting. Did it do this on your original battery? Or new battery? If new, how long after install did it happen?
Quirky but different things happening to me as well. Guess I need to keep a log.:|
This happened with the original battery. I’ve only owned the new van for a couple of months.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
2017 Pacifica Hybrid not starting

Hi everyone:

Thanks for the helpful hints. We didn't get any codes, but the battery light was red and the check engine was in orange. When we started the car, all systems were working, the display said ignition or accessories on and when i tried to shift from parking, the message said shift to park to start. Anyway, the vehicle is still at Paramus NJ dealership (we are now at Pittsburgh) and even after fully charging the hybrid batteries the technicians are not able to find where the problem is. They will continue to work on it on monday. Chrysler customer care said they will reimburse the rental related expenses and arrange to transport the van when ready, to Pittsburgh. I have to wait to believe it.
 
1 - 8 of 8 Posts
Top