2017+ Chrysler Pacifica Minivan Forums banner

161 - 180 of 207 Posts

·
Registered
Joined
·
565 Posts
One thing I've found frustrating is that when I turn the car on, it does not revert to the radio station it was tuned to when I turned it off. Is this an issue specific to me or are others experiencing it? Posting it here, because I'm also having the front Uconnect black screen issues and wondering if they're related...
That sounds specific to you.

Have you had the update done yet?

You should probably contact @ChryslerCares.
 

·
Registered
Joined
·
565 Posts
It's been a few months since I've had the update and have had zero issues.

It sounds like the people still having problems have not received the update yet.
 

·
Registered
Joined
·
6 Posts
Hello All,


As I had not heard from my dealership (nor FCA) with regards to the issues mentioned in this thread , I took the initiative to once again inquire about fixing the issues.
The dealership was able to find "an update for the active noise cancellation module. The reason for this update is: Customers may experience the following: • An electronic pop noise heard from the sound system speakers when entering the vehicle"
I'll book an appointment and see the results.
Still very disappointed with the whole experience. Had I agreed to FCA only service recovery offered thus far, I would still be driving a loaner vehicle since March ? I have read mentions of a class action, does anyone have further information (specific to Canada) ?
 

·
Registered
Joined
·
1,148 Posts
Hello All,


As I had not heard from my dealership (nor FCA) with regards to the issues mentioned in this thread , I took the initiative to once again inquire about fixing the issues.
The dealership was able to find "an update for the active noise cancellation module. The reason for this update is: Customers may experience the following: • An electronic pop noise heard from the sound system speakers when entering the vehicle"
I'll book an appointment and see the results.
Still very disappointed with the whole experience. Had I agreed to FCA only service recovery offered thus far, I would still be driving a loaner vehicle since March ? I have read mentions of a class action, does anyone have further information (specific to Canada) ?
There is a update that addresses black screen issues among other issues.

08-012-18 REV. C
Released June 12, 2018

https://www.dropbox.com/s/nu6exxm84bf4rey/Radio enhancements june12 2018.pdf?dl=0

SYMPTOM/CONDITION:
Customers may experience one or more of the following:
• **Audio static while in SXM/SAT modes.
• Echo heard during Bluetooth phone calls.**
• The radio is locked up.
• The radio remains on after ignition has been turned off.
• The radio resets.
• The radio screen turns black.
• The radio screen shows messages “Software Update” or “ReInsert USB Device” and displays
that screen in a continuous loop.

NOTE:
• **This bulletin applies to JL vehicles built on or before May 19, 2018 (MDH 0519XX) equipped with a Uconnect 3 with 5” Display (Sales Codes UAA, UCA, UDA, UGA, or UJA), or a Uconnect 4 with 7” Display (Sales Codes UAG, UGG, UJG, ULG, UMG, UDG and UCG).**
• This bulletin applies to WD and WK vehicles built on or before **May 19, 2018 (MDH 0519XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
• This bulletin applies to LA and LD vehicles built on or before **May 10, 2018 (MDH 0510XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
• This bulletin applies to RU vehicles built on or before **April 30, 2018 (MDH 0430XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
 

·
Registered
Joined
·
6 Posts
There is a update that addresses black screen issues among other issues.

08-012-18 REV. C
Released June 12, 2018

https://www.dropbox.com/s/nu6exxm84bf4rey/Radio enhancements june12 2018.pdf?dl=0

SYMPTOM/CONDITION:
Customers may experience one or more of the following:
• **Audio static while in SXM/SAT modes.
• Echo heard during Bluetooth phone calls.**
• The radio is locked up.
• The radio remains on after ignition has been turned off.
• The radio resets.
• The radio screen turns black.
• The radio screen shows messages “Software Update” or “ReInsert USB Device” and displays
that screen in a continuous loop.

NOTE:
• **This bulletin applies to JL vehicles built on or before May 19, 2018 (MDH 0519XX) equipped with a Uconnect 3 with 5” Display (Sales Codes UAA, UCA, UDA, UGA, or UJA), or a Uconnect 4 with 7” Display (Sales Codes UAG, UGG, UJG, ULG, UMG, UDG and UCG).**
• This bulletin applies to WD and WK vehicles built on or before **May 19, 2018 (MDH 0519XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
• This bulletin applies to LA and LD vehicles built on or before **May 10, 2018 (MDH 0510XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
• This bulletin applies to RU vehicles built on or before **April 30, 2018 (MDH 0430XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
I have a 2017 limited that just had the black screen issue. No radio, no backup camera, no nothing.

Punched in the vin into the uconnect web site and it didn’t not show me that update.

I do want to say that fuse 76 did the trick for me though. Pulled it out with the supplied fuse puller and popes it back in.

Voila, screen booted up and everything went back to normal. Didn’t even lose my presets.
 

·
Registered
Joined
·
1,148 Posts
There is a update that addresses black screen issues among other issues.

08-012-18 REV. C
Released June 12, 2018

https://www.dropbox.com/s/nu6exxm84bf4rey/Radio enhancements june12 2018.pdf?dl=0

SYMPTOM/CONDITION:
Customers may experience one or more of the following:
• **Audio static while in SXM/SAT modes.
• Echo heard during Bluetooth phone calls.**
• The radio is locked up.
• The radio remains on after ignition has been turned off.
• The radio resets.
• The radio screen turns black.
• The radio screen shows messages “Software Update” or “ReInsert USB Device” and displays
that screen in a continuous loop.

NOTE:
• **This bulletin applies to JL vehicles built on or before May 19, 2018 (MDH 0519XX) equipped with a Uconnect 3 with 5” Display (Sales Codes UAA, UCA, UDA, UGA, or UJA), or a Uconnect 4 with 7” Display (Sales Codes UAG, UGG, UJG, ULG, UMG, UDG and UCG).**
• This bulletin applies to WD and WK vehicles built on or before **May 19, 2018 (MDH 0519XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
• This bulletin applies to LA and LD vehicles built on or before **May 10, 2018 (MDH 0510XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
• This bulletin applies to RU vehicles built on or before **April 30, 2018 (MDH 0430XX)** equipped with a Uconnect 4 with 7” Display (Sales Codes UAG, UCG, UDG, UJG, ULG or UGG).
I have a 2017 limited that just had the black screen issue. No radio, no backup camera, no nothing.

Punched in the vin into the uconnect web site and it didn’t not show me that update.

I do want to say that fuse 76 did the trick for me though. Pulled it out with the supplied fuse puller and popes it back in.

Voila, screen booted up and everything went back to normal. Didn’t even lose my presets.
These are dealer level updates.

Turns out another update is available that may address this issue. "video system resets or does not function"

08-007-18 REV. A
July 17th, 2018

https://www.dropbox.com/s/yh7sba7l5mavvni/Rear seat video module update july172018.pdf?dl=0

"MODELS:
2018 (RU) Chrysler Pacifica
NOTE: This bulletin applies to vehicles within the following markets/countries: NAFTA.
NOTE: This bulletin applies to vehicles built on or before **May 02, 2018 (MDH 0502XX)**
equipped with Seatback Video Screens (Sales Code RHH).
SYMPTOM/CONDITION:
Customers may experience the following:
• **Video Screens do not turn on.
• Radio Uconnect theater button does not work.
• USB playback is choppy.**
• The video system resets or does not function (Most likely to occur if the vehicle is cold or the
battery voltage is too low).
**Upon further investigation the technician may find that the following Diagnostic Trouble Code
(DTC) has been set:
• U11BB-00 - Lost Communication With Video Routing Module.**"
 

·
Registered
Joined
·
685 Posts
I see some mention of pulling out fuse 76 for 5 minutes, but haven't found enough information on that to be comfortable doing it atm.
This has happened to me two times already since Feb 2018 and in both time, pulling off the 76 fuse from few seconds fixes the issue.
 

·
Registered
Joined
·
685 Posts
SYMPTOM/CONDITION:
Customers may experience the following:
• **Video Screens do not turn on.
• Radio Uconnect theater button does not work.
• USB playback is choppy.**
• The video system resets or does not function (Most likely to occur if the vehicle is cold or the
battery voltage is too low).
**Upon further investigation the technician may find that the following Diagnostic Trouble Code
(DTC) has been set:
• U11BB-00 - Lost Communication With Video Routing Module.**"
Sounds familiar. I'll have to check with my dealer.
 

·
Registered
Joined
·
4 Posts
I am facing the same issue with my new Chrysler Pacifica 2018 Hybrid model which i purchased in July 2018. Recently i had another issue on Catalytic converters (P420 & P430) damaged and dealer fixed it saying bad software is the cause for that. They updated the software with latest version and now i am getting Unconnect going blank and becoming unresponsive while i am driving. It automatically reboots after 10 min and same issue continues.

Appreciate anyone found the fix. I'm regretting buying this Chrysler Pacifica Hybrid 2018 model now. Will not recommend to anyone.
 

·
Registered
Joined
·
175 Posts
I am facing the same issue with my new Chrysler Pacifica 2018 Hybrid model which i purchased in July 2018. Recently i had another issue on Catalytic converters (P420 & P430) damaged and dealer fixed it saying bad software is the cause for that. They updated the software with latest version and now i am getting Unconnect going blank and becoming unresponsive while i am driving. It automatically reboots after 10 min and same issue continues.

Appreciate anyone found the fix. I'm regretting buying this Chrysler Pacifica Hybrid 2018 model now. Will not recommend to anyone.
Did you get the OTA update yet? You can always contact @ChryslerCares if you need help getting things fixed.
 

·
Registered
Joined
·
1 Posts
I purchased a Pacifica L 6 weeks ago. Since ownership my wife's screen has intermittently gone black at least 10 times, then reboot. Wife took it in for service today and tech said he could not repair it because car didn't show any codes and they didn't see the issue in the short hour they had it.

Anyone had any luck getting the issue fixed by the technicians? Not looking forward to attempting to get screen fixed countless times only to be sent home with zero results.

Thanks for any info you may have.
 

·
Registered
Joined
·
685 Posts
These are dealer level updates.

Turns out another update is available that may address this issue. "video system resets or does not function"

08-007-18 REV. A
July 17th, 2018

https://www.dropbox.com/s/yh7sba7l5mavvni/Rear seat video module update july172018.pdf?dl=0

"MODELS:
2018 (RU) Chrysler Pacifica
NOTE: This bulletin applies to vehicles within the following markets/countries: NAFTA.
NOTE: This bulletin applies to vehicles built on or before **May 02, 2018 (MDH 0502XX)**
equipped with Seatback Video Screens (Sales Code RHH).
SYMPTOM/CONDITION:
Customers may experience the following:
• **Video Screens do not turn on.
• Radio Uconnect theater button does not work.
• USB playback is choppy.**
• The video system resets or does not function (Most likely to occur if the vehicle is cold or the
battery voltage is too low).
**Upon further investigation the technician may find that the following Diagnostic Trouble Code
(DTC) has been set:
• U11BB-00 - Lost Communication With Video Routing Module.**"
After the last OTA this is the version of my software. Can anyone verify if this version in the picture is more recent than the version on this bulletin, please?
 

Attachments

·
Registered
Joined
·
192 Posts
After the last OTA this is the version of my software. Can anyone verify if this version in the picture is more recent than the version on this bulletin, please?
That bulletin covers an update to the Video Routing Module, which is separate from the Uconnect unit in the dash. The software (and version numbers) for the two systems are different. The VRM firmware can be updated with a USB flash drive as described in the bulletin, whereas the Uconnect gets its updates over-the-air.
 

·
Registered
Joined
·
685 Posts
That bulletin covers an update to the Video Routing Module, which is separate from the Uconnect unit in the dash. The software (and version numbers) for the two systems are different. The VRM firmware can be updated with a USB flash drive as described in the bulletin, whereas the Uconnect gets its updates over-the-air.
How can you find the VRM version?
 

·
Registered
Joined
·
192 Posts
How can you find the VRM version?
The method described in the bulletin unfortunately requires Chrysler's proprietary wiTECH diagnostic tool. I don't have my Pacifica yet so I can't check, but from reading other poses it looks like maybe you can go into Settings/System Information menu item on a rear screen to check the version.
 

·
Registered
Joined
·
327 Posts
How can you find the VRM version?
VRM version is even easier to find then the front, it's in the normal menus. You do need to get in the back seat and go through the menus there though. Recall it was something like Settings -> General -> System Information or something like that.
 

·
Registered
Joined
·
169 Posts
Fuse 28A Can Solve USB-Related Connection Issues w/o a Big Reset

I thought I'd throw this out there. I have a 2018 Hybrid and have installed the Video Routing Module (VRM) update and am on my second Over-the-Air (OTA) UConnect Update since buying mine. The VRM update and the first OTA Update solved nearly all my UConnect issues. (The second OTA update solved my Fuel and Oil Reset Mode issue).

But, I've learned that any slight intermittency at the USB connector can piss off the VRM (the VRM controls the USB ports), likely the hardware USB controller generates an unhandled--and unrecoverable--software exception. This will cause the phone to no longer connect for Android Auto or Apple Car Play (but the phone will often still charge). This can happen if you have a low-quality or faulty cable, a dirty connection at your phone (happened to me when I had a small plug of moss in the lightening port on my iPhone that resulted in a faulty connection), or if you hot-unplug your phone from the system (e.g. unplug when the UConnect system is on). I had both and Android phone (for Google Maps) and an iPhone. I often swap them out while driving, and have found that unplugging the cheapo Android phone can trigger the failure. (Thankfully, Apple just allowed Google Maps on Car Play, so the droid is heading for the land of misfit toys, and there will be no more hot-swapping for me.)

TL;DR: If your only problem is that the UConnect system inexplicably won't recognize your phone, you can pull fuse 28A (the three-pronged fuse) that powers the VRM, independently of the main UConnect system.

The nice thing about this solution is that it's essentially immediate. I've found that pulling fuse 76 will lock out the heated/cooled seats, rear climate controls, and other functionality for quite a while, whereas 28A is painless. Hopefully the software engineers will patch this in the future.
 

·
Registered
Joined
·
39 Posts
I had u20 update performed 1 month ago. No problems anymore!

Now if I had only not had u73 done apparently...

I have a black screen on the driver side rear seat screen. I also noticed the seat back below the screen is very hot. The passenger side works and is not hot at all. I took a picture of my vrm version and it looks like it needs the update. Any recommendations to get the screen working until I can get the update?
 

Attachments

161 - 180 of 207 Posts
About this Discussion
206 Replies
93 Participants
m0ebius604
2017+ Chrysler Pacifica Minivan Forums
PacificaForums.com - A forum community dedicated to Chrysler Pacifica owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top