2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 25 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
My daughter bought a used 2019 Pacifica, still in warranty. It has the Auto Stop/Start with the Aux Battery.
She lives too far away for me to see it, not for a few weeks until I go for a visit. She is very oblivious with cars, so its going to be a challenge to get the proper details. She can't even tell if the engine is stopping and starting like it should when she comes to a stop. The Dealer seems to be no help, the typical scan for codes and fix the codes, no code, no problem, you must be imagining it.

So first time the problem happened she was sitting in a parking lot for 20 minutes. She doesn't know if the engine was running or auto stopped (yea, I tried to describe the tachometer, she can't understand). Suddenly half the dash warning lights come on and the wipers turn on by themselves and won't turn off. The turn signals don't work either.

Takes it to the Dealer under warranty, the Dealer says its the steering wheel clock spring. Huh, a low mileage almost new Pacifica and the turn signal and wipers are not connected through the clock spring. She has to wait for the part to come in. After two days the Pacifica goes back to working normally. The Dealer replaces the clock spring, no way to tell if that fixed it because the problem disappeared before they replaced.

So its been a week and the Pacifica starts doing the same thing again, Wipers possesed, turn signals dead, half the warning lights are on in the instrument cluster.

Anyone seen something like this?

My first guess is a battery went bad, with the ACC using the Aux Battery "I have heard" the aux battery has gone bad on new cars and cause all sorts of erratic electronic problems. When I visit I will check out the battery's, she or her husband don't even know what a battery looks like, let alone how to use a voltmeter. The Dealer is no help, no codes for batteries, so the battery can't be the problem.
:rolleyes:


I have repeatedly reminded her to turn off the ACC before driving, it took her 3 days to find the button and has yet to remember to actually do it. My thinking is if the ACC is off, the charge in the battery will build up.
 

·
Registered
Joined
·
191 Posts
I can’t imagine there would be no codes stored if there were a bunch of warning lights. Is there another dealer nearby she can try? It’s possible it’s a battery issue but the wipers coming on could also be a wiring issue. A good dealer will check that circuit and all of its connections prior to replacing any parts.
 
  • Like
Reactions: Rick53

·
Registered
Joined
·
19 Posts
Discussion Starter #3
I don't know for the Pacifica, I do know for several other FCA/Chrysler late model vehicles, electronics going crazy is often a sign of a bad battery. The 3rd and 4th Generation Mini-Vans wipers turning on uncommanded was a classic sign of a bad battery.

I plan on taking my Scan Tools with me to read the codes. The Dealership didn't tell her any of the codes they may have read, the clock spring diagnosis really confused me, I can't imagine how that would cause these symptoms.
 

·
Registered
Joined
·
191 Posts
the clock spring diagnosis really confused me, I can't imagine how that would cause these symptoms.
Since the wiper switch is part of the clockspring, they probably saw that as the easier “fix” for the problem but they are really just throwing parts at it.
 

·
Registered
Joined
·
1,430 Posts
Yup, try the battery.
 

·
Registered
Joined
·
85 Posts
First seat the fuses - open the fuse box and press on every fuse and relay. Pacificas and Wranglers do not have them full seated from the factory and you'll be surprised at how most of them click into place. Seating the fuses has been reported to clear up weird electrical gremlins. You also might disconnect both batteries for a few minutes to reset the electronics.

Second check the batteries. The best way to check them is to disconnect the negatives on both batteries, then charge them completely. After charging to 100%, disconnect the charger and check the voltage. Check again in an hour, it should have dropped a little, but not much. Then check again in 6-12 hours, it should be the same as it was after an hour, or very little difference. If either battery drops significantly, it is bad.

Third - load lest the batteries. If all of the above is good, you can take the batteries to an auto parts store or batteries plus and have them load tested to ensure they are good.
 

·
Registered
Joined
·
191 Posts
Here are all of the functions that originate or pass through the clockspring:


Driver Airbag
Steering wheel heat
Steering wheel illumination
Cruise
Radio remote functions
Steering angle sensor
Horn
CAN/LIN bus communication
EVIC (cluster)

It’s worth pointing out that there are several wiring harnesses downstream of the clockspring that should also be checked, especially if a new clockspring didn’t rectify the problem.
 
  • Like
Reactions: Rick53

·
Registered
Joined
·
19 Posts
Discussion Starter #10
Since the wiper switch is part of the clockspring, they probably saw that as the easier “fix” for the problem but they are really just throwing parts at it.
I’d try the battery resolution first . The clock spring would be my secondary guess .
Yeah you might want to recheck what goes thru the clock spring on the steering column, just saying ...
Thanks guys, but the clockspring was replaced, at least the Dealer told my daughter they replaced it, and it came back a week later. I asked if the turn signal or wiper stalk turn with the steering wheel, my daughter says no. There isn't buttons for the turn signals or wipers on the steering wheel is there? (Sorry, I haven't gotten to visit her yet to see it for myself). These things can't go through the cockspring, it connects the steering wheel circuits to the steering column while allowing the steering wheel to turn. The wiring for things on the steering column can go straight down the column to its destination, there is utterly no reason and lots good reasons why your wouldn't run wiring from things on the column through the clockspring, just for it to go back out to the column again.
Here are all of the functions that originate or pass through the clockspring:

Driver Airbag
Steering wheel heat
Steering wheel illumination
Cruise
Radio remote functions
Steering angle sensor
Horn
CAN/LIN bus communication
EVIC (cluster)

It’s worth pointing out that there are several wiring harnesses downstream of the clockspring that should also be checked, especially if a new clockspring didn’t rectify the problem.
Thanks, that is what I thought. On other FCA vehicles I have owned, the Radio Remote Function Buttons and Cruise Control Buttons appear to be digital items messaging on the CAN Bus, not discrete buttons (How else do you connect 3 or 5 buttons with just 2 or 3 wires, so the CAN Bus running through the Clock Spring makes sense to me. I didn't think of it before. So perhaps a bad clockspring could cause communications problems on CAN bus and that could cause other modules to go nuts.

1st I'll check for codes myself.
2nd I'll check the Battery's.
3rd Look into Can Bus communication problems, if I can't figure it out from the codes, start looking around at wiring see if I can find a bad ground or pinched or chaffed wiring somewhere.

There is a recall out for the Ground for the Battery Cable, that it can cause stalling or a loss of power steering. I don't know if this could be related?
 

·
Registered
Joined
·
191 Posts
Here is the clockspring (SCCM). The wiper controls are integrated.
44709

Don’t quote me but I think I remember something about if the bcm (body control module) looses communication with the wiper control, the bcm will default to wipers on (fail safe) due to safety and regulatory requirements. If this is the case, a loss of CAN C to or from the clockspring could lead to some of the symptoms she witnessed.
 
  • Like
Reactions: Rick53

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Here is the clockspring (SCCM). The wiper controls are integrated.
View attachment 44709
Don’t quote me but I think I remember something about if the bcm (body control module) looses communication with the wiper control, the bcm will default to wipers on (fail safe) due to safety and regulatory requirements. If this is the case, a loss of CAN C to or from the clockspring could lead to some of the symptoms she witnessed.
Now I understand, thanks, that explains it perfectly.
The Dealer replaced it and the problem still came back, so now I'm thinking this may be CAN bus problem to the Clock Spring.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14
This might be a you best go look at it and summize the problem yourself
Yea, I was fishing for the "Oh I had the exact same problem, this is how you fix it" solution.

At this point, anymore is stumbling in the dark wasting time, till I see it and collect the info myself.

Thanks again x95stacey, now I get the clockspring for the Pacifica, how that is different from earlier vehicles.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #15
So my Daughter took it to the Dealer and they told her this time they inspected all the wiring to the steering column, cleaned and refastened the ground tighter than before. She now reports that as soon as she drove off the lot she noticed the motor shutting down at stops and restarting as she lifted her foot off the brake. So the start/stop wasn't before, without any warning lights, but is working like it should now. So that is a good sign they fixed the problem this time.

Then the conversation went on about how much she hates the stop/start and doesn't want to press the button on the dash everytime she drives. When I visit I'll show her how to remove the wire to current sensor on the battery to disable the start/stop.
 

·
Super Moderator
2018 Pacifica Touring L + S
Joined
·
668 Posts
Then the conversation went on about how much she hates the stop/start and doesn't want to press the button on the dash everytime she drives. When I visit I'll show her how to remove the wire to current sensor on the battery to disable the start/stop.
If you are referring to this tweak, the first line in the descriptions says that it does not disable the Stop./Start system. How to: Disconnect AUX battery and run just off the main... It just allows you to take the aux battery out of the system without the error messages on the dash.
 
  • Like
Reactions: thclimer

·
Registered
Joined
·
19 Posts
Discussion Starter #17
If you are referring to this tweak, the first line in the descriptions says that it does not disable the Stop./Start system. How to: Disconnect AUX battery and run just off the main... It just allows you to take the aux battery out of the system without the error messages on the dash.
No, I am referring to the removing the wire on the negative battery cable, I've seen described as a current sensor. It will disable the ESS, while still allowing remote start.
What the guy doesn't tell you in this video, is that after you disable the ESS this way, you won't get a lot of the annoying messages, but you will get the ACC/ESS warning light. You can it on the instrument panel at the end of his video.

There is also this device...
 

·
Registered
Joined
·
1,678 Posts
No, I am referring to the removing the wire on the negative battery cable, I've seen described as a current sensor. It will disable the ESS, while still allowing remote start.
What the guy doesn't tell you in this video, is that after you disable the ESS this way, you won't get a lot of the annoying messages, but you will get the ACC/ESS warning light. You can it on the instrument panel at the end of his video.

There is also this device...
This ESS eliminator looks far easier to install than the other one frequently mentioned in this forum. IIRC, the other one required access to a rear USB port circuit, so it would not work on lower trim models. This one has no such restriction.

There is a separate version they sell for the 2017 Pacifica, which is different from 2018 and newer.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #19
I haven't tried it myself, but this the Pacifica is the third Chrysler/FCA vehicle I have seen with the same tutorial, you just have to disconnect the connector on the sensor connected to negative battery terminal of the main battery. It disables ESS without disabling other things like the remote start. The only drawback is the ESS warning lamp lights on the instrument panel.
 

·
Registered
Joined
·
85 Posts
I haven't tried it myself, but this the Pacifica is the third Chrysler/FCA vehicle I have seen with the same tutorial, you just have to disconnect the connector on the sensor connected to negative battery terminal of the main battery. It disables ESS without disabling other things like the remote start. The only drawback is the ESS warning lamp lights on the instrument panel.
I swear I tried that on my Wrangler and it didn't do anything. If you do it, let us know :)
 
1 - 20 of 25 Posts
Top