2017+ Chrysler Pacifica Minivan Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
584 Posts
The key fob sensor is inside the center console, between the front seats. Perhaps you put something inside the console that might be blocking the signal?
 

·
Registered
Joined
·
185 Posts
Is it a 'good' CR2032 battery? I once replaced a fob battery with an El Cheapo CR2032 and it lasted all of about a day before it, too, quit. Replaced it with a more expensive, name-brand CR2032 and all was well.

The point is, with those CR2032 batteries, you get what you pay for.
 

·
Registered
Joined
·
93 Posts
The key fob sensor is inside the center console, between the front seats. Perhaps you put something inside the console that might be blocking the signal?
Every Pacifica that has Passive entry or push button start has more than one FOB sensor. Usually one in the center console, one in each front door and one near the rear lift gate. If you had a faulty sensor, you would get a message on the dash to service the system.

Sent from my SM-G930V using Tapatalk
 

·
Registered
Joined
·
93 Posts
As far as testing the FOB, these pacificas have a light on the FOB that lights up when you push a button. Might want to see if your FOB lights up after multiple pressing of the button it may stop working, indicating a weak battery.


Sent from my SM-G930V using Tapatalk
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
Is it a 'good' CR2032 battery? I once replaced a fob battery with an El Cheapo CR2032 and it lasted all of about a day before it, too, quit. Replaced it with a more expensive, name-brand CR2032 and all was well.

The point is, with those CR2032 batteries, you get what you pay for.
I replaced it with it an engnizer CR2032. The problem came back again after only one day.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #7
As far as testing the FOB, these pacificas have a light on the FOB that lights up when you push a button. Might want to see if your FOB lights up after multiple pressing of the button it may stop working, indicating a weak battery.


Sent from my SM-G930V using Tapatalk
It works well. I have the problem with three keys. Not only one. No service message comes out except for fobs not detected.
 

·
Registered
Joined
·
93 Posts
It works well. I have the problem with three keys. Not only one. No service message comes out except for fobs not detected.
Definitely a problem with the car IMO. Send it to the dealer and have them pull codes. There should be codes in the wireless receiver module.

Sent from my SM-G930V using Tapatalk
 
1 - 10 of 10 Posts
Top