2017+ Chrysler Pacifica Minivan Forums banner
41 - 60 of 86 Posts

·
Registered
Joined
·
2 Posts
I tried this on my 2020 (bought in Jan 2020) and it fixed it.
Did it ever come back?
I too have a 2020 pacifica with the same theatre message. I contacted chrystler care who said I needed to take my car into the dealership. Well they have had it for one week today and apparently still not fixed. Have to say for a brand new vehicle I'm not very happy. Yes, chrystler has provided me with a rental which I'm grateful for, but I want my vehicle back.
Has it been fixed? I am taking my 2020 Hybrid Limited with 900 miles to the dealer next week and am just curious what the dealer did to fix the issue.
 

·
Registered
Joined
·
409 Posts
Hi pleckerling,

Thank you for following up. Please note that we have passed this information along and the proper teams are working toward a solution. Once we get feedback from our Brand teams, we will be sure to follow up with you here! In the meantime, please feel free to follow up via private message as we would be glad to connect you with a case specialist for additional assistance.

Alex
Chrysler Cares
Any feedback on this, Alex? As widespread as the issue is, a post here is probably the most efficient way to get the word out about a fix.
 

·
Registered
Joined
·
2 Posts
For those who are in interest knowing the resolve/solution of this issue, I just got my vehicle back and seems working. Obviously the Chrysler Care would not know and my specialist was not helpful at all. My dealership unplug the infotainment system for 20 minutes and plug back in as a complete reboot of the system. I tried multiple times to duplicate the issue and hasn’t seem the issue anymore. I had this issue when I tried to open the theater as soon as the car is running. I would suggest all to bring your car to dealer and have this step. I will continue updating you all if I see this coming back at me.

I have 2020 Pacifica Hybrid Limited with 1k miles on.
 

·
Registered
Joined
·
2 Posts
After a frustrating 30 minutes on the phone with UConnect (27 of which were on hold), nothing was solved and we have to take it to the dealership. We have the same issue, sort of. We receive the "Remote is locked out while in rear media" when we press the UConnect Theater source and the rear monitors won't turn on etc etc. Really hoping to have this resolved soon as we are about to go on an eight hour road trip with a 2 and 3 year old. Only Moana can save us. :)
 

·
Registered
Joined
·
2 Posts
Got the car back from the dealer. It’s fixed for now. Tech stated, “Found that the video routing module was not communicating. Inspected wiring and found bad connection at VRM 0.50 LOP 0891PHV4. Secured connection at VRM and now rear video system and remote is operating.” Hopefully the fix holds.
 

·
Registered
Joined
·
3 Posts
Same error here. Tried sone of your advice but none works. Got my car for 4 days, 300 km ... starting our roadtrip tomorrow.... awwww :cry: Never had this kind of problems with all my other cars (not Chrysler)
 

·
Registered
2019 Pacifica Hybrid LTD, "Concrete Pearl White"; Added Custom Roof Racks & OEM Hitch Receiver
Joined
·
71 Posts
And all this time I thought it was SUPPOSED to be that way! I had the message all the time when I first picked up my 2019 Hybrid, then I found one of the rear screens was on and turned it off.
I haven't seen that message since, but then again I only have dogs riding in the back, and they haven't figured out how to turn on the screens yet. I guess I should test them out...
 

·
Registered
Joined
·
2 Posts
Same error here. Tried sone of your advice but none works. Got my car for 4 days, 300 km ... starting our roadtrip tomorrow.... awwww :cry: Never had this kind of problems with all my other cars (not Chrysler)
th
Pacificas in my opinion have terrible entertainment systems. Suggest you get a Tesla which is my other vehicle. I’ve No issues with my model 3 related to infotainment. maybe Elon will create a minivan which will just push fixes to software defects. All I see as a response from Chrysler is to take it back to dealer for them to examine. Bad solution and inconvenient for the customer. Worst car ever. Someone should demote their CIO and key engineers in this space.
 

·
Registered
Joined
·
4 Posts
2020 Pacifica with less than 3500 miles has this message with both screens in back, blacked out. Already brought to dealership and they did an update, which didn't fix it. Dealership won't take can on an appt and said that I can wait 3 weeks before they may get to it. No loaner or rental, just wants to strand my family without a vehicle. Has anyone found anything to fix this issue? Or does anyone know of a way to claim this vehicle as a lemon/get my money back?
 

·
Registered
Joined
·
1 Posts
Took our 2020 to the dealership, service tech had to plug in his dongle and do a soft reset. He said the computer lost contact with the DVD player...

The control module for this is under the passenger seat. Slide the seat all the way forward and look under from the back. There is a thin black box on the floor with two plugs coming out the right side.

Disconnect those plugs and leave for 5-10 minutes then plug back in, voila, "hard" reset.
 

·
Registered
Joined
·
4 Posts
Took our 2020 to the dealership, service tech had to plug in his dongle and do a soft reset. He said the computer lost contact with the DVD player...

The control module for this is under the passenger seat. Slide the seat all the way forward and look under from the back. There is a thin black box on the floor with two plugs coming out the right side.

Disconnect those plugs and leave for 5-10 minutes then plug back in, voila, "hard" reset.

Didn't work :(
 

·
Registered
2020 Touring L Plus 35th Anniversary, 8 passenger
Joined
·
7 Posts
Just got the same message on mine.......and it was just at the dealer less then a week ago. Its phenomenal that these are known issues and the only response is to take it to the dealer. No wonder I heard pacificas are horrible with electronics
 

·
Registered
Joined
·
140 Posts
I did the backup camera recall and my Uconnect Theater is showing the same issue. It worked perfect before from the front. Does anyone have any definitive fixes? Super annoying dealing with the screens from the back (3 and 6 yr old, hard for them to reach it)
 

·
Registered
Joined
·
1 Posts
I have a 2020 Pacifica Limited with less then 1000 miles on it and the message appeared today. I unpaired both rear remotes and was able to regain control from the front. Then paired the rear remotes again and it is all working fine right now
 

·
Registered
Joined
·
2 Posts
Hello Brookssw and 20pachy,
We are certainly sorry to hear about your recent concerns. If you are interested in getting connected with a Specialist to provide additional assistance regarding this manner, please reach out to us privately.
Laura
ChryslerCares
Instead of sending us all to dealerships who will just pull the fuses and lose our preferences while we have to deal with inferior service that's not queued up and ready for us (e.g. overnight required) and sub-par rental cars, perhaps send an update to us all over the air and let us know when it's fixed.
 
41 - 60 of 86 Posts
Top