2017+ Chrysler Pacifica Minivan Forums banner

1 - 7 of 7 Posts

·
Registered
2020 Pacifica Hybrid
Joined
·
85 Posts
Discussion Starter #1
Thursday, I could connect to the Cars Wifi, but had no internet. I just wrote it off to the cell phone issues that happened the day before. Not sure if it is related to the rest of this, but want it out there.

Yesterday, nobody could logon to the Cars WiFi. Had the correct password, but it came back saying wrong password (on the phone). Confirmed the password with the cars app. Also tried to change the password, the app would let me go through all the steps, it will let me enter a new password, but when I hit ok, it goes back to the Wifi screen, and still has the old password.

Last night, I tried it and everything worked fine.

Today it is back to the same issue. The password listed does not work, and I cannot change the password.

Any ideas?
 

·
Registered
2020 Pacifica Hybrid
Joined
·
85 Posts
Discussion Starter #2
Now after letting it sit a while, it is working again.
 

·
Registered
Joined
·
1 Posts
I am having the same issue with a 2019 Pacifica. We signed up for a free trial, worked for three hours and stopped working with 3% data left on the trial. Upgraded to unlimited but ran into the password issue. AT&T customer support is a joke. Said it was not there problem and to take it into the dealer.
 

·
Registered
Joined
·
2,525 Posts
Thursday, I could connect to the Cars Wifi, but had no internet. I just wrote it off to the cell phone issues that happened the day before. Not sure if it is related to the rest of this, but want it out there.

Yesterday, nobody could logon to the Cars WiFi. Had the correct password, but it came back saying wrong password (on the phone). Confirmed the password with the cars app. Also tried to change the password, the app would let me go through all the steps, it will let me enter a new password, but when I hit ok, it goes back to the Wifi screen, and still has the old password.

Last night, I tried it and everything worked fine.

Today it is back to the same issue. The password listed does not work, and I cannot change the password.

Any ideas?
I am having the same issue with a 2019 Pacifica. We signed up for a free trial, worked for three hours and stopped working with 3% data left on the trial. Upgraded to unlimited but ran into the password issue. AT&T customer support is a joke. Said it was not there problem and to take it into the dealer.
Please let us know via private message if you decide to have your dealer look into this. We would like to have this documented and have a case escalated on your behalf so a Case Specialist can work with your dealer to help find a potential solution.

Alison
ChryslerCares
 

·
Registered
2020 Pacifica Hybrid
Joined
·
85 Posts
Discussion Starter #5
It is intermittent, The last several trips, after a few hours, it would quit working. Today we drove about 4 hours, and it worked the whole time. I do not want to set up an appointment, drive for 3 to 4 hours before, and then have it still working when we get there, and have to pay for the appointment. With the loss of pay due to the world situation, I do not have extra to give out.

I have narrowed it down to whenever it acts up, any of our phones that are connected, will stay connected, but get no internet. Any phones that leave the vicinity of the Pac, and come back cannot logon, they get the message saying the password that worked earlier, and still shows in the wi-fi setup is not the right one. Same as I posted in the first post.

Thanks for the offer Alison, once I get it so I can re create the issue, I plan to contact the dealer, to see how they can fix things. If I need your help, I will contact you.
 

·
Registered
Joined
·
2,525 Posts
It is intermittent, The last several trips, after a few hours, it would quit working. Today we drove about 4 hours, and it worked the whole time. I do not want to set up an appointment, drive for 3 to 4 hours before, and then have it still working when we get there, and have to pay for the appointment. With the loss of pay due to the world situation, I do not have extra to give out.

I have narrowed it down to whenever it acts up, any of our phones that are connected, will stay connected, but get no internet. Any phones that leave the vicinity of the Pac, and come back cannot logon, they get the message saying the password that worked earlier, and still shows in the wi-fi setup is not the right one. Same as I posted in the first post.

Thanks for the offer Alison, once I get it so I can re create the issue, I plan to contact the dealer, to see how they can fix things. If I need your help, I will contact you.
No problem! Please keep me updated.

Alison
ChryslerCares
 

·
Registered
Joined
·
1 Posts
Thursday, I could connect to the Cars Wifi, but had no internet. I just wrote it off to the cell phone issues that happened the day before. Not sure if it is related to the rest of this, but want it out there.

Yesterday, nobody could logon to the Cars WiFi. Had the correct password, but it came back saying wrong password (on the phone). Confirmed the password with the cars app. Also tried to change the password, the app would let me go through all the steps, it will let me enter a new password, but when I hit ok, it goes back to the Wifi screen, and still has the old password.

Last night, I tried it and everything worked fine.

Today it is back to the same issue. The password listed does not work, and I cannot change the password.

Any ideas?
Just had the same issue. I bought the unlimited data and it quit working about 2 hours into our 10 hour drive. Same issue that you describe. Chrysler any advice as we cannot be the only ones you have heard this from.
 
1 - 7 of 7 Posts
Top