2017+ Chrysler Pacifica Minivan Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I have 2018 Pacifica Hybrid. Apple car doesn't work with my iPhone Xs Max. CarPlay works with my other iPhone 6S and my wife's android phone, but doesn't work with iPhone Xs max. Does anyone have similar problem with iPhone Xs max? Does Pacifica's Uconnect support iPhone X versions for apple car play currently?

Appreciate any help !!
 

·
Registered
Joined
·
31 Posts
Maybe I'm way off, but worth a try...

You are connecting your iPhone via USB cable, right? Because it works, that's my setup, but it doesn't work wirelessly...
The Uconnect radio and all iOS devices won't work wirelessly for Carplay. You can wirelessly connect for streaming music and answering calls, etc, but true Carplay, no, not at this time with this particular connection.

I have a XS Max and wired via USB to the upper USB port (the one over the one marked "Rear"), it works 99.9% of the time.
 

·
Registered
Joined
·
10 Posts
Two things that I did to make ApplecarPlay work:

(1) I have to Unlock the phone Every time I connect the cable to the vehicle

(2) I had to “enable/allow” AppleCarPlay inside my settings, as I had turned on ParentalControls and 1 of the settings within it had it disallowed.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Thanks for the responses.

Yes, I connect to the upper USB port. And I don't think it is to do with my phone settings either, because i connected the same iPhone xs max with other rental cars and CarPlay works on those cars.
 

·
Registered
Joined
·
30 Posts
If you are using ios 13 make sure that you turn BOLD TEXT off. There is a bug that hasn't been fixed yet.


I had the same problem. BOLD TEXT is in Display Brightness.
 

·
Registered
Joined
·
3 Posts
I had a similar issue that was due to bad USB cable. If you have another cable it may be worth quick try to change the cable and see if that fixes your issue.
 

·
Registered
Joined
·
1 Posts
I would also clean out the lightning port-

Shut down iPhone first- I used a wooden toothpick to remove all the lint and such that gathers in that port.

I had a problem with it not recognizing my iPhone Xs Max, although it would charge fine and that did the trick.
Also, make sure you're using an official apple lightning cable.
 
1 - 11 of 11 Posts
Top