2017+ Chrysler Pacifica Minivan Forums banner
1 - 20 of 26 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
The last couple days my van has been doing auto-stop with the green capital A with a circle around it on the dashboard.

Also when I am driving sometimes it does a misfire and then it feels like somebody hit me in the rear end of the van and then It continues driving.

I took it for it to be hooked up to the code reader and it states everything is good with the van.

Has anyone else had any of these problems or have any insight on these issues?

Thank you
 

·
Registered
Joined
·
322 Posts
Depending on the year of your van it may have Auto-stop/start and the green light on your dash is just a reminder that your van didn't stall and die but the shutoff was intentional. The problem arises when it fails to start when you release the brake.

As for the misfire, are you sure it's a misfire? My van occasionally gets a harsh shift at slow speeds, usually parking lot speeds. Without a gear indicator I can only guess but think it's a 2-3 gear change. I can usually detect it before it happens by the engine revving too high and if I let off the gas it really helps. When it happens though it feels like you got rear-ended and can be discerning.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #3 ·
Depending on the year of your van it may have Auto-stop/start and the green light on your dash is just a reminder that your van didn't stall and die but the shutoff was intentional. The problem arises when it fails to start when you release the brake.

As for the misfire, are you sure it's a misfire? My van occasionally gets a harsh shift at slow speeds, usually parking lot speeds. Without a gear indicator I can only guess but think it's a 2-3 gear change. I can usually detect it before it happens by the engine revving too high and if I let off the gas it really helps. When it happens though it feels like you got rear-ended and can be discerning.
Thank you for your response.
It’s at 2017. It has never done the auto-stop before. It just started within the last week and more often the last couple days. When I looked it up it came up as a warning not a feature. It didn’t tell me what the warning would me. That’s when I took it for the code reader.

I am not sure at all about the misfire. I was trying to describe it and you did a far better job at it. So yes the van does do the harsh gear shift then feels like I have been bumped in the reared. Then that’s a normal thing?
 

·
Registered
Joined
·
87 Posts
The auto start stop with the green A and the circle is completely normal, along with what you are describing with take off on occasions. It isn't the smoothest transition sometimes. What's NOT normal is the fact that it's never activated before now. What exactly did you look up that stated it was a warning not a feature?
 

·
Registered
Joined
·
4,572 Posts
What’s mileage on vehicle as your over the 5 year mark on age , service history , have you done the plugs yet , gas you use will also have a factor on plug performance and longevity .
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
The auto start stop with the green A and the circle is completely normal, along with what you are describing with take off on occasions. It isn't the smoothest transition sometimes. What's NOT normal is the fact that it's never activated before now. What exactly did you look up that stated it was a warning not a feature?
Thank you. It is very strange that it hasn’t. I do not have any explanation. I’m just glad it is normal. I definitely agree it is not a smooth transmission. At least I know now. The attachment is what I read. I obviously misunderstood it. Thank you again.
Communication Device Font Material property Screenshot Portable communications device
Communication Device Font Material property Screenshot Portable communications device
 

·
Registered
Joined
·
87 Posts
Thank you. It is very strange that it hasn’t. I do not have any explanation. I’m just glad it is normal. I definitely agree it is not a smooth transmission. At least I know now. The attachment is what I read. I obviously misunderstood it. Thank you again. View attachment 50319 View attachment 50319
A lot of times the auto start/stop won't activate if the cabin is heating or cooling, the steering wheel is turned past a certain point, the battery isn't charged enough, or one of the many other things it checks before it activates the system. I'm not entirely sure of all the conditions that must be meant for the system to activate, but it's entirely possible, yet strange that it's just never meant all the criteria to activate for you. On my van if you scroll through the information displayed in the center screen within the gauge cluster, it'll tell you if start/stop is ready or not.

I can assure you the green A where the bottom of the tach is is normal, and just letting you know the system is activated. Mine is so sensitive that it'll shut off briefly as I'm preparing to put the vehicle in park, which causes it to shut down and then start again only for me to turn the engine off. It can be a pain. I notice if I take off slowly when the system activates it's much smoother than how you would normally take off from a stop in a vehicle without it.
 

·
Registered
Joined
·
87 Posts
Here's a quick reference for the system and an explanation per user manual.

Automotive tire Motor vehicle Font Screenshot Parallel

Personal computer Font Rectangle Software Screenshot
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #9 ·
What’s mileage on vehicle as your over the 5 year mark on age , service history , have you done the plugs yet , gas you use will also have a factor on plug performance and longevity .
It is a 2017 with 53830 mi.
No I have not on the plugs. Okay on the gas. I’m learning a lot From this thread. Thank you.
 

·
Registered
Joined
·
87 Posts
It is a 2017 with 53830 mi.
No I have not on the plugs. Okay on the gas. I’m learning a lot From this thread. Thank you.
I wouldn't worry about the spark plugs at this point. It's fairly low mileage and they should be fine. Regular maintenance suggests 100K. From the sounds of things they aren't causing you any issues right now. If the check engine light flashes or comes on, then that's another story. If your engine light flashes that's cause for immediate concern, that's a definite misfire.

I will say I notice a huge difference in performance depending on the gas I use. I've become used to filling up only at name brand stations. Contrary to popular belief there is some difference between name brand gas and off brand gas. Off brand only has to meet minimum U.S. requirements, whereas name brand gas does have the added detergents and cleaners that tend to supposedly keep the engine running cleaner. Does it make a huge difference? I can't really say, other than what I've noticed. It's most noted when I step on it. Off brand gas I immediately smell that rotten egg type smell, whereas with name brand gas it's not noticeable at all.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #11 ·
A lot of times the auto start/stop won't activate if the cabin is heating or cooling, the steering wheel is turned past a certain point, the battery isn't charged enough, or one of the many other things it checks before it activates the system. I'm not entirely sure of all the conditions that must be meant for the system to activate, but it's entirely possible, yet strange that it's just never meant all the criteria to activate for you. On my van if you scroll through the information displayed in the center screen within the gauge cluster, it'll tell you if start/stop is ready or not.

I can assure you the green A where the bottom of the tach is is normal, and just letting you know the system is activated. Mine is so sensitive that it'll shut off briefly as I'm preparing to put the vehicle in park, which causes it to shut down and then start again only for me to turn the engine off. It can be a pain. I notice if I take off slowly when the system activates it's much smoother than how you would normally take off from a stop in a vehicle without it.
Wow that’s a lot of things to know. Thank you. I will pay attention to the center screen. I don’t know why it took this long for everything to be In Sync to activate. I am just so glad to be told and assured it is normal. I appreciate the pictures of the manual. I am definitely learning a lot.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #12 ·
I wouldn't worry about the spark plugs at this point. It's fairly low mileage and they should be fine. Regular maintenance suggests 100K. From the sounds of things they aren't causing you any issues right now. If the check engine light flashes or comes on, then that's another story. If your engine light flashes that's cause for immediate concern, that's a definite misfire.
Okay I appreciate your knowledge. I Will remember that.
 

·
Registered
Joined
·
87 Posts
Okay I appreciate your knowledge. I Will remember that.
No problem. That's what I'm here for. To offer some advice and hopefully knowledge, while picking up on stuff myself.

I did edit my post after you last posted to include the mention of different types of gas. It's all subjective, but from my personal experience it seems to make a difference in this vehicle. I've only had one other vehicle that was supercharged that I noticed such a difference in gas.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #14 ·
No problem. That's what I'm here for. To offer some advice and hopefully knowledge, while picking up on stuff myself.

I did edit my post after you last posted to include the mention of different types of gas. It's all subjective, but from my personal experience it seems to make a difference in this vehicle. I've only had one other vehicle that was supercharged that I noticed such a difference in gas.
I am definitely going to stay in touch with this thread. I feel very fortunate I found it and found good people like you to help me. I have heard about the gas from others before. 😁
 

·
Registered
Joined
·
222 Posts
I had this problem last year. I changed my AUX battery out and problem gone. Then earlier this year I was getting cabin not cooling. It was my main battery about to go. It was sucking the juice out of the AUX battery. Its been 5ys, mopar batteries will last only 5 yrs. Order from costco. I'm canadian so costco delivered my H6 battery a few months ago. Best price around and great warranty. Also change your air filter better air intake.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #16 ·
I had this problem last year. I changed my AUX battery out and problem gone. Then earlier this year I was getting cabin not cooling. It was my main battery about to go. It was sucking the juice out of the AUX battery. Its been 5ys, mopar batteries will last only 5 yrs. Order from costco. I'm canadian so costco delivered my H6 battery a few months ago. Best price around and great warranty. Also change your air filter better air intake.
Thank you. I will check that. I have had the red lightening bolt in brackets appear longer than all the other dashboards lights after starting the van but then it goes off in about 15 seconds after all the other dashboard warnings turned off.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #17 ·
Thank you. I will check that. I have had the red lightening bolt in brackets appear longer than all the other dashboards lights after starting the van but then it goes off in about 15 seconds after all the other dashboard warnings turned off.
These pics are on the drive home tonight. Sounds like what you were referring to.
I had this problem last year. I changed my AUX battery out and problem gone. Then earlier this year I was getting cabin not cooling. It was my main battery about to go. It was sucking the juice out of the AUX battery. Its been 5ys, mopar batteries will last only 5 yrs. Order from costco. I'm canadian so costco delivered my H6 battery a few months ago. Best price around and great warranty. Also change your air filter better air intake.
I took these pics on the ride home tonight. Is this what you are referring to??
Gadget Communication Device Electric blue Electronic device Font

Car Automotive design Steering part Speedometer Vehicle
 

·
Registered
Joined
·
87 Posts
Looks like you definitely will need to replace your batteries. There are two batteries, the main battery and the auxiliary battery. It's recommended to replace both at the same time. The AUX battery may be hard to find. I had to purchase one that is equivalent to the battery that's considered a power sports battery. If you go to Autozone or Advanced Auto they will tell you it's not available. Ask them about the equivalent to the AUX battery, mention they are considered power sports batteries. I honestly had them do the swap for me while I watched, might as well for free. Also make sure they are AGM batteries. I will warn you there's really no cheap way out of replacing the batteries.
 

·
Registered
Joined
·
40 Posts
Most useless feature ever . Just eats batteries unless you do a lot of highway driving , even then......2018 LTD 40k miles and it has been through 2 sets of batteries 1st time under warranty 2nd time ouch
 

·
Registered
Joined
·
87 Posts
Most useless feature ever . Just eats batteries unless you do a lot of highway driving , even then......2018 LTD 40k miles and it has been through 2 sets of batteries 1st time under warranty 2nd time ouch
I actually thought I would hate the feature more than I do. In fact I try to activate it when I'm sitting in drive thru lines to save that $5 a gallon gas while still having everything powered. I wish there was an activation button besides the deactivation button on the dash.

I've only put 4k on mine since owning it, but the dealer I went through replaced the main battery (date code states march 2022) with an AGM ACDelco Gold, and I just replaced the AUX battery (which was the original Mopar with a date code of something like september 2017). I'm hoping the aux battery was still good, and didn't destroy the main at all. It still held a charge and appeared to be working fine. I'm keeping it maintained as a spare now and a 4 wheeler battery. I just wanted both of them replaced within a few months of each other. So shocking they didn't replace both, it's like everyone just doesn't see the AUX battery, or conveniently forgets it's there.

I ended up getting a power sports battery which actually fit well and had better CCA and reserve which is a DieHard from Advance Auto (only thing I could find, even power sports stores had a hard time tracking one down). Hopefully I get better results than you. My driving is a 70/30 with the latter being highway (or as close as you can get to highway around here). This is the AUX battery I ended up getting. It came with a two year warranty even though it states 90 days. There was a promo going that made adding the extra warranty they offer basically free.
 
1 - 20 of 26 Posts
Top