2017+ Chrysler Pacifica Minivan Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have an issue with CarPlay on my 2019 Pacifica. When I plugged into CarPlay and get a text, the music on the radio stops playing and will not play again even after unplugging the phone from CarPlay. The only way that I have found to get the music back is to shut down the car for several minutes or pulling the fuse.

I have tried to look for a reboot option but nothing seems to work (pressing power and tune buttons at the same time, pressing top right of the screen, holding temperature buttons, etc).

Has anyone else experienced this issue and/or is there a soft reboot option for the 2019 model?
 

·
Registered
Joined
·
20 Posts
I have an issue with CarPlay on my 2019 Pacifica. When I plugged into CarPlay and get a text, the music on the radio stops playing and will not play again even after unplugging the phone from CarPlay. The only way that I have found to get the music back is to shut down the car for several minutes or pulling the fuse.

I have tried to look for a reboot option but nothing seems to work (pressing power and tune buttons at the same time, pressing top right of the screen, holding temperature buttons, etc).

Has anyone else experienced this issue and/or is there a soft reboot option for the 2019 model?
Had a similar issue with other apps. I disable Bluetooth on my phone & it resumes.


Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
Top