2017+ Chrysler Pacifica Minivan Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Purchased a 2019 Hybrid and my wife and I have been very happy with it and hadn’t had any issues until today.
Manufactured Feb 2019
Purchased Sept 2019 -50ish miles
Tonight with 3500ish miles it decided to be difficult.

This evening when my wife was out running errands our hybrid decided that it was going to start and act normal but no longer shift into gear.

When the start button was pressed all of the normal startup lights, sounds, and actions happened. This includes the radio starting, hvac starting, and dash lights/displays. The only strange things on the dash display are a yellow check engine light and a red battery light. The high voltage battery is still showing 70+% of charge as well.

Next, when you try to shift into gear, the gear shift allows you to shift into gear but then the dash and knob indicators just flash. Only neutral and park could be selected without the indicator flashing. The van makes no attempt for motion.

Ended up calling Chrysler and had it towed to the nearest dealer. Now just waiting for Monday so the service department will be open at the Dealer to try to troubleshoot the issue.
 

·
Registered
Joined
·
1,503 Posts
The 12-Volt battery is failing. Needs replacement.
 

·
Registered
Joined
·
2,846 Posts
Purchased a 2019 Hybrid and my wife and I have been very happy with it and hadn’t had any issues until today.
Manufactured Feb 2019
Purchased Sept 2019 -50ish miles
Tonight with 3500ish miles it decided to be difficult.

This evening when my wife was out running errands our hybrid decided that it was going to start and act normal but no longer shift into gear.

When the start button was pressed all of the normal startup lights, sounds, and actions happened. This includes the radio starting, hvac starting, and dash lights/displays. The only strange things on the dash display are a yellow check engine light and a red battery light. The high voltage battery is still showing 70+% of charge as well.

Next, when you try to shift into gear, the gear shift allows you to shift into gear but then the dash and knob indicators just flash. Only neutral and park could be selected without the indicator flashing. The van makes no attempt for motion.

Ended up calling Chrysler and had it towed to the nearest dealer. Now just waiting for Monday so the service department will be open at the Dealer to try to troubleshoot the issue.
Hi nissan720,

We regret to hear this! If you'd like additional assistance while your vehicle is in service, please feel free to follow up with us privately.

Alex
Chrysler Cares
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
The van apparently was back to running and driving normally when the dealer opened Monday morning. The tech tested the 12V and high voltage battery and found no issues with either one. They drove it for a few days and were unable to replicate the issue.

The service advisors were unable to tell me what codes caused the check engine light because it wasn’t listed in the notes from the tech anywhere.
 

·
Registered
Joined
·
1 Posts
The van apparently was back to running and driving normally when the dealer opened Monday morning. The tech tested the 12V and high voltage battery and found no issues with either one. They drove it for a few days and were unable to replicate the issue.

The service advisors were unable to tell me what codes caused the check engine light because it wasn’t listed in the notes from the tech anywhere.
What you described in your first post just happened to my 2018 PHEV. Did you ever get an explanation? Did it happen again?
 
1 - 5 of 5 Posts
Top