2017+ Chrysler Pacifica Minivan Forums banner
1 - 16 of 16 Posts

·
Registered
2021, Pachy Limited
Joined
·
49 Posts
Discussion Starter · #1 ·
Hello All

Pachy 21... Continuous beep sound from cluster after switching the Van on in a parking lot.
Drivable but sound is not going away.

Please suggest. Video attached ( Cant attach video says Mp4 is not an allowed extension)
 

·
Registered
Joined
·
1,503 Posts
Upload it to YouTube and embed the link.
 

·
Registered
2021, Pachy Limited
Joined
·
49 Posts
Discussion Starter · #3 ·

·
Registered
2021 Pacifica Hybrid Limited S
Joined
·
22 Posts
Can you vary its volume with the sound control?
Have you verified if there are devices connected with Bluetooth, if there are, disconnect/delete them from paired devices in Device Manager.
Are there any media devices plugged into the USB port next to the DVD player or in the USB ports next to the wireless charging pad ?
Have you checked for system messages in the instrument cluster display(go to messages menu item)?
If all is ok try resetting the Uconnect system by pressing the volume control for about 10-15 seconds.
 

·
Registered
Joined
·
3,343 Posts
Go through your uconnect settings to see what you have enabled and disabled . As well unpair anything you have connected through the uconnect as well .
 

·
Registered
2021, Pachy Limited
Joined
·
49 Posts
Discussion Starter · #6 ·
Can you vary its volume with the sound control?
Have you verified if there are devices connected with Bluetooth, if there are, disconnect/delete them from paired devices in Device Manager.
Are there any media devices plugged into the USB port next to the DVD player or in the USB ports next to the wireless charging pad ?
Have you checked for system messages in the instrument cluster display(go to messages menu item)?
If all is ok try resetting the Uconnect system by pressing the volume control for about 10-15 seconds.
Hi
its not varying by volume control. Nothing is connected except one USB.

Drove some 8 KM to home, constant beep.

Parked on driveway came back after 10 min. Beep noise was gone.
My guess is parking beep ( parking lot had curb in front) and that beep sound got stuck and didnt cleared itself after 1 hour in mall.
 

·
Registered
2021 Pacifica Hybrid Limited w/safety sphere
Joined
·
34 Posts
Yup, sounds like a parking sensor warning.
 

·
Registered
Joined
·
780 Posts
Has the sound come back?
Shouldn't the parking sensor indicator be illuminated on the dash if it is going off?
 

·
Super Moderator
2018 Pacifica Touring L + S
Joined
·
1,462 Posts
Your video shows the drivers' door being open. Does that indicator go off when driving?
 

·
Registered
2021 Pacifica Hybrid Touring L
Joined
·
50 Posts
Used to have 10mm spanner for battery dissconection- solved a lot of issues with T&C, keeping it with me now also... Technology changed but Chrysler didn't that far.
 
  • Like
Reactions: K_Singh

·
Registered
Joined
·
3 Posts
Hello All

Pachy 21... Continuous beep sound from cluster after switching the Van on in a parking lot.
Drivable but sound is not going away.

Please suggest. Video attached ( Cant attach video says Mp4 is not an allowed extension)
I think you have a glitch that can be reset with a fuse reboot. Just had a similar situation with a dirty sensor warning notice and beep. Might not be the same fuse, but for my problem, all I needed to do was to pull the right fuse, wait 10 minutes to leg all the settings turn off, and re-insert it. Check with the dealer to I'd the right fuse, though, before doing this.
 

·
Registered
Joined
·
1,503 Posts
The 2021 hybrids have a software update for the ACC/Parking modules. Maybe the ICE too not sure, but I had mine updated a few weeks ago.
 

·
Registered
2021, Pachy Limited
Joined
·
49 Posts
Discussion Starter · #14 ·
Your video shows the drivers' door being open. Does that indicator go off when driving?
No as mentioned on my earlier post, i drove some 8 KM with that sound on.

And yes the door indicator goes away when closing the door...Good catch
 

·
Registered
2021, Pachy Limited
Joined
·
49 Posts
Discussion Starter · #15 ·
I think you have a glitch that can be reset with a fuse reboot. Just had a similar situation with a dirty sensor warning notice and beep. Might not be the same fuse, but for my problem, all I needed to do was to pull the right fuse, wait 10 minutes to leg all the settings turn off, and re-insert it. Check with the dealer to I'd the right fuse, though, before doing this.
it got reset on its own on my driveway after leaving it for about 10 min...

But not in parking lot, it remained even after shutting van off, lock and go away for 5 min.
 

·
Registered
2021, Pachy Limited
Joined
·
49 Posts
Discussion Starter · #16 ·
Did some errands yesterday and today...Sound didn't came back.

My guess the sound or trigger got stuck at its position while parking in a mall. And didnt came out of it...even after driving some 8 KM ( with that irritating sound).

Did 2 things.
cleaned sensors lightly i believe
and let it sit for 10 minutes..
Sound was gone..
Not sure what the problem was.
 
1 - 16 of 16 Posts
Top