2017+ Chrysler Pacifica Minivan Forums banner

21 - 33 of 33 Posts

·
Registered
Joined
·
13 Posts
I just took my 2018 pachy limited to the dealership and they said they could not install it and that I would have to wait for the OTA update. I had printed the OP's PDF and they said they could not download the update in order to do an install via USB. Has anyone else has this experience or am I just getting poor service here?
 

·
Registered
Joined
·
327 Posts
I just took my 2018 pachy limited to the dealership and they said they could not install it and that I would have to wait for the OTA update. I had printed the OP's PDF and they said they could not download the update in order to do an install via USB. Has anyone else has this experience or am I just getting poor service here?


Same thing happened to me a few weeks ago. They acknowledged the TSB, said they could see the same TSB, but the software simply wasn’t where it was supposed to be on Chrysler’s site. Pretty ridiculous. I still haven’t gotten the update. It asked me once when it first started to roll-out, I scheduled it for later that night and then nothing.
 

·
Registered
Joined
·
327 Posts
Has anyone successfully had a dealer apply this update? I still haven't gotten the update via OTA and have been to the dealer twice asking them to do it and they've failed both times.
 

·
Super Moderator
Joined
·
643 Posts
Has anyone successfully had a dealer apply this update? I still haven't gotten the update via OTA and have been to the dealer twice asking them to do it and they've failed both times.
I'm surprised we don't have any techs that work a Chrysler dealership that can share the update file so we can flash it ourselves. Still no OTA for me either.
 

·
Registered
Joined
·
327 Posts
@ChryslerCares would you please reach out to the UConenct team and ask them what's going on with TSB 08-117-18 (or update to UConnect version 18.60.2e if they don't speak TSB). It is extremely frustrating to experience issues regularly with my UConnect system that I know have been fixed yet I can't get the update. I waited patiently to get it over-the-air, but when I did I mistakenly told it to install later in the evening instead of right then. I haven't seen another thing about the update so something is clearly broken with the OTA update mechanism, but that's besides the point. I've taken it to the dealer twice since TSB 08-117-18 was released and both times the dealer was unable to perform the update. I didn't get specifics this time, but last time they explicitly told me the file the TSB said to download wasn't where it was supposed to be on Chrysler's site.

The really silly thing is you guys could simply post the files and I'd happily to the update myself, but instead I have to drive across town, leave my car at a dealer for days, only to pick it up and have nothing fixed.
 

·
Registered
Joined
·
1,992 Posts
Has anyone successfully had a dealer apply this update? I still haven't gotten the update via OTA and have been to the dealer twice asking them to do it and they've failed both times.
I'm surprised we don't have any techs that work a Chrysler dealership that can share the update file so we can flash it ourselves. Still no OTA for me either.
@ChryslerCares would you please reach out to the UConenct team and ask them what's going on with TSB 08-117-18 (or update to UConnect version 18.60.2e if they don't speak TSB). It is extremely frustrating to experience issues regularly with my UConnect system that I know have been fixed yet I can't get the update. I waited patiently to get it over-the-air, but when I did I mistakenly told it to install later in the evening instead of right then. I haven't seen another thing about the update so something is clearly broken with the OTA update mechanism, but that's besides the point. I've taken it to the dealer twice since TSB 08-117-18 was released and both times the dealer was unable to perform the update. I didn't get specifics this time, but last time they explicitly told me the file the TSB said to download wasn't where it was supposed to be on Chrysler's site.

The really silly thing is you guys could simply post the files and I'd happily to the update myself, but instead I have to drive across town, leave my car at a dealer for days, only to pick it up and have nothing fixed.
I am sorry to hear this. We would like to look into this further. Please send us a private message with your VIN, mileage, and dealer.

Darlene
Chrysler Social Care Specialist
 

·
Registered
Joined
·
175 Posts
My dealer installed it fine but they had to replace my USB port first. Update broke the GPS in Android Auto so I kinda wish I didn't have it now.
 

·
Registered
Joined
·
1,141 Posts
Discussion Starter #31 (Edited)
So I got this new update last week...

My cameras still look blue sometimes? See attached pictures...

Is this "When shifting to reverse, the radio displays blue/black lines instead of the rear view camera and is followed by a reset." what is supposed to be fixed??? It's all blue in color and eventually fixes itself but mine has never reset???

See attached.
Late reply but may still confuse owners

This blue image is a normal limitation of the cameras during twilight. You can see the colors are normal in the garage where the lights are on.

A corrective filter could be used to balance the colours much like underwater cameras shift to the red spectrum to correct the colours.

The blue black lines it refers to are all you would see instead of an image - because the camera isn’t available and then head unit crashes.
 

·
Registered
Joined
·
13 Posts
My dealer installed it fine but they had to replace my USB port first. Update broke the GPS in Android Auto so I kinda wish I didn't have it now.

Good to hear your dealer was able to access the update, perhaps I'll try again as I still haven't gotten an OTA update.



Could you be a little more specific about exactly what went wrong with Android Auto? Was it an issue with the GPS itself or with Google Maps?
 

·
Registered
Joined
·
13 Posts
Four months later and I still haven't gotten the update OTA. To make matters worse the cameras have completely stopped working. I'm not sure if it's really the issue that's fixed in the update; I can't get the feeds to come up by shifting in reverse or starting the surround camera app. It sounds like the update just fixed the image issues and not the screen not coming up; can anyone clarify?


I guess I'll just have to bring it into the dealer but I feel like I'm just going spend hours and hours just to get the same "we know about the update but we can't figure out how to download it" line I got last time.
 
21 - 33 of 33 Posts
About this Discussion
32 Replies
13 Participants
Rusty
2017+ Chrysler Pacifica Minivan Forums
PacificaForums.com - A forum community dedicated to Chrysler Pacifica owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top