2017+ Chrysler Pacifica Minivan Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
I was using the stow-n-go today and pushed the switch to move the drivers seat forward and it did not work. It worked when I got the vehicle. (Only 325 miles on it.) I looked for a fuse but did not find one for it. I will take it back to the dealer next week. Anyone have any other ideas?
 

·
Registered
Joined
·
221 Posts
I remember someone else having this problem a while back and hawkfan is on the right track. I can't find the old post but I believe it was determined that the car needs to be turned off to move the driver's seat forward. The old post had a child hitting the button while the car was in motion and moving the driver's seat forward which it wasn't supposed to do.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #4
The engine was off but the ignition may have been in the acc position. I will check. Thanks!
 

·
Registered
Joined
·
1 Posts
Mine had the same issue as well. Evidently a piece had fallen from beneath the front seat which obstructed the path. I was able to tape it back which solved the problem until I can take it to the dealership
 

·
Registered
Joined
·
5 Posts
stow and go assist not working

I had the same issue with the drivers seat. I moved the seat forward all the way and it resets. works fine now.
Love my pacifica.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #7
I tried it with the ignition off and it did not work. I have an appointment next week for service. I will try moving the seat all the way forward to reset it.
 

·
Registered
Joined
·
1,698 Posts
Seat doesn't stop at forward position with Stow and Go Assist button.

After pushing the Stow and Go Assist button for the driver's seat, the seat goes forward, beeps, and then returns to the original position. (Feature is only on driver's side in my van.) If I push the button again when the seat gets to the most forward position, it will stop. It will then return to the original position when I press the button again. I thought the seat used to stop in the most forward position on its own. I took out the mat, nothing appears to be in the way. I tried moving the seat all the way forward, but it didn't reset. I have the latest UConnect software update (18.45.01). Not urgent, probably a dealer visit will be required for a fix, but if there is an easy fix or possible related issues it would be nice to know. Thanks.
 

·
Registered
Joined
·
36 Posts
The van has to be in park and the side door has to be open
 
1 - 11 of 11 Posts
Top