2017+ Chrysler Pacifica Minivan Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
Hello everyone, I haven't posted in a little while but I have been keeping up on the reading. We have a 2018 pac limited s. Shes been good for a good amount of time now. We have 25k miles and have had a few issues we cant figure out. One being the front end is making a small clunk or thud while pulling in to our driveway or baking out with wheel turned. We have had it to the dealer 3 times and until the 3rd time they claim it was fine then I took them for a ride and showed them the noise. They replaced both wheel hubs and told us the the axles needed replaced as well but due to covid19 the axle plant was shut down and they are on back order. Well its been few months later and the noise is there on passenger and driver side now. I just spoke to the dealer and there supposed to be looking into it to see if the axles are in stock for replacement now. Well my issue is that we have had this problem for about 7 months and I'm not too sure its cv axle related... i do my own work on all my cars except the pac because she's got a warranty so I only do the oil changes ect... were also having a issue with loud road/wind noise. It seems to be coming from the door openings. They replaced the seals on the driver side but its still there. We drove a 2019 model and it was much quieter than ours was. I feel like we're just getting a run around on the main problem and not sure what to do at this point. Should I contact chrysler cares and see what they can get done or is this a wash and something were going to have to live with. We love the van. I mean its been great on all our trips but the front end noise is raising some red flags for me... any input would help. Thanks everyone sorry for long rant lol.


Joe
 

·
Super Moderator
2018 Pacifica Touring L + S
Joined
·
587 Posts
You could try to get @ChryslerCares involved. Or keep bugging your dealer to get those axles replaced. They have on record that you are having the noise, and if the axles do not fix the issue, they will keep looking.
 

·
Registered
Joined
·
25 Posts
We've also been experiencing the clicking/popping noise in the front end when turning the wheel at slow speeds. The dealership completed the TSB for the knuckle click/pop noise, but it doesn't sound like it was completed correctly. I was told they loosened and retourqued each hub. The TSB mentions something about cleaning the hub joints where they meet the knuckle and laying a bead of Loctite 290 (a wicking version) across the top joint. I emailed the service manager and am waiting to hear back on next steps.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #4
We had both hubs replaced and they did that tsb. The noise was only on the driver side but now its on the passenger. It seems to happen when backing out of our drive way and pulling into the driveway. I had to drive with the service guy to show him because they were only driving it around the lot and saying it was fine. So I took him for a ride and whata you know it did it pulling outta the lot. He looked at me with the oh sh$$ face like I was lieing to him. I laughed and rove the van down the road and kept pulling in and outta business it kept on doing it. So they replaced hubs and told me it needed axles too. So im awaiting that call. Id like to know what qualify for a lemon replacement. I thought after 3 times of the same part it was a lemon.

I'm pretty sure this isn't a axle related issue. I've never had a axle make a noise like this.

Also does anyone's pac gas do this. So taking off at a light or where ever when you press the gas it sorta seems like it kinda picks up power funny. Say it is like 1/4 throtle and the van goes 10% 20%30% type of power. Its not a nice smooth acceleration it kinda jumps im not sure how to explane but it's odd. Maybe its just me lol.

Joe
 

·
Registered
Joined
·
3 Posts

this post might be of interest.
 

·
Registered
Joined
·
42 Posts
We've also been experiencing the clicking/popping noise in the front end when turning the wheel at slow speeds. The dealership completed the TSB for the knuckle click/pop noise, but it doesn't sound like it was completed correctly. I was told they loosened and retourqued each hub. The TSB mentions something about cleaning the hub joints where they meet the knuckle and laying a bead of Loctite 290 (a wicking version) across the top joint. I emailed the service manager and am waiting to hear back on next steps.
I had the same problem on a 2017 Pacifica Limited. I started hearing the clicking/creaking and then I was turning a corner and all of a sudden I heard a horrible grinding sound. I thought the transmission failed. It was a failed left axle. Got it towed in, was in the shop for about 2 weeks brought it home and literally a week later the other axle failed. This is a manufacturing problem that I’m not sure has been fixed by Chrysler. Terrible that they have such weak axles. I actually had my 2017 replaced by Chrysler (it was a serious lemon) and bought a 2020. I hear a clicking once in a while and I am concerned that it may happen again.
 

·
Registered
Joined
·
25 Posts
So, after about a week and a half without our van (and in a brand new Renegade loaner, which just made us miss our Pac more) we got it back. They ended up ordering two front hubs for a Wrangler, which was the main reason for the delay.

Anyway, with both front hubs replaced, it doesn't seem to be making the noise anymore. I can still hear noise coming from the column itself, which seems to be normal on any vehicle. So far, so good.
 
  • Like
Reactions: DoninDel

·
Registered
Joined
·
25 Posts
Well, I may have spoke too soon. We started noticing the same clicking/popping noise from the front end when pulling into the driveway and then again when backing out later that day.

I haven't called the service department yet. I may just wait until our next oil change to bring it up again. I really had a feeling that replacement front hubs weren’t going to resolve it, but I let them give it a shot.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #9
Well took the van in a few weeks ago and got no where after a week of them having it. I also had them check my collant as I have put over a gallon in my self because it keeps disappearing. They added dye this time around and will check when it goes back. Its already low again. Also the noise is still here and now the transmission is starting to fall into gear. Especially when going from first to second and second to third. If ypur just driving normal not heavy footing it does it alot. As I was adding coolant today I noticed I could see the ground through my engine bay! I'm pretty sure there was a whole underneath engine cover there before. I change my own oil and usually do all my work but this bad boy has a warranty so oil and brakes only. Well I looked under its gone the whole front cover gone. Shop I. Guessing did this. This van is starting to disappoint us rather bad. It is going down hill fast i think im smelling a lemon here. I hope chrysler will fix or take care of us on this one.
Manager told me to call next time it made a noise and he would do the axles. Not sure why he hasn't yet. I seem to get the run around a lot.

Joe
 

·
Registered
Joined
·
152 Posts
Seems like this is an issue that we just heard on our 2017 touring L plus

suddenly a metal sound from front left, kinda of a klank

seemed to drive ok

so u guys are saying its an axle or a hub? which is it and what is the dealer saying is actually wrong with either

can someone please post the tsb

thanks
 

·
Registered
Joined
·
67 Posts
Discussion Starter #11
We just took van in to see if they get it fixed this time. It is supposed to be getting new axles and a few other things checked. Turns jerking dropping in gear oil is missing around half a quart coolant is low again missing bottom shield from last visit to dealer clunk noise while turning into our drive way and now ESS not working. It seems like we hit 25k and this thing went to crap. Maybe they will finally lemon it.....
 

·
Registered
Joined
·
20 Posts
Anyone able to video the sound? my van had one of those TSB's done already, when I installed RSR lowering springs I could tell someone had already pulled springs/struts. When im getting is a metallic ping sort of noise and the only time I hear it is around full lock pulling in and out of driveways. Just trying to figure out if tthis is the same, I have zero rebound noise or noise over bumps. --- Late model 2018 49k now.
 
1 - 12 of 12 Posts
Top