2017+ Chrysler Pacifica Minivan Forums banner
41 - 50 of 50 Posts

·
Registered
Joined
·
3 Posts
Worked for me too (y)
thanks for all the good feedback, have not tried it yet but my 2021 Pacifica hybrid had all the same symptoms as everybody and no amount of washing has fixed it. Started in Nov 2021 and of course bugs me. When wife gets home with vehicle I will try it. I live in the boonies with gravel roads and car is always covered in dirt in the wet seasons, aka Nov- April. which could be snow, ice, or packed mud. If this works you guys are my heroes Never got bugged enough to take it to the dealer. The car has been so good did not want to take it in for this. But now I will and if they say we cant fix it, I will say pull fuse f25 to see if I get atta boys if it works. Never hurts to help the techs on something that is somewhat common with a easy fix. Disconnecting the battery is kind a sledge hammer fix with the hybrids, not sure what all gets resets on the hybrid.
 

·
Registered
Joined
·
3 Posts
thanks for all the good feedback, have not tried it yet but my 2021 Pacifica hybrid had all the same symptoms as everybody and no amount of washing has fixed it. Started in Nov 2021 and of course bugs me. When wife gets home with vehicle I will try it. I live in the boonies with gravel roads and car is always covered in dirt in the wet seasons, aka Nov- April. which could be snow, ice, or packed mud. If this works you guys are my heroes Never got bugged enough to take it to the dealer. The car has been so good did not want to take it in for this. But now I will and if they say we cant fix it, I will say pull fuse f25 to see if I get atta boys if it works. Never hurts to help the techs on something that is somewhat common with a easy fix. Disconnecting the battery is kind a sledge hammer fix with the hybrids, not sure what all gets resets on the hybrid.
thanks yes it worked
 

·
Registered
2021 Chrysler Pacifica Hybrid Limited
Joined
·
2 Posts
thanks for all the good feedback, have not tried it yet but my 2021 Pacifica hybrid had all the same symptoms as everybody and no amount of washing has fixed it. Started in Nov 2021 and of course bugs me. When wife gets home with vehicle I will try it. I live in the boonies with gravel roads and car is always covered in dirt in the wet seasons, aka Nov- April. which could be snow, ice, or packed mud. If this works you guys are my heroes Never got bugged enough to take it to the dealer. The car has been so good did not want to take it in for this. But now I will and if they say we cant fix it, I will say pull fuse f25 to see if I get atta boys if it works. Never hurts to help the techs on something that is somewhat common with a easy fix. Disconnecting the battery is kind a sledge hammer fix with the hybrids, not sure what all gets resets on the hybrid.
F25 remove and reinstall just worked for me. Thanks a bunchj!
 

·
Registered
Joined
·
3 Posts
Sadly the fuse fix was short term, I noticed the message again a few days later. I still cant find/see the sensor to make sure it is actually cleaned off, as mentioned earlier, I live in the counry on a gravel / dirt road so things go wonky regularly. I am forever going around finding all the park assist sensors and wiping them down, however those being easy access on the body do get washed off my the rain. PS as others have said the foot swipe under the door still works even with the error message.
 

·
Registered
Joined
·
9 Posts
As strange as this may sound, some part of this system runs through the radio, when I upgraded my 17 gas van to a newer radio to get carplay, I got this message on my dash when I turned my van off, and the left side door popped open, Im assuming that the vehicle that the radio came from had that option as when the radio booted up it also showed the controls for heated seats and automatic climate control, which my van does not have. After all the modules in the van went to sleep and rebooted, it synced with the BCM and everything was correct, just got a good chuckle out of it.
 

·
Registered
Joined
·
16 Posts
I have a 2021 Hybrid Limited and I got the message after washing the van with the key in my pocket. When I went to wash under the sliding door, the door opened then quickly closed, a couple times, I had the message ever since. The F25 fuse trick worked for me and seems to be holding. Thank you!
 

·
Registered
Joined
·
8 Posts
FYI I brought mine in for the same issue (since it should have been covered, I put little to no effort in researching ahead of time). Dealer told me there was a stick lodged near the sensor, and they wanted to replace the sensor ($200 for the part, $200 for labor, plus tax). At first I reluctantly said OK...but then I Googled it and found all of this info, called him back to cancel the order. I don't know he was lying about the stick or not, I had stuck my head under there a couple weeks earlier looking for anything and saw nothing; but it was a reminder that dealerships aren't your friend. Not only are they not your friend...but there's a good chance their scientific diagnosis skills are far below your own. Rather than find the same TSB I found....they were ready to have me shell out $400 (since 'the stick' was my fault) - even though the door sensor itself still worked. Did the fuse trick yesterday - we'll see how long it lasts.
The internet: Helping thwart dealership-customer robbery since 1983.
 
41 - 50 of 50 Posts
Top