2017+ Chrysler Pacifica Minivan Forums banner

21 - 40 of 92 Posts

·
Registered
Joined
·
771 Posts
yea, i know the posts and responses are biased towards owners with issues. I mean, I came searching for issues and found them :)
hehehehe. It's like getting a medical consult with a surgeon. Guess what he's going to recommend? Yeah, surgery. Imagine that.
 

·
Registered
Joined
·
771 Posts
You should read the other thread, but from most reports there doesn't seem to be any relationship between L1/L2 and that issue; it's just timing. @adam1991 probably noticed it more after installing a L2 charger because it changed his habitual timing for things.
Well, not really. We were in the habit of using the L1 EVSE overnight, leaving it plugged in, and doing the same dance in the morning--unplug it and start the car. The issue never happened.

But that's L1. One wonders what would have happened had we left the L1 EVSE attached for, say, 3 days straight. I mean, the L2 is left overnight, which means it's left there 10 or so hours after the battery is full. Is that a trigger? The short time I've had L2, we used it a couple of times and unplugged it quickly after it finished charging--and never saw the problem. So maybe it's a matter of "leave the car plugged in for a long time after charge is finished and this happens". Who knows.

Oh, wait--maybe you're right. With the L1 EVSE we did tend to unplug it and coil it back up on the porch first. So there you go.

As for your question "do you have to wait", it seems that the time it takes for me to coil back the cable is enough (about 10-15 seconds), because I never get the issue.
I will say, it takes us no time to unplug, put into holster, open the door, and start the van--nowhere near even 15 seconds. So your method is my next try--give it some time to settle down after unplugging--when I get home.

I've gotten into the habit overall with this rolling bunch of computers of deliberately pausing between functions, to give the computers time to straighten themselves out with each other. For example, I put it into Park and wait for the dash to tell me the parking brake is engaged. Then I wait two beats and push the power button to Off. It's not the same as turning the key to off on a '67 Chevy wagon, but that's OK.
 

·
Registered
Joined
·
771 Posts
.0825/KWH
8.25 cents/KWH? That's your full entire rate?

I'm jealous. Mine is about 12 cents. $0.0444 is the third party supply rate, with the rest being the power company generation and transmission stuff.
 

·
Registered
2021 Pacifica Pinnacle Hybrid
Joined
·
70 Posts
8.25 cents/KWH? That's your full entire rate?

I'm jealous. Mine is about 12 cents. $0.0444 is the third party supply rate, with the rest being the power company generation and transmission stuff.
Pretty cheap here, they invested in solar a while back and its been coming down over the years (was $.11KWH 3 years back) and does get a little more expensive in the winter due to reduced generation.
 

·
Registered
Joined
·
771 Posts
Do you have anything like lower rates in the evening?

We got smart meters a couple of years ago, but other than implementing "we can disconnect your power remotely" and being able to show me on their web site (down to the day) what my usage is, they haven't done anything with them.
 

·
Registered
Joined
·
183 Posts
8.25 cents/KWH? That's your full entire rate?

I'm jealous. Mine is about 12 cents. $0.0444 is the third party supply rate, with the rest being the power company generation and transmission stuff.
My rate is pretty similar in Ohio after choosing my own supplier. Currently locked in at 3.9c/kWh + fees, it works out to about 8.2c/kWh. Thankfully I have no ToU and pay a flat rate no matter when or how much I use. I periodically shop suppliers to get the best rate available before my locked rate expires.
 

·
Registered
Joined
·
44 Posts
<knock on wood> I've experienced no quirks, much less any issues, to date. So far everything has worked exactly as it is supposed to.

Now, as adam1991 pointed out, acting slowly an deliberately may well be helpful. This is something I've done with my LS 600h L and have continued with the Pinnacle. My being the only driver may also be beneficial.
 
  • Like
Reactions: qsback

·
Registered
Joined
·
771 Posts
<knock on wood> I've experienced no quirks, much less any issues, to date. So far everything has worked exactly as it is supposed to.
Not even the liftgate button weirdness?
 

·
Super Moderator
Joined
·
2,205 Posts
Uconnect has some bugs. Like it or not, this is the reality of most modern cars. Otherwise, no issues with my 2021. The 2019 I had before raised the MIL once, it disappeared once I went to the dealer, never to return.
 

·
Registered
2021 Pacifica Hybrid Touring-L Plus
Joined
·
167 Posts
My electricity is between ~6 and ~9 cents per kWh (depending on my daily consumption), and a full charge takes around 13kWh, so around ~0.80$ to ~1.30$ per charge. That charge gets me as far as I'd go with ~4 liters of gas (using hybrid mode average, around 7-8L/100km), and at 1.33$ per liter; I save ~4$ every charge.

As for how L2 is working out for me; for us it's been the difference between doing only one electric trip per day versus always starting any trip with a full battery (a lot of my errands use up ~40-60% of the battery, I live in a rural area).
 
  • Like
Reactions: qsback

·
Registered
Joined
·
24 Posts
I had a 2018 Touring L (10,000 miles driven) that I upgraded to the 2021 Touring L 3 months ago (currently about 1,500 miles). Only issue is to have to manually close the liftgate if it takes a while to load/unload the trunk. Software update should take care of that at some point. I agree that it can be quirky (especially UConnect), but so far things have gone pretty well for us. Love that I can use it primarily as an EV, with flexibility of using gas for longer trips. Best of both worlds.
 

·
Registered
Joined
·
172 Posts
2,300 miles. Have had the weird non-start issue maybe twice. Do have the sporadic power liftgate time out, maybe also twice.

With the wireless Apple CarPlay, sometimes when I'm leaving home in the morning, it'll try to connect to both my phone and my wife's phone, and if I pull away and leave, sometimes it'll keep circling on trying to connect the Wife's phone. Can't seem to force it to just take my phone as the main connection.

Pretty smooth other than that!
 

·
Registered
Joined
·
771 Posts
it'll try to connect to both my phone and my wife's phone, and if I pull away and leave, sometimes it'll keep circling on trying to connect the Wife's phone. Can't seem to force it to just take my phone as the main connection.
My son said he saw similar behavior the other day as he drove away. He ended up deleting my phone to get his to work. I don't know if that was necessary or not.
 

·
Registered
Joined
·
172 Posts
My son said he saw similar behavior the other day as he drove away. He ended up deleting my phone to get his to work. I don't know if that was necessary or not.
When that does happen only thing I've found is doing an off/on cycle at the next red light.
 

·
Registered
Joined
·
74 Posts
I have a 2021 Limited hybrid, built in December of 2020, purchased in March 2021, with around 4700 miles. I had the rear lift gate button time issue for about the first month but that seems to have fixed itself. Other than that no issues, not even the “fail to start” thing (knock on wood).
 
  • Like
Reactions: qsback

·
Registered
2021 hybrid touring L+S
Joined
·
21 Posts
2021, purchased in March, almost 2,000 miles. In town, long road trips, etc. zero issues. Been a solid vehicle for us so far.
 

·
Registered
Joined
·
2,146 Posts
yea, i know the posts and responses are biased towards owners with issues. I mean, I came searching for issues and found them :)

my main goal is to get 10 pretty good years out of it. My mother in law is on year 4 with her 2017 Pacifica and she loves it. No major issues.
Then don't get the hybrid. It definitely has more issues. Just count the posts on this forum. Chrysler builds far fewer hybrids, yet more hybrid issues show up here. Also, stay away from the Theater Package. It's a source of issues also.

If you're thinking 10 years, keep it simple.
 
  • Like
Reactions: 70Cougar

·
Registered
Joined
·
1,081 Posts
I had failed to start once last week. Took it in a few days ago for the software upgrade and it has not happened again. No other problems.
 

·
Registered
Joined
·
1,081 Posts
What software upgrade did you get?

2021 Pacifica Hybrid Pinnacle here with 01/21 build - no issues so far with the van with over 1,200 miles
 
  • Like
Reactions: Dhamp
21 - 40 of 92 Posts
Top