2017+ Chrysler Pacifica Minivan Forums banner

1 - 4 of 4 Posts

·
Registered
2020 Pachy Ltd. with safety tec, surround stereo etc. etc.
Joined
·
50 Posts
Discussion Starter #1
The uconnect app is suddenly not showing me any updates on van. I tried using the pin, but it keeps failing. So I went to my registration email, which provides a link for "lost password or pin." But it ONLY allows me to change pin. On the mopar uconnect site I went to my account, but the only option there is to "reset" pin, which requires me to remember the pin I have forgotten! This is insane. How do I retrieve lost pin??
 

·
Registered
2020 Pachy Ltd. with safety tec, surround stereo etc. etc.
Joined
·
50 Posts
Discussion Starter #2
Finally figured it out. But unfortunately I can't figure out how to delete this post....
 

·
Super Moderator
2018 Pacifica Touring L + S
Joined
·
598 Posts
Instead of deleting the thread, why not let us know how you fixed the issue? That way if someone else sees this issue it can help them.
 
  • Like
Reactions: keith

·
Registered
2020 Pachy Ltd. with safety tec, surround stereo etc. etc.
Joined
·
50 Posts
Discussion Starter #4
It was on the sirius guardian website, which is apparently separate and apart from the Mopar and Sirius XM website. I'm not clear how I ended up there. I had to google "lost uconnect password," which gave me a link to a webpage that was a single page PDF document that contained a link to the correct site. It was very odd. The sirius/uconnect website is not user friendly at all. The initial set up email contains a link to "retrieve lost password or pin," but in fact does not provide any place to retrieve a pin. Not intuitive at all. And apparently doesn't matter because I reset my pin and my uconnect app still not working. Won't update charging status. I read the threads on here about same problem and figure it's a lost cause not worth expending more energy.
 
1 - 4 of 4 Posts
Top