2017+ Chrysler Pacifica Minivan Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
So I'm wondering if anybody has some advice. I've had my 2018 PacHy for about 3 months now and we are loving it, except for one (two-ish) persistent issues.

The on-screen buttons in the surround camera system don't always work. I can get in, but can't change the view or exit. I either have to go above 8 MPH or shut the car off to exit the system. This occurs about 75% of the time I try and use the feature.

The other issue we have is that the Uconnect theater has major loading issues sometimes. Yesterday it took over 20 minutes for the system to load up. I tried every other feature and they all worked immediately, but not that one. When I shut the car off and turn it back on it typically fixes it.

The 2nd week we owned the car we brought it in to look at the on-screen buttons and they couldn't replicate the issue (the Uconnect theater issue hadn't started yet). Then, 3 weeks ago we brought it in again when we had both issues and they replaced the whole system. Now, the issue has started again.

Has anyone else had this, or either, of these issues and had any luck in finding a more permanent solution?
 

·
Registered
Joined
·
197 Posts
The issue with the surround camera screen becoming unresponsive to touch is one that's gotten a lot of discussion in another thread. I'm too new here to post links, but it's in the forum hierarchy here:

2017+ Chrysler Pacifica Minivan Forums > 2017+ Chrysler Pacifica Tech Section > Electronics > Surround Cameras Not working
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
So I'm wondering if anybody has some advice. I've had my 2018 PacHy for about 3 months now and we are loving it, except for one (two-ish) persistent issues.

The on-screen buttons in the surround camera system don't always work. I can get in, but can't change the view or exit. I either have to go above 8 MPH or shut the car off to exit the system. This occurs about 75% of the time I try and use the feature.

The other issue we have is that the Uconnect theater has major loading issues sometimes. Yesterday it took over 20 minutes for the system to load up. I tried every other feature and they all worked immediately, but not that one. When I shut the car off and turn it back on it typically fixes it.

The 2nd week we owned the car we brought it in to look at the on-screen buttons and they couldn't replicate the issue (the Uconnect theater issue hadn't started yet). Then, 3 weeks ago we brought it in again when we had both issues and they replaced the whole system. Now, the issue has started again.

Has anyone else had this, or either, of these issues and had any luck in finding a more permanent solution?
Update:

I brought the car in for the 3rd service visit 2 days ago. Yesterday they 'flashed' the car and now nothing in the radio system works. I called the dealership today and they have no clue what is going on with my car because the service rep that I am working with is not there today. I was told nobody has even looked at my car yet (not accurate).

If I ever come up with a solution to this I will share it with every thread that has even a similar issue.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
Update:

I brought the car in for the 3rd service visit 2 days ago. Yesterday they 'flashed' the car and now nothing in the radio system works. I called the dealership today and they have no clue what is going on with my car because the service rep that I am working with is not there today. I was told nobody has even looked at my car yet (not accurate).

If I ever come up with a solution to this I will share it with every thread that has even a similar issue.
2nd update. After having my car for 2 days they did come up with what they think is a probable cause. There is a wiring harness in the back of the radio that they think is responsible for all of the issues the car is having.

I had a caseworker from Chrysler reach out to me today which I did appreciate. However, he would not really let me ask all my questions and kept talking over me.

The saga continues, but focus on the positive, maybe I can have my car back soon so I can stop paying for gas in my rental.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
2nd update. After having my car for 2 days they did come up with what they think is a probable cause. There is a wiring harness in the back of the radio that they think is responsible for all of the issues the car is having.

I had a caseworker from Chrysler reach out to me today which I did appreciate. However, he would not really let me ask all my questions and kept talking over me.

The saga continues, but focus on the positive, maybe I can have my car back soon so I can stop paying for gas in my rental.
Another update...

I picked up my car from the dealership yesterday. They told me after several software flashes it was all fixed. They did not need to replace the wiring harness or the radio. I picked up the car after hours and as soon as I got in the car I check the issue and it was still there. It is like they didn't even bother to check it after they 'fixed' it.

The Service manager called me back after I left a message at the sales desk and told me that someone would come pick it up on Monday.
 

·
Registered
Joined
·
28 Posts
Another update...

I picked up my car from the dealership yesterday. They told me after several software flashes it was all fixed. They did not need to replace the wiring harness or the radio. I picked up the car after hours and as soon as I got in the car I check the issue and it was still there. It is like they didn't even bother to check it after they 'fixed' it.

The Service manager called me back after I left a message at the sales desk and told me that someone would come pick it up on Monday.
That's really pain.

Please keep update the situation.

I have 2018 PACHY, purchased 3 weeks ago, and now really hope I don't need to go to the dealership...
 

·
Registered
Joined
·
30 Posts
@EnderMarvolo : Have the issues been resolved? If you experience black screen issues specifically for the UConnect Theater in the front and/or back screens, then there is a reset protocol that will reboot the Uconnect system. It doesn't seem to work for all black screen issues, but it works for the Theater. The process takes about two minutes and requires to van to be turned on and off.
 

·
Registered
Joined
·
2 Posts
@EnderMarvolo : Have the issues been resolved? If you experience black screen issues specifically for the UConnect Theater in the front and/or back screens, then there is a reset protocol that will reboot the Uconnect system. It doesn't seem to work for all black screen issues, but it works for the Theater. The process takes about two minutes and requires to van to be turned on and off.
PacHY-LA what is that reset protocol? My theater system tends to act up.
 

·
Registered
Joined
·
3 Posts
Another update...

I picked up my car from the dealership yesterday. They told me after several software flashes it was all fixed. They did not need to replace the wiring harness or the radio. I picked up the car after hours and as soon as I got in the car I check the issue and it was still there. It is like they didn't even bother to check it after they 'fixed' it.

The Service manager called me back after I left a message at the sales desk and told me that someone would come pick it up on Monday.
Same exact issues with uconnect/360 view and exact dealer issues. Please tell us if you found a solution.
 

·
Registered
Joined
·
2,162 Posts
Same exact issues with uconnect/360 view and exact dealer issues. Please tell us if you found a solution.
Hello davewo,

We're sorry to hear you're experiencing this. If you end up going into the dealer, let us know. Our team is available via direct message and would be happy to help.

Jasmine
Chrysler Social Care Specialist
 

·
Registered
Joined
·
30 Posts
PacHY-LA what is that reset protocol? My theater system tends to act up.
Sorry for the late reply. I haven't been going on the forums as much, recently. To reset the Uconnect, which resolves Theater black screen (front screen) issues, turn the van off, if it was the motors are on or in the run position. Do NOT step on the brake, then push the power button twice so the "run" button is on (but motor is not). Then on the steering wheel, simultaneously push and hold the 1) green phone button and the 2) VR (voice recognition) button. Ignore any VR prompts that you may encounter. Let go of the buttons after 30 seconds.

Push the power button to shut the power off. Open the driver side door for 30 seconds, then shut the door and turn on the motor (step on brake and push power button). The theater screen will likely still show a black screen, but the rear screens should boot up with the Chrysler wings logo. After the rear screens boot up, you should regain the front screen Theater controls.

You will need to do this reset each time the Theater screen in front stays black.
 

·
Registered
Joined
·
37 Posts
My entertainment system stopped recognizing the DVD player. When I went to Uconnect Theater, the only options were to connect something via USB or bluetooth. Took it to the dealer and they fixed it with the following explanation:

Cause: TSBS 08-117-18 AND 08-007-18 APPLY Correction: FOUND ABOVE APPLY. CREATED STICKS AND UPDATED VRM AND RADIO. NOW WORKING AS DESIGNED. LOPS 186002VV(1.4)186002VW(0.4)1819919D(0.4)1819919E(0.4) 2.4 TOTAL

Seems to be working OK now.
 

·
Registered
Joined
·
4 Posts
My entertainment system stopped recognizing the DVD player. When I went to Uconnect Theater, the only options were to connect something via USB or bluetooth. Took it to the dealer and they fixed it with the following explanation:

Cause: TSBS 08-117-18 AND 08-007-18 APPLY Correction: FOUND ABOVE APPLY. CREATED STICKS AND UPDATED VRM AND RADIO. NOW WORKING AS DESIGNED. LOPS 186002VV(1.4)186002VW(0.4)1819919D(0.4)1819919E(0.4) 2.4 TOTAL

Seems to be working OK now.
fuelscience: may I ask, has the fix above permanently solved your problem? I've scoured the forums, and you appear to have the only post where you were able to solve the problem.
 
1 - 14 of 14 Posts
Top