2017+ Chrysler Pacifica Minivan Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hi there,

Recently completed our first road trip (about 2,500 Kms round trip) and a couple of issues came up:
* The auto stop/start system stopped working (with a msg on the dash indicating to service it).
* Check engine light with code P0456 (very small evap leak detected). I have a scanner, tried resetting it, but it came back on after a few miles).
* Driver side sliding door tends to reopen after it has closed (minor annoyance).

It will be going to the dealership next week, anybody have any insight into any of these issues?

Thanks
 

·
Registered
Joined
·
2,160 Posts
Hi there,

Recently completed our first road trip (about 2,500 Kms round trip) and a couple of issues came up:
* The auto stop/start system stopped working (with a msg on the dash indicating to service it).
* Check engine light with code P0456 (very small evap leak detected). I have a scanner, tried resetting it, but it came back on after a few miles).
* Driver side sliding door tends to reopen after it has closed (minor annoyance).

It will be going to the dealership next week, anybody have any insight into any of these issues?

Thanks
Hi Edesto,
We're sorry to hear about your experience. If you continue to work with your dealer to address this, we suggest contacting Canadian Customer Care to have this documented. You may find their contact information by clicking on the following link and scrolling down to the "Canada" tab: https://www.fcagroup.com/en-US/footer/Pages/contacts.aspx
Alex
Chrysler Social Care Specialist
 

·
Registered
Joined
·
993 Posts
Hi there,

Recently completed our first road trip (about 2,500 Kms round trip) and a couple of issues came up:
* The auto stop/start system stopped working (with a msg on the dash indicating to service it).
* Check engine light with code P0456 (very small evap leak detected). I have a scanner, tried resetting it, but it came back on after a few miles).
* Driver side sliding door tends to reopen after it has closed (minor annoyance).

It will be going to the dealership next week, anybody have any insight into any of these issues?

Thanks
The ESS failure is often a battery issue. I know, this doesn't make sense because the vehicle starts just fine. Both batteries have to be in very good shape.

The evap leak could be a defect in the "capless" filler door thingy.

If the door opens immediately after closing, then it probably is reacting to something causing it to have resistance to a proper closure.
 

·
Registered
Joined
·
1,689 Posts
Hi there,

Recently completed our first road trip (about 2,500 Kms round trip) and a couple of issues came up:
* The auto stop/start system stopped working (with a msg on the dash indicating to service it).
* Check engine light with code P0456 (very small evap leak detected). I have a scanner, tried resetting it, but it came back on after a few miles).
* Driver side sliding door tends to reopen after it has closed (minor annoyance).

It will be going to the dealership next week, anybody have any insight into any of these issues?

Thanks
Welcome to the forum.

The P0456 evap leak isn't a major issue and the van can be driven without a problem; it might just pollute a little bit more until it is fixed. It took two tries to get it fixed on my van. Here is a thread to read if you are interested. Posts 41 & 46 are what the dealer did to fix the problem in my van if you are out of warranty and want to check on fixing it yourself.
https://www.pacificaforums.com/forum/377-engine-technical-discussion/32937-check-engine-light-help-please.html?nojs=1#goto_threadtools

I agree with @Waldo that batteries should be checked since low batteries can cause some unusual problems with the van.

There might be a software update for the sliding door problem. Double check to see if there is anything that somehow got in the space under the floor. I found a pencil in that space that rolled around and made some noise but didn't affect the door opening or closing. Recently my van's driver's side sliding door has started reopening when I get in the driver's seat if the sliding door hasn't closed all the way. I assume it is movement of the van that is causing it to reopen and will have it checked when it is in next time since this is a relatively new issue. Battery is new so that shouldn't be a factor for my van.
Just saw this post about TSB 08-027-18 for sliding door issues. If you take the info with you, it might help the service department fix the problem.:smile2:
https://www.pacificaforums.com/forum/568833-post4.html

In general it is better to try a forum search for solutions and to put problems in separate threads when possible.
 

·
Registered
Joined
·
2,230 Posts
The sliding door issue has been reported by many and apparently there is a software fix. I had the issue a few times but it’s far and few in between and not at all reproducible, haven’t thought it to be a big problem worth fixing (yet).
 

·
Registered
Joined
·
32 Posts
Hi there,

Recently completed our first road trip (about 2,500 Kms round trip) and a couple of issues came up:
* The auto stop/start system stopped working (with a msg on the dash indicating to service it).
* Check engine light with code P0456 (very small evap leak detected). I have a scanner, tried resetting it, but it came back on after a few miles).
* Driver side sliding door tends to reopen after it has closed (minor annoyance).

It will be going to the dealership next week, anybody have any insight into any of these issues?

Thanks

Yep. Just had my van in for 2 of the 3.

The Auto Start/Stop stopped working in mine and the dealer had to replace both under warranty as both tested as having gone bad. It's very surprising since we are only at 29k on odo, but at least it was taken care of and it's working now. For reference, the invoice I was given stated the following:
Cause: BOTH BATTERIES FAILED
Correction: SCANNED, P00FD LOW CHARGE. TESTED BOTH, BOTH FAILED. LOPS 08080103(0.4)08080110(0.5) 0.9
The Sliding door issue was happening very regularly for us in the past month, reopening about 2-4 times a day when closing, and typically taking 2 - 3 attempts to close the door before it would close. The dealer indicated an update needed to the sliding door module according to a TSB. They did it for both doors. Again, the invoice stated the following:
Cause: TSB 08-027-18 APPLIES
Correction: UPDATED BOTH SLIDING DOOR MODULES PER ABOVE TSB. WORKING AS DESIGNED AT THIS TIME. LOP 08-027-18(0.2)

I haven't had the EVAP leak issue on this car, but it could relate to the gas tank seal, or at least something in that system. I have seen it on many cars before due to a faulty seal on the gas cap, but since we have the 2 door capless systems, it could be something with the seal there. It could also be an EVAP hose or something around the purge valve. At any rate, it should be something covered by the dealer under warranty if you're still covered and it shouldn't be too involved a fix unless there is something really wrong with the EVAP system, which is not common.

 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
**UPDATE**
Took the dealer last week, and they replaced the ESS battery and determined that the dead battery was causing both the ESS issue and the MIL. I don’t know how they relate to each other, but so far the system is working and the MIL hasn’t returned so I’m happy.

They could not replicate the door issue, but I haven’t experienced it either, so OK there.

Of note, the dealer only took about 4 hrs from the time I handed over the keys to the time I was driving it back home, which is some sort of record for me!
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
***Update***
The code is back...P0456 is causing a CEL for the second time in three weeks. Will make an appointment tomorrow. I’ll ask the dealer to have the purge valve checked, as per other threads. Maybe it will be solved then.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
**Update**
Took it to the dealer yesterday. They performed the smoke test and it resulted in the purge valve solenoid being faulty and replaced under warranty.

Again, rather fast turnaround by the dealership, considering I blew my appointment and went in the next day as a walk in. In at 730a and out at around noon.
 
1 - 9 of 9 Posts
Top