2017+ Chrysler Pacifica Minivan Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
new batteries, remote start works, doors unlock from far away. just have to push start button with key fob and passive entry doesn't work. this is the case for both fobs. read there is a "transceiver" between front seats. how to locate? test?

2017 Pacifica Limited
55K

Nathan Bowen
 

·
Registered
Joined
·
3 Posts
I have the same issue. I have two key fobs and both were working until today when trying to start the vehicle it says key fob not detected. Same error when using the other key fob. I replaced with new batteries for both key fobs and tested that remote start works, door lock/unlock works, but when trying to start the vehicle it still says Key Fob not detected. Keyless unlock from the outside also stopped worked. I checked the car battery with multimeter and it reads 12.56 volts, so battery should be okay. @owain were you able to find out what was the issue?


2017 Pacifica Touring L Plus
60k
 

·
Registered
Joined
·
3 Posts
I have the same issue. I have two key fobs and both were working until today when trying to start the vehicle it says key fob not detected. Same error when using the other key fob. I replaced with new batteries for both key fobs and tested that remote start works, door lock/unlock works, but when trying to start the vehicle it still says Key Fob not detected. Keyless unlock from the outside also stopped worked. I checked the car battery with multimeter and it reads 12.56 volts, so battery should be okay. @owain were you able to find out what was the issue?


2017 Pacifica Touring L Plus
60k
I end up disconnect both the main and aux batter for 5 min and reconnect them. Then the key fob works now.
 

·
Registered
Joined
·
273 Posts
I end up disconnect both the main and aux batter for 5 min and reconnect them. Then the key fob works now.
Interesting, I guess there was a "glitch" somewhere.

Welcome to the forum and thanks for sharing your solution so others may benefit in the future.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I have the same issue. I have two key fobs and both were working until today when trying to start the vehicle it says key fob not detected. Same error when using the other key fob. I replaced with new batteries for both key fobs and tested that remote start works, door lock/unlock works, but when trying to start the vehicle it still says Key Fob not detected. Keyless unlock from the outside also stopped worked. I checked the car battery with multimeter and it reads 12.56 volts, so battery should be okay. @owain were you able to find out what was the issue?


2017 Pacifica Touring L Plus
60k
Took it in for a diagnostic scan and they want $450 to replace the
Hub Receiver68217818AF
think i'll order it from my local dealership's online parts for $95.40 instead of the $175 that the service department at the same dealership wants for it. I'll do the install myself and then take back to the dealer if the fobs need programming to the new hub. I'll take the old hub out and reconnect it first before ordering/replacing in case it's just a connection/reset thing. I replaced my battery during this issue as it was >4 years old and voltage had dropped, and it didn't help with this issue however. Thanks for your response and interest @dchen8 .
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6 (Edited)
@dchen8, i also found a youtube video (
) explaining how to remove center console without removing the front seats. Also attaching instructions image found in another forum.
44652
 

·
Registered
Joined
·
3 Posts
@owain Thank you for the update! Sorry to hear you have to actually replace the receiver. Love this community to help each other.
 

·
Registered
2018 Chrysler Pacifica Touring L (built 9/2017)
Joined
·
332 Posts
Took it in for a diagnostic scan and they want $450 to replace the
Hub Receiver68217818AF
think i'll order it from my local dealership's online parts for $95.40 instead of the $175 that the service department at the same dealership wants for it. I'll do the install myself and then take back to the dealer if the fobs need programming to the new hub. I'll take the old hub out and reconnect it first before ordering/replacing in case it's just a connection/reset thing. I replaced my battery during this issue as it was >4 years old and voltage had dropped, and it didn't help with this issue however. Thanks for your response and interest @dchen8 .
I wouldn't be so quick to replace the hub receiver. I think the hub receiver is fine since your remotes buttons all still seem to work fine. Does passive entry not work from any location (not just the front driver side door)? Have you tried using passive entry at the front passenger door and liftgate? Have you double-checked to make sure Passive Entry is enabled (assuming yes, but asking anyways)?

The parts catalog says there are at least 5 passive entry antennas located throughout the van to detect the presence of the fob. I would try to rule out a bad antenna first. The antennas are all the same so I'd first try swapping a couple of them to see if that affects anything. I've seen one under the scuff panel by the liftgate striker loop and there's one in the center console for sure, but I don't exactly know where the others are located. The current part number for the passive entry antenna is 68051315AB and they are really cheap to replace. You even can order them from RockAuto if you enter that part number. You can't see it in the pictures provided in the link, but they say "Continental" on them.
 
1 - 8 of 8 Posts
Top