2017+ Chrysler Pacifica Minivan Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,471 Posts
Discussion Starter #1
Hi, My iPhone no longer works with the forum. It connects and shows "loading" only. I have not changed anything with my phone since this began. I notice that if I search forum topics on Google it will load the page, but no forum based menu loads anymore.


I cannon access the Full version, Mobile version or Enhanced mobile versions.
 

·
Registered
Joined
·
601 Posts
Seems to be working fine with my Android Google Pixel 2. It might be a DNS lookup problem. If you are on WiFi trying turning WiFi off so it goes through your cellular provider instead. Or vise versa.
 

·
Registered
Joined
·
1,471 Posts
Discussion Starter #5 (Edited)
Hi there,

Thanks for the heads up.
I'll get this reported.
Also, I was wondering, which iOS version are you on?
Are you using Safari?

Ed
Thanks Ed, its working again just this morning.

It was only the mobile sites that didn't work btw, only at the time I didn't realize how to request the full version site without a hyperlink - but as it turns out, selecting the options tab for safari browser has a button to request desktop version.

I am using Safari on iOS 10.3.3. Was having the problem everywhere regardless of wifi or LTE.
 

·
Registered
Joined
·
111 Posts
Hi, My iPhone no longer works with the forum. It connects and shows "loading" only. I have not changed anything with my phone since this began. I notice that if I search forum topics on Google it will load the page, but no forum based menu loads anymore.


I cannon access the Full version, Mobile version or Enhanced mobile versions.
NOT an iPhone problem. iPhone is the HARDWARE, you need to know what version of iOS (SOFTWARE) you are running.

Plus it's the browser, Safari is horrible one reason I don't use iPhone anymore.. Don't know if it's possible to get Chrome / Firefox for iPhone but THAT's the problem not the phone itself.
 

·
Administrator
Joined
·
305 Posts
Hi there,

This was on our end, very sorry for the inconvenience.
This was resolved by the team that's in charge of the enhanced mobile view.
Glad this is working now.

Cheers,

Ed
 

·
Administrator
Joined
·
305 Posts
keeping your browser up to date may also help with slowness issues. iOS usually auto-updates these for everyone but some don't depending on what you selected when you turned on your phone for the first time.


Lee
 
1 - 8 of 8 Posts
Top