2017+ Chrysler Pacifica Minivan Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1 (Edited)
Ok so I don't have many miles on her yet, have read over the manuals etc, and did a quick google search so I figured here is a good place to start.

So while setting up the uconnect with it in On/Run just sitting there with nothing else going I hear something in the dash area sounds like a gurgling or static. Its not super loud and you would not hear it with the radio on. Anybody have this noise and know what it is?

2. I tried setting up my XM guardian and it showed that I did not have an active subscription online, but the features in the van were working when I would push the assist button, but the mobile app and online dashboard were not working, The mobile, and online app said I did not have an active description. CS said it was active and could take days to activate. Fast forward 4 days later the app now works and shows me the normal set up, but now if I hit assist in the van it just times out and says there was an error and try again later. SOS button works, Anybody run into anything similar. Is this an App issue in the car or is this like an internet service and it could be just offline for maintenance?

Thanks again for your time.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
It's a long story. But yes guardian was set up. If we hit the assist button in the van it would work properly. But the app said no active subscriptions when we would log in online mopar.com would say no active subscriptions when we log into XM guardian it said one year subscription. So that you connect an XM people said it was each other's faults. Then yesterday the app works properly but the van assist button quit working. Then mysteriously today everything seems to be working. For now
 

·
Registered
Joined
·
641 Posts
Could be something on the guardian site . I know when I had my subscription for the year all worked fine . Did you try out the free in car data hotspot from AT&T ?...
 

·
Registered
Joined
·
2,472 Posts
Ok so I don't have many miles on her yet, have read over the manuals etc, and did a quick google search so I figured here is a good place to start.

So while setting up the uconnect with it in On/Run just sitting there with nothing else going I hear something in the dash area sounds like a gurgling or static. Its not super loud and you would not hear it with the radio on. Anybody have this noise and know what it is?

2. I tried setting up my XM guardian and it showed that I did not have an active subscription online, but the features in the van were working when I would push the assist button, but the mobile app and online dashboard were not working, The mobile, and online app said I did not have an active description. CS said it was active and could take days to activate. Fast forward 4 days later the app now works and shows me the normal set up, but now if I hit assist in the van it just times out and says there was an error and try again later. SOS button works, Anybody run into anything similar. Is this an App issue in the car or is this like an internet service and it could be just offline for maintenance?

Thanks again for your time.
Hey rescueswimmer,

Welcome to the Chrysler Family! Please feel free to send us a private message should you need assistance in the future.


Alex
Chrysler Cares
 

·
Registered
Joined
·
596 Posts
So while setting up the uconnect with it in On/Run just sitting there with nothing else going I hear something in the dash area sounds like a gurgling or static. Its not super loud and you would not hear it with the radio on. Anybody have this noise and know what it is?
I too get the gurgling noise when the car is on. I can only hear it when the car is on but the radio and the climate control are both turned off. I assume that it is the coolant for the high voltage battery and that there might be some air in the line. I asked the dealer's service department and their hybrid tech said it was nothing to be concerned about. I suppose it might affect the battery cooling but so far the car has gone through two Phoenix summers with no problems.
 

·
Registered
Joined
·
10 Posts
I hear something in the dash area sounds like a gurgling or static.
prett sure (but have not yet confirmed) that this is the sound of the active noise cancellation/control when there's not much noise to cancel. I have wondered if the reason why there's no real way to turn off the radio :)

Just curious, before you guys bought the ehybrid did you guys test drive them ?
I did not. Tried multiple times but never found a dealer capable of having one actually charged for a test drive.
 

·
Registered
Joined
·
641 Posts
Yeah that’s the sad part , dealer doesn’t have one so have to from sales brochure . Yet worse , had one in stock and not charged but just sitting there .
 
1 - 15 of 15 Posts
Top