2017+ Chrysler Pacifica Minivan Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
All,

I got a new pacifica limited yesterday. Tried to pair remotes to my video screens, none of them are working. I tried by changing the batteries and didn't work at all. My wireless headsets and car speakers are working fine except remotes. Anyone faced this issue?

SM
 

·
Registered
Joined
·
1,023 Posts
All,
I got a new pacifica limited yesterday. Tried to pair remotes to my video screens, none of them are working. I tried by changing the batteries and didn't work at all. My wireless headsets and car speakers are working fine except remotes. Anyone faced this issue?
SM

@tdimarzio posted this in another thread...

<<OK guys. I figured it out. It was not the batteries. It was not an intermittent thing. Also, figuring it out absolutely *requires* the 6th edition manual.
Refer to pages 631 and 632 of the 6th edition manual. First you need to ensure nothing is paired. So remove any previous pairings. Once the slate it clean, so to speak, you need to (and this takes from finger gymnastics ... 6 fingers actually) press and hold down the following buttons on both remotes simultaneously:
- "Screen"
- "Down"
- "Play/Pause"
... until the "screen" button flashes on each remote and then finally goes away.
It appears that this is a crucial part of pairing the remotes as it preps them for the pairing.
After performing the above, pairing the remotes was as simple and intuitive as you would expect it to be.
Perhaps they can remove this complexity in a future version of Uconnect.>>
 

·
Registered
Joined
·
5 Posts
All,

I got a new pacifica limited yesterday. Tried to pair remotes to my video screens, none of them are working. I tried by changing the batteries and didn't work at all. My wireless headsets and car speakers are working fine except remotes. Anyone faced this issue?

SM
Make sure your remotes have what appears to be a little touchpad area (like on a laptop). When we bought our Pacifica the remotes and headsets were missing. The salesman ran off and came back with a set that we later determined was for a different UConnect system. The headphones and remotes are unique to the Pacifica and not compatible with other UConnect systems. Good luck!
 

·
Registered
Joined
·
5 Posts
@tdimarzio posted this in another thread...

<<OK guys. I figured it out. It was not the batteries. It was not an intermittent thing. Also, figuring it out absolutely *requires* the 6th edition manual.
Refer to pages 631 and 632 of the 6th edition manual. First you need to ensure nothing is paired. So remove any previous pairings. Once the slate it clean, so to speak, you need to (and this takes from finger gymnastics ... 6 fingers actually) press and hold down the following buttons on both remotes simultaneously:
- "Screen"
- "Down"
- "Play/Pause"
... until the "screen" button flashes on each remote and then finally goes away.
It appears that this is a crucial part of pairing the remotes as it preps them for the pairing.
After performing the above, pairing the remotes was as simple and intuitive as you would expect it to be.
Perhaps they can remove this complexity in a future version of Uconnect.>>
I can confirm the above key combo may be needed. Our car was at the dealership today for a UConnect issue and afterward the remotes were no longer paired. The usual process of going into the settings menu and holding down OK was not working, so the service tech had to do the key combo to reset it. It doesn't seem too intuitive, but who am I to argue...Lol.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
This worked.

Followed the below steps from the manual page 647.

The manual they provided in the uconnect box doesn't have proper instructions to pair. It is working now

If the remote needs to be paired to your Uconnect Theater
system, follow the procedure below:
1. Install batteries into both remotes.
2. Press and hold the Screen,” “Down,” and “Play/Pause
buttons on each remote control simultaneously until the
screen indicator light flashes.
3. Press the Settings icon found in the lower right portion
of the Uconnect Theater touchscreen.
4. Press the “Remote” button on the Uconnect Theater
touchscreen found in the settings menu.
5. Press the “Manage Remote Controls” button and confirm
that there are no remotes already paired to the
system.
6. Push the back arrow button on the Remote to go back to
the remote menu.
7. Press the “Pair Remote” option. Press and hold down
the “OK” button until pairing process is fully complete.
A touchscreen notification will appear indicating that
your remote has been paired successfully or unsuccessfully.
8. Test to see if the remote is paired to the intended screen
by checking the screen indicator light on the remote,
and/or running your finger on the gesture pad to see if
the cursor responds.
NOTE:
• If remote is ever non-operational, try pairing remote.
• The system can accommodate up to ten paired remote
controls.
 

·
Registered
Joined
·
32 Posts
I cannot pair my remote controls to the Uconnect theater. I have reviewed the manual and tried everything. At one point I could get one remote to pair, but that doesn't work anymore. I have tried the following:

1. Removing and replacing batteries.
2. Tried resetting the remotes per the manual (hold down screen, down, and play/pause until it blinks).

Took it to the dealer. They could not figure it out. Even let me have a third remote, all three remotes will not pair. Lately, I somehow got one to pair on the "pair remote" screen, but it didn't actually pair. Never even listed in the manage remotes screen.

Also, I updated the software to the latest version. Did not help.

I feel like I am out of options. Any help?
 

·
Super Moderator
Joined
·
659 Posts
I cannot pair my remote controls to the Uconnect theater. I have reviewed the manual and tried everything. At one point I could get one remote to pair, but that doesn't work anymore. I have tried the following:

1. Removing and replacing batteries.
2. Tried resetting the remotes per the manual (hold down screen, down, and play/pause until it blinks).

Took it to the dealer. They could not figure it out. Even let me have a third remote, all three remotes will not pair. Lately, I somehow got one to pair on the "pair remote" screen, but it didn't actually pair. Never even listed in the manage remotes screen.

Also, I updated the software to the latest version. Did not help.

I feel like I am out of options. Any help?
Hi. Have you tried the method outlined in the second post? I think you should stick to this thread instead of opening another one with the same problem.
 

·
Registered
Joined
·
3 Posts
Where does one download this 600+ page manual? Nothing that came with my vechicle is over 350 pages.

This worked.

Followed the below steps from the manual page 647.

The manual they provided in the uconnect box doesn't have proper instructions to pair. It is working now

If the remote needs to be paired to your Uconnect Theater
system, follow the procedure below:
1. Install batteries into both remotes.
2. Press and hold the Screen,” “Down,” and “Play/Pause
buttons on each remote control simultaneously until the
screen indicator light flashes.
3. Press the Settings icon found in the lower right portion
of the Uconnect Theater touchscreen.
4. Press the “Remote” button on the Uconnect Theater
touchscreen found in the settings menu.
5. Press the “Manage Remote Controls” button and confirm
that there are no remotes already paired to the
system.
6. Push the back arrow button on the Remote to go back to
the remote menu.
7. Press the “Pair Remote” option. Press and hold down
the “OK” button until pairing process is fully complete.
A touchscreen notification will appear indicating that
your remote has been paired successfully or unsuccessfully.
8. Test to see if the remote is paired to the intended screen
by checking the screen indicator light on the remote,
and/or running your finger on the gesture pad to see if
the cursor responds.
NOTE:
• If remote is ever non-operational, try pairing remote.
• The system can accommodate up to ten paired remote
controls.
 

·
Registered
Joined
·
130 Posts
Is there anything for the 2018 Pacifica regarding this issue? I tried the three button technique, but no luck. I even took the batteries out of one for the off chance that they were conflicting with each other. Even shut off one screen to focus on just pairing one remote with the screen I want. This should not be that hard. REmote technology has been around for half a century.
 

·
Registered
Joined
·
2,169 Posts
Hi. Have you tried the method outlined in the second post? I think you should stick to this thread instead of opening another one with the same problem.
Yes, no luck. Looking for additional help.
Please post a PM to Chrysler cares. They may be able to liaise with your dealership to help resolve the issue.
 

·
Registered
Joined
·
9 Posts
I could not pair the remotes and tried the three button approach. It did not work. I reset the video module by unplugging by removing the cable with the gray clip. I waited 10 seconds and powered the video module back on. When the rear screens restarted, they asked to pair the remotes. The remotes then paired properly.
 

·
Registered
Joined
·
3 Posts
I could not pair the remotes and tried the three button approach. It did not work. I reset the video module by unplugging by removing the cable with the gray clip. I waited 10 seconds and powered the video module back on. When the rear screens restarted, they asked to pair the remotes. The remotes then paired properly.
I am having the same issue. The remote wouldn't pair even with the three button approach. Where is the video module and the gray clip located? Do you have a photo of it? Is it under the hood? Thanks.
 

·
Registered
Joined
·
9 Posts
I had to unplug the grey cable underneath the passenger seat as well. I unplugged it while the car is running, wait 10 seconds and plug back in. The 2 back screens will reset twice and then I was able to pair the remote like suppose to. I attached a picture of the unit underneath the passenger seat.
 

Attachments

·
Registered
Joined
·
1 Posts
Pacifica Uconnect remotes

Try different battery brands. I had Duracell Quantum in the remotes and they would not work. Tried all the things other people listed. Changed the batteries to some rechargeable ones and the the remotes worked right away!!!
 

·
Registered
Joined
·
3 Posts
I have a 2019 that I cannot get the remotes to pair. I have done everything, except for unplugging which I am nervous to do. My dealer has no idea what to do and I don't want to take it to them for them to 'play around' with it all day! Any ideas?!
 
1 - 19 of 19 Posts
Top