2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 46 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 2021 hybrid pinnacle and have owned it 1 month. It's up to 1400 miles. In the month I've had it, a handful of times already it sporadically wont start. It throws the engine and security light, van says it's on (Run button on) but the vehicle is not actually on and cant move. Example- if I shift it to reverse, the gear shifter light above R blinks at me and wont move vehicle when I push gas pedal. Then when I try to turn everything off by hitting the OFF button, nothing changes. It's like its frozen in this weird glitchy state. Eventually after a few minutes, itll let me turn it off and it starts as normal again. This has happened after a full night of charging as well as after recently driving.

Anyone have experience with this? I'm scheduled to take it to the dealership mechanic but they cant get me in for 2 weeks... I'm scared I'll get stranded with 2 kids somewhere. I deeply regret this vehicle already and it's way too expensive to be having this issue.

I've also noticed that the engine light is now not turning on with all other indicators when I start the van and I know that's not a good thing either.
45678
 

·
Registered
2021 Pacifica Hybrid Pinnacle
Joined
·
73 Posts
Last night exact same thing happened to my 2021 Hybrid Pinnacle that is less than 5 days old! Plugged the car back in and tried after couple of hours and everything seemed normal.

Dropped off the car at the dealership this morning and they called me later and told me there is an open "incident" with Chrysler where if you try to turn on - off - on the car too quickly like within 12 seconds it will go into this error mode. Something I will have to keep an eye out once I pick up the car today. As these cars could be so silent, sometimes you might push on/off button without knowing the car was already on.

45679
 

·
Registered
2020 Pac Hybrid Limited, Tech Pkg
Joined
·
247 Posts
The photo shows the vehicle in not in READY mode so it shouldn’t move. That’s a good thing. Now, why it’s not getting into ready mode Is the issue. My guess is a trouble code(s) won’t let it but sometimes it’s a simple thing like the vehicle still being plugged in (common with new owners).

I’m having similar but different issues with our 2020 pachy. I’ve found that if I can power cycle on/off AND open/close the door each time for a minimal of three times, the CEL clears and everything is “fine” again.

FWIW
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Last night exact same thing happened to my 2021 Hybrid Pinnacle that is less than 5 days old! Plugged the car back in and tried after couple of hours and everything seemed normal.

Dropped off the car at the dealership this morning and they called me later and told me there is an open "incident" with Chrysler where if you try to turn on - off - on the car too quickly like within 12 seconds it will go into this error mode. Something I will have to keep an eye out once I pick up the car today. As these cars could be so silent, sometimes you might push on/off button without knowing the car was already on.

View attachment 45679
Did they tell you if they did/are going to attempt to fix anything? I could MAYBE see myself hitting the button within 12 seconds every now and then.... but this has happened too many times for it to be human error on my side.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
The photo shows the vehicle in not in READY mode so it shouldn’t move. That’s a good thing. Now, why it’s not getting into ready mode Is the issue. My guess is a trouble code(s) won’t let it but sometimes it’s a simple thing like the vehicle still being plugged in (common with new owners).

I’m having similar but different issues with our 2020 pachy. I’ve found that if I can power cycle on/off AND open/close the door each time for a minimal of three times, the CEL clears and everything is “fine” again.

FWIW
Ive had this happen in public parking lots so no risk of it being plugged in when this issue occurs. Although I admit I didnt report this issue sooner because I kept thinking I was doing something wrong and didnt know it! Ill have to try cycling through 3 times. A mechanic also suggested hitting the ON/OFF button with the key fob instead of my finger so I will have to try a few different things.
 

·
Registered
Joined
·
153 Posts
Just want to check - in the first image posted, it appears you are using the Keysense key (will be marked with "Keysense" on the back of the key). It shouldn't make a difference but I'd try with one of the standard keys.
 

·
Registered
2021 Pacifica Hybrid Pinnacle
Joined
·
73 Posts
Ive had this happen in public parking lots so no risk of it being plugged in when this issue occurs. Although I admit I didnt report this issue sooner because I kept thinking I was doing something wrong and didnt know it! Ill have to try cycling through 3 times. A mechanic also suggested hitting the ON/OFF button with the key fob instead of my finger so I will have to try a few different things.
Just picked up the car and this was in the incident notes. Hopefully Chrysler issues a fix pretty soon.

45684
 
  • Like
Reactions: fotomoto

·
Registered
Joined
·
93 Posts
I have a 2021 limited hybrid. it happened to me also few times. It eventually works, but have to wait to completely turn off and on again.
 

·
Registered
Joined
·
170 Posts
Just picked up the car and this was in the incident notes. Hopefully Chrysler issues a fix pretty soon.

View attachment 45684
I have also experienced this several times. This never happened in my 2018, so clearly a bug with new software in the '21. Funny, though, I came to the same conclusion to fix the problem. Maybe I should be a tech for FCA. I will follow this thread looking for an update on this software bug.

Thanks for starting this thread so we have a placeholder.

Lee
 

·
Registered
2021 Pacifica Pinnacle Hybrid
Joined
·
12 Posts
I have a 2021 hybrid pinnacle and have owned it 1 month. It's up to 1400 miles. In the month I've had it, a handful of times already it sporadically wont start. It throws the engine and security light, van says it's on (Run button on) but the vehicle is not actually on and cant move. Example- if I shift it to reverse, the gear shifter light above R blinks at me and wont move vehicle when I push gas pedal. Then when I try to turn everything off by hitting the OFF button, nothing changes. It's like its frozen in this weird glitchy state. Eventually after a few minutes, itll let me turn it off and it starts as normal again. This has happened after a full night of charging as well as after recently driving.

Anyone have experience with this? I'm scheduled to take it to the dealership mechanic but they cant get me in for 2 weeks... I'm scared I'll get stranded with 2 kids somewhere. I deeply regret this vehicle already and it's way too expensive to be having this issue.

I've also noticed that the engine light is now not turning on with all other indicators when I start the van and I know that's not a good thing either. View attachment 45678
 

·
Registered
2021 Pacifica Pinnacle Hybrid
Joined
·
12 Posts
2021 Pinnacle 1500 miles. Had the exact same problem this morning. Could not turn off/on. Finally opened driver’s door and pressed the ignition button. That allowed the car to turn off. Closed the door, pressed the ignition and everything was back to normal. Clearly a problem that multiple people are experiencing.
 

·
Registered
Joined
·
5 Posts
I had a similar issue with my 2021 Pinnacle on Sunday. I was charging my car in the parking lot, and when it was time for me to leave I got out and unplugged the cable. I thought I turned it on, but it wouldn't shift into reverse. I realized the car wasn't on and tried pressing the start button a few times but it wouldn't start. Finally I got out to check if I had closed the charging door correctly, and I saw it was close correctly. When I got back into the car, the car started normally.

I had just bought the car on Thursday, so I'm not used to it starting so quietly. Since Sunday I haven't had any issues starting it, neither has my wife.

Cheers!
 

·
Registered
2021 Pacifica Hybrid Touring L
Joined
·
68 Posts
I've had the issue several times with my two month old pachy. In my case holding the start button down for several seconds then off resets it. I've also heard that three quick presses of the start button works also.

Unfortunately I'm learning that reset (reboot) is a way of life with the pachy. I'm not sure yet whether it's related to Android auto but every few days the screen shows the volume control moving but the sound level is actually stuck. In this case holding down the volume button about 30 seconds reboots the screen and frees up the volume button.

I can sort of deal with this stuff but to my wife it's much more serious on a brand new car. I'm wondering if it's because Chrysler is that far ahead of the curve or it's just lousy software quality control?
 

·
Registered
Joined
·
37 Posts
2021 Pacifica Hybrid Limited with 350 miles. Just happened to me for the first time today. Glad I'm not alone and that there may be a software fix soon. Just called my dealer and the are not aware of anything. I guess I'll continue to follow this thread for word of an available fix.
 

·
Registered
Joined
·
5 Posts
This just happened to my wife the other night. She was charging the car publicly and when she want to start the car it would not start. Fortunately I had the issue already and read this thread and she was able to start the car, after exiting the vehicle and getting back in.

Hopefully a software fix comes soon.

Cheers!
 

·
Registered
Joined
·
21 Posts
Same thing happened to me on a brand new (day 1!) 2021 Touring L. Just brought it home tonight and was adjusting the position inside the garage. It's quite possible that I turned it off then on and off in the space of a few seconds. Left it charging for about 30 minutes and now seems to be working fine.

Following for information on the software update when it's released.
 

·
Registered
Joined
·
83 Posts
What I'm wondering is if when the software update comes out to fix this annoying little issue, will it be over the air like the Uconnect updates?

Or will you physically have to bring the car into the dealer to get it flashed with the new software?

I hope it's an Over The Air update, but I doubt we would be that lucky.
 
1 - 20 of 46 Posts
Top