2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter #1
New member here. I seem to have about a 25% success ratio in posting. Most of the time when I try to post, I get a message about waiting for moderator approval and the post seems to disappear into the ether, never to show up. And yet a couple of times my posts went right on through. There's no rhyme or reason for the difference that I can tell. Is there something I'm missing here?
 

·
Super Moderator
Joined
·
2,884 Posts
Not that I'm aware of, but I've seen this occur with a handful of members. Let's see if the Admins can chime in.
 

·
Registered
Joined
·
168 Posts
Discussion Starter #3
Ironically, shortly after I posted this, one of my blocked posts appeared in my New Member Introductions thread. In duplicate. Go figure.
 

·
Super Moderator
Joined
·
2,884 Posts
Ironically, shortly after I posted this, one of my blocked posts appeared in my New Member Introductions thread. In duplicate. Go figure.
That's because after seeing your post here, I went to that other thread and approved the posts that were pending. But I'm not sure why they required approval in the first place.
 

·
Super Moderator
Joined
·
730 Posts
New member here. I seem to have about a 25% success ratio in posting. Most of the time when I try to post, I get a message about waiting for moderator approval and the post seems to disappear into the ether, never to show up. And yet a couple of times my posts went right on through. There's no rhyme or reason for the difference that I can tell. Is there something I'm missing here?
Very odd. It shows you as a registered user under the moderator toolbox. There is a choice for new user awaiting moderator approval but that doesn't apply to you. Unfortunately I'm not an admin either so hopefully one chimes in on your issue as GeneralTso mentioned.
 

·
Super Moderator
Joined
·
2,884 Posts
Not meant to hijack, but you guys don't always get the thanks you deserve. This must be al ot of work to manage and I'm sure you have day jobs. Thank you for keeping us informed /entertained!
Thanks for the thanks! :)
 

·
Administrator
Joined
·
305 Posts
New member here. I seem to have about a 25% success ratio in posting. Most of the time when I try to post, I get a message about waiting for moderator approval and the post seems to disappear into the ether, never to show up. And yet a couple of times my posts went right on through. There's no rhyme or reason for the difference that I can tell. Is there something I'm missing here?
Hey there

The only thing that moderates posts here would be the spam settings. It looks for keywords and strings that it recognizes as a potential issue. We don't have access to the database that the spam plugin uses, but quite often on auto sites, it looks as though it catch the models that are a combination of letters and numbers, much like the CX-9 you referenced in your first post.

It's not a perfect system, but it does help limit what the community sees :)

Sorry for the trouble! The spam plugin only scans the first few posts, so you are beyond its reach now.

Dayle
 

·
Super Moderator
Joined
·
2,884 Posts
Hey there

The only thing that moderates posts here would be the spam settings. It looks for keywords and strings that it recognizes as a potential issue. We don't have access to the database that the spam plugin uses, but quite often on auto sites, it looks as though it catch the models that are a combination of letters and numbers, much like the CX-9 you referenced in your first post.

It's not a perfect system, but it does help limit what the community sees :)

Sorry for the trouble! The spam plugin only scans the first few posts, so you are beyond its reach now.

Dayle
Thanks for the explanation Dayle! Is there a setting that we can enable so that moderators are alerted when a post is awaiting moderation? The ones that I've seen I just happened to stumble upon.
 

·
Administrator
Joined
·
305 Posts
Thanks for the explanation Dayle! Is there a setting that we can enable so that moderators are alerted when a post is awaiting moderation? The ones that I've seen I just happened to stumble upon.

Hey there,

we should open up a thread in the mod forum to discuss this. :)

we can look into getting this set (if possible).

Lee
 

·
Registered
Joined
·
30 Posts
I am dealing with similar issue, Joined and made my welcome post about 4 days ago, but still not seeing it. I have been able to comment in 4 other posts like this with no issue.

Is my welcome post stuck in moderation or deleted? I can't see the status of it anywhere or not sure where to look. Thank Y'all for making and maintaining the forum (wouldn't ever buy a car if it didn't have a support group :) )
 

·
Super Moderator
Joined
·
2,884 Posts
I am dealing with similar issue, Joined and made my welcome post about 4 days ago, but still not seeing it. I have been able to comment in 4 other posts like this with no issue.

Is my welcome post stuck in moderation or deleted? I can't see the status of it anywhere or not sure where to look. Thank Y'all for making and maintaining the forum (wouldn't ever buy a car if it didn't have a support group :) )
Hi ullearn. Your 1st post was indeed awaiting moderation. I found it and approved it, so it's visible now.
 

·
Registered
Joined
·
25 Posts
Hi All,
I am having the same issue with my first post. It's stuck out there somewhere :)

Great forum guys and gals, as a new owner i am looking forward to sharing the experience

Keep safe
Paul
 

·
Registered
Joined
·
335 Posts
I just saw this thread. My post was "moderated" last weekend when I initially tried posting in the general forum. I believe I posted it Saturday night, and was told it needed to be approved. Sunday night nothing had happened, so I submitted a contact form asking for someone to take a look.

Tuesday evening I still hadn't heard anything, so I submitted a new thread and it seemed to go through.
 

·
Super Moderator
Joined
·
2,884 Posts
I just saw this thread. My post was "moderated" last weekend when I initially tried posting in the general forum. I believe I posted it Saturday night, and was told it needed to be approved. Sunday night nothing had happened, so I submitted a contact form asking for someone to take a look.

Tuesday evening I still hadn't heard anything, so I submitted a new thread and it seemed to go through.
Sorry about that. We don’t get an alert when a post is awaiting moderation, so sometimes we don’t see them right away. If anyone else runs into this, please send a PM to me or irpilot so we can check it out. I’ll also keep an eye on this thread, so reports of this can also continue to be posted here.
 
1 - 20 of 24 Posts
Top