2017+ Chrysler Pacifica Minivan Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
We just bought a used 2017 Touring L-Plus with 8,000 miles. Drove it 2 days perfectly and the wife loved it.

Now, after it sits for 15-20 minutes, the push buttons on the sliding door handles don't work and the FOB buttons won't automatically open the doors or liftgate either. The car just beeps and the dash display says "power temporarily unavailable." (see attached pics)

Then if I start the car and let it run for a few minutes, I can open the doors and liftgate with the FOB and interior and exterior buttons again. But after I turn it off and let it sit for awhile, the problem repeats itself.

On top of all this, the Safety & Security package (Lane Assist, etc) shows as unavailable while all this is going on (see third attached picture).

Per some of the other threads on here, I've played with the red harness "switch" on the doors and double-checked the doors-off button on the overhead center console. But so far nothing is working.

Any thoughts other than taking it in to the dealer?
 

Attachments

·
Registered
Joined
·
1,144 Posts
I know this may seem unlikely, but based on the unusual experiences of several other members, the first place I would look is the battery.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks!

Thanks!

We just had the kids watching the Blu Ray in it for awhile this evening (with engine in the "Run" position). After about 15 minutes of watching, the power gave out and we were then unable to start the car. We jumped the battery and it's now showing about 14.2 amps. And after sitting off in our garage for a couple hours it starts right up and all doors and lift gates work fine. So, it seems you may be correct about battery issues.

We'll be monitoring more to see if the battery charge fades or if the issues reoccur.
 

·
Registered
Joined
·
2,139 Posts
Thanks!

We just had the kids watching the Blu Ray in it for awhile this evening (with engine in the "Run" position). After about 15 minutes of watching, the power gave out and we were then unable to start the car. We jumped the battery and it's now showing about 14.2 amps. And after sitting off in our garage for a couple hours it starts right up and all doors and lift gates work fine. So, it seems you may be correct about battery issues.

We'll be monitoring more to see if the battery charge fades or if the issues reoccur.
Hello josterma,

We're terribly sorry to hear about the unexpected concern you encountered in your Pacifica. If you end up going into the dealer, let us know. We'd be glad to get a case started and escalate for further handling.

Jasmine
Chrysler Social Care Specialist
 

·
Registered
Joined
·
807 Posts
If 15 minutes of Blu-Ray drained the battery, something else is going on. But you should have been in the ACC position -- were the headlights/running lights on because you were in RUN? But even that indicates a weak battery to me. On the other hand, for the most part the car starts....

I wouldn't wait -- you don't want the battery to fail at bad time (not that there is ever a good time.....)
 

·
Registered
Joined
·
1,655 Posts
Thanks!

We just had the kids watching the Blu Ray in it for awhile this evening (with engine in the "Run" position). After about 15 minutes of watching, the power gave out and we were then unable to start the car. We jumped the battery and it's now showing about 14.2 amps. And after sitting off in our garage for a couple hours it starts right up and all doors and lift gates work fine. So, it seems you may be correct about battery issues.

We'll be monitoring more to see if the battery charge fades or if the issues reoccur.
The other thing to check is the manufacture date on the driver's door since there were some 2017s that seem to have the battery fail earlier than expected. Some of the 2017s were actually manufactured early in 2016. Glad that you were able to find a solution to your problem.
 

·
Registered
Joined
·
807 Posts
Thought just occurred to me -- if your dealer doesn't turn service visits around quickly, when you next get the message head to a car parts chain that offers free OBD diagnostic downloads and get the printout. Also, if they do it for free, have them test the battery. (If it has ESS - there may be a second battery -- I am not sure about that or where it is or what part it might play in this issue.)

Going to the dealer with those results -- plus your photos -- will make it harder for the dealer to brush you off with "cannot duplicate problem."

Battery health is critically important in our new "connected" vehicles -- they are never "off" because they are listening for your key fob, talking to the internet, etc.
 

·
Registered
Joined
·
477 Posts
If 15 minutes of Blu-Ray drained the battery, something else is going on. But you should have been in the ACC position -- were the headlights/running lights on because you were in RUN? But even that indicates a weak battery to me. On the other hand, for the most part the car starts....

I wouldn't wait -- you don't want the battery to fail at bad time (not that there is ever a good time.....)
You got that right but some times are way worse than others.

We got lucky and the battery died at an Ohio State U parking lot on a weekend during the daytime. Imagine the same failure at 9pm 150 miles from home.

OP, battery sounds weak. Wie was at a track meet a couple of years ago in the MDX and ran the battery down in ACC mode. She panicked and had roadside tow it rather than getting a jump with the cables in the car. Never had a problem again lesson learned.
 

·
Registered
Joined
·
2,220 Posts
As others have said. Go to dealership now and get it checked out. You don’t want that to happen on a Sunday night while returning from a trip far from home.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7 Posts
I've been having this problem with mine. Cant do it automatically with be handle ir jeyfob or inside buttons if the car is off, but can do it with all three if the car is on, or if I run it for a while and turn it off and try it.
Also one day it wouldnt start at all.
Getting new battery today to see if it helps, I'll need a new one soon anyway so might as well get it when I have the extra money handy.
 

·
Registered
Joined
·
2,139 Posts
I've been having this problem with mine. Cant do it automatically with be handle ir jeyfob or inside buttons if the car is off, but can do it with all three if the car is on, or if I run it for a while and turn it off and try it.
Also one day it wouldnt start at all.
Getting new battery today to see if it helps, I'll need a new one soon anyway so might as well get it when I have the extra money handy.
Hi Bksmith.
We are sorry to hear about your recent concern. If you need assistance while working with your dealer, we are available via private message!
Laura
Chrysler Cares
 

·
Registered
Joined
·
7 Posts
I put new batteries in my key fobs and a new battery in my Pacifica and it seems to be working fine now, hopefully that was all it was.
 
1 - 12 of 12 Posts
Top