2017+ Chrysler Pacifica Minivan Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So yet another unhappy surprise with my 2022 uConnect theater. Turned on the van today and went to start a show for my toddler in the back seat and I get an error on both rear TV controls saying “THIS SERVICE IS NOT CURRENTLY AVAILABLE ON THE FRONT SEAT DISPLAYS”. This is while I am parked.

Not sure what service, I have always started Prime and picked a kids show for him to watch. Now it just won’t let me control it at all and this just happened today for me. Dealer is useless as usual. I swear I’ll never buy another Chrysler product after this lease is up, but does anyone else have this issue?

I am thinking if its just me then it is a van issue for the dealer, but I have a sneaking suspicion big brother thinks its dangerous and is stepping in to save lives.
 

·
Registered
Joined
·
1 Posts
Same problem just on the right tv. DVD player has never worked since I got the car in Feb. I took it to dealer and they said I needed to wait for an OTA update by April 1. Still doesn’t work. It updated software and now have this issue. Considering a hard reset to Uconnect as this problem is very problematic with a toddler.

So yet another unhappy surprise with my 2022 uConnect theater. Turned on the van today and went to start a show for my toddler in the back seat and I get an error on both rear TV controls saying “THIS SERVICE IS NOT CURRENTLY AVAILABLE ON THE FRONT SEAT DISPLAYS”. This is while I am parked.

Not sure what service, I have always started Prime and picked a kids show for him to watch. Now it just won’t let me control it at all and this just happened today for me. Dealer is useless as usual. I swear I’ll never buy another Chrysler product after this lease is up, but does anyone else have this issue?

I am thinking if its just me then it is a van issue for the dealer, but I have a sneaking suspicion big brother thinks its dangerous and is stepping in to save lives.
 

·
Registered
Joined
·
7 Posts
We're having the same issue. Drove our 2022 Pacifica hybrid off the lot on Saturday Apr 2. The night of Apr 4 we get the message described for both screens from the front screen. The rear screens work. Uconnect site says the software is up to date. An unfortunate start to our first Chrysler ownership.
 

·
Registered
Joined
·
7 Posts
Prior to this message presenting on the front dashboard screen, I did get a pop up message when starting the van that same night that said something to the effect of "UConnect Box battery temporarily low..." This may not be related as I could still view the rear screens on the front screen for another 20 minutes or so after this message, but sometime after configuring the FireTV apps on both rear screens, the "Service is not currently available" message appeared for both TVs. Things I've tried without success:
  • Radio restart (both from the menu, and holding power/tune buttons for 20s)
  • Full reset of both rear screens
 

·
Registered
Joined
·
7 Posts
Humor me here. Mess around with your driver's side lumbar support a bit (the rounded button on the left side of the seat base), then check the screen views again. This morning I was playing around with the lumbar settings on my seat during school dropoff. It occurred to me that the lumbar power & media hub are on the same fuse (that's the only reason I made the connection). I immediately checked the rear screen view on the main display and I could see them! I could also interact and listen to them.

EDIT I just remembered, I also shifted the power seat forward and back a bit. If there's a wiring harness at play underneath the seat, that could be another possibility. Try the lumbar first, check the screen views. If they aren't back, try moving the seat forward/back and check again.

This absolutely could be a coincidence, and it may not last, but I'm curious if others may have similar results.
 

·
Registered
Joined
·
7 Posts
I tried your lumbar support trick and it worked for me as well! Weirdest solution to an issue I've come across yet, but thanks for the tip!
Wow! Glad to hear it worked for you. Was it just the lumbar you adjusted, or did you also move the seat forward/back? Would love to see if others have success as well.

I'm making some assumptions to continue the discussion, but I'm considering a couple possible causes:
1. A power issue (if the lumbar controls do indeed share a fuse with a 'media hub' device under the seat)
2. A wiring harness that's being pulled/twisted when the lumbar support itself moves, causing intermittent connection between the rear seats & radio.

I'm leaning toward 2 as it's the simplest explanation. Also, when my wife was in the back seat downloading videos on the right screen I sat down in the driver's seat. The moment I sat down the image on the right screen doubled/froze. She was able to go to the home screen using the remote to reset it, but the timing on that definitely makes me think connection issue in/around the driver's seat.
 

·
Registered
Joined
·
1 Posts
I just bought my vehicle two days ago. Due to the high demand, I found one and drove it from Tampa to Atlanta, so I am not local to the dealership. I am having these same issues. I have tried manipulating the lumbar support as well as the driver seat up, down, back, and forth with no luck. I did a soft and hard reset to factory settings with no luck. I called uconnect through the vehicle and they stated I needed to bring it into my local dealership which will be covered under the 3 year/36,000 mile base warranty. Hopefully they'll fix the problem. This is a pretty disappointing start!
 

·
Registered
Joined
·
7 Posts
I just bought my vehicle two days ago. Due to the high demand, I found one and drove it from Tampa to Atlanta, so I am not local to the dealership. I am having these same issues. I have tried manipulating the lumbar support as well as the driver seat up, down, back, and forth with no luck. I did a soft and hard reset to factory settings with no luck. I called uconnect through the vehicle and they stated I needed to bring it into my local dealership which will be covered under the 3 year/36,000 mile base warranty. Hopefully they'll fix the problem. This is a pretty disappointing start!
Sorry to hear that! My front screen control of the rear screens has continued to work, by and large. I did take the van in for service and they replaced some module related to the radio they said was faulty. It didn't seem to really help anything and in fact, I had to factory reset the Fire TVs a couple times to get the Blu Ray input back. So watch out for that.

One other thing that was causing me all kinds of weird issue initially, was that I was using the 'Keysense' fob. Once I read about the limitations it places on several functions (imagine it as a 'new driver' keyfob), I switched to one of the other fobs. A lot of front screen functions that weren't working, suddenly did. Oddly, the Keysense limits didn't always work so it took me time to find info on what it is. Just another thing to doublecheck; don't carry the Keysense fob!
 

·
Registered
Joined
·
9 Posts
Same issue here. Took it to the dealer and they said i have to wait for an update. The rear screens update but then the front stop controlling the rear. update for front should be out by now. not sure what is taking so long. Dealer says they won't replace anything without an update. Any advise would be appreciated.
P.S befor anyone ask. I rebooted rear and main head units. Disconnected both batteries and tryed the lumbar support. I also get a message "Harman Bluetooth manager not supported".
Thanks.
Ash
 

·
Registered
Joined
·
4 Posts
Same issue here about the control of rear screens from the front since delivery. 2022 Pinnacle Pachy delivered in April.

I have an appointment next week at my dealer. I'll try to keep you posted if they are to able find a solution...

Fyi I've tried playing with the seat and lumbar support, and other solutions posted elsewhere in the forum. Nothing has solved this issue yet...
 

·
Registered
Joined
·
1 Posts
2022 Touring L with theater package. Took delivery early May. Have had 'this service not available on front screen displays' intermittently since delivery. Call from uconnect technician at Chrysler cares today says that a firmware update is due out for release by end of May 2022. Will be an OTA (over the air) firmware. He said 2 prior OTA software updates have been pushed this year and neither were the fix. He is hopeful the firmware will be.
 

·
Registered
Joined
·
1 Posts
Ok just got my 2022 Pinnacle ordered it 9 months ago !! Yes 9 months to get ! the rear screens and the Uconnect theater is a bust to say the least! No game found under apps. After 3 days of resetting the fire tv about 10 times we can finally see the blues ray option. Nothing is working on the front screen. No sound on the radio when we play a movie. The dealer had it for 2 hours and said they looked on Google and it looks like everyone is waiting on a software update !! Really! Google OMG. never been so disappointed in anything like this van ! Any one no how to get the games?? they say there should be 13.
Thanks for any help.
Bob
 

·
Registered
Joined
·
5 Posts
I'm unfortunately a part of this club too. Got my 2022 Pinnacle on March 31st and have no access to the rear screens from the main console. No blue ray access, no games and most recently the left rear TV just won't turn on. I've factory reset the fire tv and reset the radio in the front and had no success. The dealer doesn't know what to do and has just told me they've put a call into engineering. I wouldn't have purchased this vehicle had I known the entire infotainment system doesn't work. How long is reasonable to wait for a fix? It just seems criminal that they are continuing to sell these vehicles to consumers without disclosing this information.
 

·
Registered
2022 Pacifica Hybrid Limited / Granite Crystal
Joined
·
7 Posts
Yeap, me too. Took delivery on our 2022 Pacifica Hybrid Limited two weeks ago and this just popped up.

Manipulation of seat (lumbar or main controls) has NOT resolved the issue.

Update: Resolved with next post
 

·
Registered
2022 Pacifica Hybrid Limited / Granite Crystal
Joined
·
7 Posts
Ok peeps.

I might have a short term solution for you. Still seems like Chrysler will need to issue a bug fix. It’s a bug. It’s ok. They happen.

Here’s the deal. My guess is the underlying OS on the radio is Android. If not, it may act the same as an Android. Android head unit radios go into deep sleep when cars they are installed in are powered off, but do not completely turn off. Like when your cellphone acts up (Android or iPhone), a restart sometimes sorts stuff out. Problem is, powering off the car or radio from control knobs won’t restart the radio.

After resetting each FireTV in FireTV settings menu and still having the problem, I had the thought above …that I needed to reset the main radio, too. I wasn’t certain pulling the battery cable under the hood would help here so started looking through main Radio settings menus.

And Voila there’s a reset / restart radio. It worked for me and my rear screens are back in business from the front head unit.

So here’s the play-by-play:

From main radio, hit the 9 square grid “Apps” icon on the far right lower portion of the screen. Once in Apps, select “All” apps along top window bar if not already selected. Scroll to “Settings,” then use the left menu column in the Settings app to scroll to “Reset.” Click on that left menu “Reset” item. You’ll then have a number of selections on the right, including “Restart Radio.” Click on that / confirm / radio will restart.

After that I was back in business.

Still think this vehicle is friggin’ awesome.
 

·
Registered
Joined
·
6 Posts
Ok peeps.

I might have a short term solution for you. Still seems like Chrysler will need to issue a bug fix. It’s a bug. It’s ok. They happen.

Here’s the deal. My guess is the underlying OS on the radio is Android. If not, it may act the same as an Android. Android head unit radios go into deep sleep when cars they are installed in are powered off, but do not completely turn off. Like when your cellphone acts up (Android or iPhone), a restart sometimes sorts stuff out. Problem is, powering off the car or radio from control knobs won’t restart the radio.

After resetting each FireTV in FireTV settings menu and still having the problem, I had the thought above …that I needed to reset the main radio, too. I wasn’t certain pulling the battery cable under the hood would help here so started looking through main Radio settings menus.

And Voila there’s a reset / restart radio. It worked for me and my rear screens are back in business from the front head unit.

So here’s the play-by-play:

From main radio, hit the 9 square grid “Apps” icon on the far right lower portion of the screen. Once in Apps, select “All” apps along top window bar if not already selected. Scroll to “Settings,” then use the left menu column in the Settings app to scroll to “Reset.” Click on that left menu “Reset” item. You’ll then have a number of selections on the right, including “Restart Radio.” Click on that / confirm / radio will restart.

After that I was back in business.

Still think this vehicle is friggin’ awesome.
Tried this hack and now my rear screens are completely black and will not turn back on. Any ideas?
 

·
Registered
2022 Pacifica Hybrid Limited / Granite Crystal
Joined
·
7 Posts
Tried this hack and now my rear screens are completely black and will not turn back on. Any ideas?
Sounds like an issue with the FireTVs . I sometimes run into this with our home FireTVs, so not certain if this is a Chrysler bug.

Restart each FireTV using the remote control based force restart - hold down select (the button inside the remote’s directional ring) and the play/pause button for about 10secs. After an additional 10sec or so the FireTV should restart.
 
1 - 20 of 25 Posts
Top