2017+ Chrysler Pacifica Minivan Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've been seeing this behavior on my 2018 limited. During winter, whenever I start my vehicle for the 1st time of the day, when it's cold outside, the seat and steering heater doesn't work throughout the drive. When I start the vehicle 2nd time of the day, it works fine. Anyone else came across this issue? Thanks in advance!

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
788 Posts
In the manual:
Once the heated
steering wheel has been turned on, it will operate for an
average of 80 minutes or more before automatically shutting
off. This time may vary depending on the temperature
of the environment. The heated steering wheel can shut off
early or may not turn on when the steering wheel is
already warm.

Seats: If the HI-level setting is selected, the system will automatically
switch to LO-level after approximately 60 minutes of
continuous operation. At that time, the display will change
from HI to LO, indicating the change. The LO-level setting
will turn off automatically after approximately 45 minutes.
 

·
Registered
Joined
·
199 Posts
I've been seeing this behavior on my 2018 limited. During winter, whenever I start my vehicle for the 1st time of the day, when it's cold outside, the seat and steering heater doesn't work throughout the drive. When I start the vehicle 2nd time of the day, it works fine. Anyone else came across this issue? Thanks in advance!

Sent from my SM-G965U using Tapatalk
When they don't work, is that when they've activated automatically due to cold outside temperature, or when you've manually activated them through the buttons on the Uconnect screen? Are the icons at the top of the screen showing up for the seat and wheel heaters, but they're just not generating heat?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
In the manual:

Once the heated

steering wheel has been turned on, it will operate for an

average of 80 minutes or more before automatically shutting

off. This time may vary depending on the temperature

of the environment. The heated steering wheel can shut off

early or may not turn on when the steering wheel is

already warm.



Seats: If the HI-level setting is selected, the system will automatically

switch to LO-level after approximately 60 minutes of

continuous operation. At that time, the display will change

from HI to LO, indicating the change. The LO-level setting

will turn off automatically after approximately 45 minutes.
Thanks but none of those cases apply in my situation as I'm starting my vehicle in the morning which gives enough time to cool down.

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
When they don't work, is that when they've activated automatically due to cold outside temperature, or when you've manually activated them through the buttons on the Uconnect screen? Are the icons at the top of the screen showing up for the seat and wheel heaters, but they're just not generating heat?
Icons doesn't show up as well as heating doesn't work at all whenever I start the vehicle in the morning. It will not work throughout the drive. I drove as long as 20 mins. When I'll start the vehicle again 2nd time, it'll work without any issue. I do park my car inside the garage, but even garage temperature goes well below the threshold where it should kick off heated seat and steering.

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
31 Posts
Have you tried turning them on? In my garage it’s just warm enough they will come on sometimes on their own but not most of the time. If they don’t I turn them on. If they don’t come on when you start the van they won’t come on while driving unless you turn them on
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Have you tried turning them on? In my garage it’s just warm enough they will come on sometimes on their own but not most of the time. If they don’t I turn them on. If they don’t come on when you start the van they won’t come on while driving unless you turn them on
Manually turning them on works but I expect them to turn on when the temperature is in teens

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
199 Posts
Icons doesn't show up as well as heating doesn't work at all whenever I start the vehicle in the morning. It will not work throughout the drive. I drove as long as 20 mins. When I'll start the vehicle again 2nd time, it'll work without any issue. I do park my car inside the garage, but even garage temperature goes well below the threshold where it should kick off heated seat and steering.

Sent from my SM-G965U using Tapatalk
I'm still not clear, is the issue that they don't come on automatically when you expect them to, or that you try to manually turn them on using the buttons in Uconnect and nothing happens?

Edit: never mind, I just saw your reply above mine. Can you note what the Uconnect display says the outside temperature is the moment you start the car? My experience is also that in the garage it's a bit warmer than outside and they don't always come on automatically when I'd prefer, but it's not hard to do it manually then.
 

·
Registered
Joined
·
1,717 Posts
I'm still not clear, is the issue that they don't come on automatically when you expect them to, or that you try to manually turn them on using the buttons in Uconnect and nothing happens?

Edit: never mind, I just saw your reply above mine. Can you note what the Uconnect display says the outside temperature is the moment you start the car? My experience is also that in the garage it's a bit warmer than outside and they don't always come on automatically when I'd prefer, but it's not hard to do it manually then.
For my 2017 gas van, 40F (and colder) is the outside temperature that the van has to register for the automatic comfort settings to turn on the heated seats. (I don't have a heated steering wheel.) For the heated seats to come on without pressing the icon, the auto-on comfort setting has to be checked in the UConnect screen under Uapps, settings, auto-on comfort, or something like that. If the van is parked outside and it's cold enough, the heated seats will come on at first start.

I doubt if my garage temperature will ever be cold enough for the seats to turn on automatically in the garage, but once I am driving down the road, the heated seats will come on if it is cold enough (40F or less) outside.
 

·
Registered
Joined
·
58 Posts
slight correction to SciTchr,

he's right about the 40f "external temp" being the threshold for the "auto-on" assuming you have this configured inside Uconnect (which sounds like the OP did, as it is working during the 2nd drive of the day) if you park in an attached garage, chance are good that it won't dip below 40f unless its poorly insulated or extremely cold outside.

but 40f is on for the initial start of the car. once the car is started/on, the heated seat/steering won't come on even if the external temp drop below 40f. (I live in chicago and plenty of sub 40f days here for me to know this inside out)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
slight correction to SciTchr,

he's right about the 40f "external temp" being the threshold for the "auto-on" assuming you have this configured inside Uconnect (which sounds like the OP did, as it is working during the 2nd drive of the day) if you park in an attached garage, chance are good that it won't dip below 40f unless its poorly insulated or extremely cold outside.

but 40f is on for the initial start of the car. once the car is started/on, the heated seat/steering won't come on even if the external temp drop below 40f. (I live in chicago and plenty of sub 40f days here for me to know this inside out)
I've just checked and can confirm that this is what causing this behavior. Outside temperature is 29 F but when I started the car in closed garage, the garage temperature was 44 F and won't trigger seat and steering heater. Do we have separate temperature settings for steering and heated seat?

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
58 Posts
nope, just the hardcoded 40f config for both, but I think you can selected which one to "auto-on" (i.e. seat on but not steering wheel, or vice versa, or both on, or both off).

oh the vented seat comes on at 80f for reference :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #14
nope, just the hardcoded 40f config for both, but I think you can selected which one to "auto-on" (i.e. seat on but not steering wheel, or vice versa, or both on, or both off).

oh the vented seat comes on at 80f for reference :)
Good to know. Thanks for all your help!

Sent from my SM-G965U using Tapatalk
 

·
Registered
Joined
·
1,717 Posts
slight correction to SciTchr,

he's right about the 40f "external temp" being the threshold for the "auto-on" assuming you have this configured inside Uconnect (which sounds like the OP did, as it is working during the 2nd drive of the day) if you park in an attached garage, chance are good that it won't dip below 40f unless its poorly insulated or extremely cold outside.

but 40f is on for the initial start of the car. once the car is started/on, the heated seat/steering won't come on even if the external temp drop below 40f. (I live in Chicago and plenty of sub 40f days here for me to know this inside out)
Well, I have had an ambient temperature sensor replaced on my 2017 and noticed that auto heated seats come on while driving if the temperature goes below 40F. I noticed it after the sensor was replaced for another issue. Maybe the garage was colder than I thought or the garage door was opened longer than usual before starting the van.
 

·
Registered
Joined
·
1,717 Posts
slight correction to SciTchr,

he's right about the 40f "external temp" being the threshold for the "auto-on" assuming you have this configured inside Uconnect (which sounds like the OP did, as it is working during the 2nd drive of the day) if you park in an attached garage, chance are good that it won't dip below 40f unless its poorly insulated or extremely cold outside.

but 40f is on for the initial start of the car. once the car is started/on, the heated seat/steering won't come on even if the external temp drop below 40f. (I live in chicago and plenty of sub 40f days here for me to know this inside out)
Recently we had a few days of colder temperatures (30-40F) and the heated seats didn't come on unless started outside of the garage in the "cold" weather. Just thought I'd let you know you were correct. :smile2:
 
1 - 16 of 16 Posts
Top