2017+ Chrysler Pacifica Minivan Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 2018 Touring L Plus that I just applied a recent UConnect update to. Has anyone done a recent update and experienced problems? Since applying the update, my NAV guidance stays silent even though volume is set at 17 and not muted. Also, not verified but it seems my backup sensors are no longer as sensitive (tested with my daughter behind me and no sound). There was no issue before the update. Anyone else see the same? I haven’t visited the dealer yet.
 

·
Registered
Joined
·
11 Posts
Since the update the send and go feature says no subscription from within the vehicle app but will receive a new location from my phone app. I have not noticed anything else but will check the sound tomorrow...I was tempted to reset it....I know that it is good to factory reset android devices after major updates so that may clear up errors..
 

·
Registered
Joined
·
11 Posts
Update: send and go app on car now shows correctly after sending an address from my phone....guess it updated its subscription info when I sent it via phone app...

No other glitches so far...
 

·
Registered
Joined
·
2,345 Posts
I have a 2018 Touring L Plus that I just applied a recent UConnect update to. Has anyone done a recent update and experienced problems? Since applying the update, my NAV guidance stays silent even though volume is set at 17 and not muted. Also, not verified but it seems my backup sensors are no longer as sensitive (tested with my daughter behind me and no sound). There was no issue before the update. Anyone else see the same? I haven’t visited the dealer yet.
Hi kjpusa,
I understand why this is concerning. If you choose to have your dealer look into this, you can also send us a private message and we would be happy to provide you with an extra layer of assistance while your vehicle is being serviced.
Lydia
Chrysler Social Care Specialist
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I appreciate the ChryslerCares offer. At this point, I have an appointment with the dealer next week and I believe they will take care of it. Software glitches are common in all industries and I expect this is just that. I have verified there is NO issue with the backup sensors. It appears just the Navigation voice at this point is impacted.

I will keep the offer in mind should I have additional issues. Thanks.
 

·
Registered
Joined
·
4 Posts
I remember a funny issue with the NAV sound on a Pacifica I drove. NAV volume would only go up/down when the NAV was actually talking. Basically, a separate volume for radio and the NAV. Just making sure you tried that.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I took in my Pacifica today to diagnose why the voice navigation no longer works after the software update. The dealer reloaded the software, reset the system, and could not correct the issue. They contacted Chrysler for assistance and gave me a loaner. Unfortunately I really like the Pacifica much more than the 300 they gave me. Hopefully they will have a solution soon.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Results today when I picked up my vehicle is that Chrysler is aware of the issue and is working on a software fix.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
13 Posts
my NAV guidance stays silent even though volume is set at 17 and not muted. /quote]


We just purchased a low-mileage, used Pacifica 2018 Limited.

Car is great, nav system is the best I have used... but we just realized after a week we had has this exact problem. There was no speech from navigation. It's as though the audio is muted, but you could hear radio, etc.

I just spent 20 mins in the driveway trying to fix it with settings but was unable to find anything awry.

As last resort I used Apps > Settings > Reset and reset everything in there a couple of times.

Navigation audio now works... W00T!

hth someone,

ft.
 
1 - 10 of 10 Posts
Top