2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 52 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
We bought a 2020 Pacifica Hybrid In late December 2020, and we are already having issues. After 2 weeks of driving and charging normally, my Pacifica locked into park while I was trying to leave work. It gave the Service Charging System error. I didn’t have the car on charge at work, so the error surprised me. I figured maybe something was stuck in the charging port, but didn’t see anything. I plugged in the charger cable and it seemed to free up the car and allow me to put it in drive. Thought it was just a weird hiccup, so I drove home, plugged it in with the 120v cable that came with the van and it charged normally.

The 3 days later, on my way to work, the check engine light came on. I figured something more was going on, so we brought it to the dealership the next day. They took about 4 days to fix the issue, they said it was the charger module that they needed to replace. While the car was at the dealership, my Uconnect app was going crazy saying charge failing, charge interrupted (had about 100 errors before I decided to turn off notifications). Checked it this morning and I didn’t see any new error, I assumed that it was part of the process of replacing the module.

We went this evening to pick up the car and when I went to plug it in at home, the error has returned, Service Charging System. Now it seems to always be on when plugged in. I hopped onto this forum and I can’t seem to find anything current, just from a few years ago. No one seemed to know what the root cause was. Has anyone gotten a concrete answer of what is going on?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Did you grey charging it at dealership ? Are you using the mopar charger that came with van or another level 2 charger ?
I am not sure what you mean by grey charging it at the dealership. As for cables I am using, I am using the Mopar 120v cable that came with the van.
 

·
Registered
2018 Pacifica Hybrid Limited
Joined
·
746 Posts
The first occurrence, while parked at work, suggests that the 12 volt battery was low. Plugging it in to fix a low battery is one of the recommendations in the manual for jump starting the hybrid. If they replaced the onboard charging module already, then I would think the next thing to try is to replace the 12 volt battery. That should be covered under warranty but you may have trouble getting them to do it if they have already tested it and declared it "good". You could also try a different dealer -- competence in fixing hybrids varies widely.
 

·
Registered
Joined
·
70 Posts
Seems like this is common problem with 2020

I had this problem and same error. They had to change HV battery.

It’s been a week and now check engine light again


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Update
Well this morning the car battery was fully dead, and we are waiting for a tow truck to pick up the van. I went out to remove the stroller from the van and none of the power locks were working. Haha I never thought I would have to use an actual key to get into the van.

Thanks for info on the battery. With it being fully dead, I am assuming something is defective about it. Hopefully nothing else major happens.

Not sure if this is related, but the Uconnect app hasn’t been functioning for the last 24 hours. Anyone heard of Uconnect can be part of this issue? Just frustrating to run into these issue on a van with less than 300 miles on it.
 

·
Registered
2018 Pacifica Hybrid Limited
Joined
·
746 Posts
Any idea when your car was built? You can check that on the sticker on the edge of the driver's door. The reason I ask is that at the end of every model year, when Chrysler is offering great deals to get rid of inventory we hear about several dead or failing 12v batteries. Usually these cars have been sitting on the dealer's lot for several months without being driven or charged and with the motive battery at 0%. The hybrid is supposed to wake up and recharge the 12v battery every three weeks using energy from the motive battery but it won't do that if the motive battery is depleted. That can lead to the 12v battery dying. The solution to this problem would be for the dealer to recharge the motive battery at the end of a test drive but they don't seem to be organized to do that.

Don't know about whether the UConnect app not working is part of the puzzle or not. The server for the app is run by SiriusXM Guardian (different but related to SiriusXM Radio). The service tends to be a bit flaky so the app not working may be their fault. As a result most people do not subscribe after their trial period runs out. Full disclosure: I am not one of them, I continue to subscribe despite the flakiness and high price, just because I like remote control gadgets.
 

·
Registered
Joined
·
735 Posts
The hybrid is supposed to wake up and recharge the 12v battery every three weeks using energy from the motive battery but it won't do that if the motive battery is depleted.
Apparently neither will it do that if the 12v battery is depleted.
 

·
Registered
Joined
·
4 Posts
I got home last night and got this error as well, and it is still there this morning. We bought the 2021 on Jan 12, and I love it but really? 2 weeks in and it won't charge? I have only used the 110 charger that comes with the car.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 ·
Update 2/9: our car has been I. The dealership for 3 weeks now trying to be repaired. They have replaced the battery, harness, and the charging module. The issue hasn’t been resolved. Our dealer rep said that they have reached out to Chrysler for more info but that was over a week ago. We have called both our dealer and the Chrysler number but haven’t been able to get any info.

Does anyone know of a way to directly messaging Chrysler through this forum? May partner is 37 weeks pregnant and we bought this van about 2 months ago as our family vehicle. The kid will probably arrive before the van is fixed. Fortunately we have a second car prepped for use, but we are just super frustrated. Will not be recommending this van to anyone.
 

·
Super Moderator
2018 Pacifica Touring L + S
Joined
·
1,146 Posts
You can PM @ChryslerCares by clicking on their name in this post and clicking on Message.
 

·
Registered
Joined
·
70 Posts
Update 2/9: our car has been I. The dealership for 3 weeks now trying to be repaired. They have replaced the battery, harness, and the charging module. The issue hasn’t been resolved. Our dealer rep said that they have reached out to Chrysler for more info but that was over a week ago. We have called both our dealer and the Chrysler number but haven’t been able to get any info.

Does anyone know of a way to directly messaging Chrysler through this forum? May partner is 37 weeks pregnant and we bought this van about 2 months ago as our family vehicle. The kid will probably arrive before the van is fixed. Fortunately we have a second car prepped for use, but we are just super frustrated. Will not be recommending this van to anyone.
They had to replace all that AND they had to replace coolant pump for mine in order to fix it.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
26 Posts
554 kilometers in (I am in Canada). Actually got "Service Hybrid System" after a vehicle start right after a full charge. Then, "vehicle speed may be limited". It finally settled on a check engline light and the dreaded "Service Charging System" message.

Looking at this thread, I think I am in for an uphill battle with the dealership (which is not the same one that sold me the van, either).

According to sticker, car was built from 17-25 September 2020.
 

·
Registered
2020 Pac Hybrid Limited, Tech Pkg
Joined
·
266 Posts
554 kilometers in (I am in Canada). Actually got "Service Hybrid System" after a vehicle start right after a full charge. Then, "vehicle speed may be limited". It finally settled on a check engline light and the dreaded "Service Charging System" message.
If yours behaves the same as mine (Aug 20 build), these might go away after a few "good" restarts. By the time I got it to the dealer, no CEL or codes (they claimed) were evident. It never ran poorly or otherwise exhibited any other performance issues. This happened twice; first time I did a hard reset (disconnected 12v), second time I did nothing. Still running and charging fine nearly 2,000 miles later. <shruggs>

FWIW
 

·
Registered
Joined
·
26 Posts
My dealer tells me it’s a known software problem. Patch should come mid-2021.

Codes P0513-00 in HCP and U151A-87 in BCM

Existing starcase number is S2108000046.
 

·
Registered
Joined
·
26 Posts
Three days after being told it was a software problem, it came back... with a bang. Check engine + service Charging+Hybrid system again. Although it was fully charged before I managed to drive it for 20 km to get to work, the vehicule had no electricity at all when I came back after my shift. Called Chrysler Assistance. They tried to boost it but it won't work. Will be towing the car back to the dealership.
 

·
Registered
2020 Pac Hybrid Limited, Tech Pkg
Joined
·
266 Posts
Three days after being told it was a software problem, it came back
Mine came back too (3rd event/4,200miles). Same error messages on dash and CEL. I pulled the codes, same again: U0412 and U029A. These are occurring after a long drive in hybrid mode (never seen them in ev). NOTE: In the confusion as multiple dash warnings were popping up, my wife had difficulty turning it off. It seemed to cycle back to acc mode. With foot off brake, I watched start button as I push it till it showed off.

Later after sitting for a couple of hours when I came back and pulled the codes, I notice it didn't respond/change to my FOB seating position. I then powered it on/off several times (more than 5 but I not sure of the total). The CEL cleared. Vehicle charged and returned to service.

IMG_7931.jpeg
 

·
Registered
2021 Pacifica Hybrid Touring L
Joined
·
78 Posts
My dealer tells me it’s a known software problem. Patch should come mid-2021.

Codes P0513-00 in HCP and U151A-87 in BCM

Existing starcase number is S2108000046.
Interesting. That must be quite a catch all patch.

 
1 - 20 of 52 Posts
Top